Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 04-21-2005, 06:35 PM
kdawg kdawg is offline
Registered User
Location: Los Angeles
 
Join Date: Apr 2005
Posts: 5
Mein Auto: 325 Ci Convertible
325 Car Start Problems

Hey folks. I'm an amateur at this board so pardon the lack of bimmer etiquitte. I've got a 2001 325ci Convertible Automatic Tran.

After 4 years, coincidentally 2 weeks before the car came of warranty, my car wouldn't start.... I had to get it jumped and then took it in to the BMW dealer. They said I had a "faulty battery"... no harm no foul... I was happily on my way. Yesterday (one month later), got the same problem. Took it in and they now say "You don't drive enough for the battery to hold a charge." I called b/s with the SA b/c I haven't had this problem in the past 4 years why now and why with a month old battery? I drive 7-8k a year and every single day for at least a total of 30 minutes drive time.

These guys are telling me that I might need to get a supplemental charger for my house when I park?! There has got to be a bigger issue here since I know that while I don't drive much, there are plenty of people that drive less than me. Moreover, why would I not have had this problem in the past 4 years?

Only thing that I suggested is that after I shut my car off, the engine fan continues to run. I don't run my car hard either. I've read some old threads on this regarding probs with the General Module, but I have to pick the car up tomorrow and be informed. THANKS SO MUCH
Reply With Quote
Ads by Google
  #2  
Old 04-22-2005, 04:56 AM
Artslinger's Avatar
Artslinger Artslinger is offline
BMW + twisty road = fun
Location: Evanston
 
Join Date: Sep 2002
Posts: 5,892
Mein Auto: Car
They replaced the battery but did they test the charging/starting system?
Reply With Quote
  #3  
Old 04-22-2005, 08:56 AM
richard richard is offline
Officially Welcomed to the 'Fest
Location: Chicago area
 
Join Date: Apr 2002
Posts: 571
Mein Auto: 325i
That's BS. I put on about as many miles as you per year, but don't even drive everyday and have had no problems.
Reply With Quote
  #4  
Old 04-22-2005, 10:29 AM
yamato's Avatar
yamato yamato is offline
I hate door dings
Location: North America
 
Join Date: Feb 2003
Posts: 1,317
Mein Auto: 2004 325Ci
Just for your reference. I drive 3 miles one way to work. 6 miles a day. ~5k miles a year and knock on wood, no problem so far. I do recharge the battery every 2 to 3 weeks just to be safe though.
__________________

2004 325Ci, TiAg, Step, No SP, No PP, No mods, no upgrades.
Reply With Quote
  #5  
Old 04-22-2005, 10:44 AM
kdawg kdawg is offline
Registered User
Location: Los Angeles
 
Join Date: Apr 2005
Posts: 5
Mein Auto: 325 Ci Convertible
Update

I went to pick up the car today, ofcourse the master shop foreman was out when I got ther so I will have better feedback later this morning when I go in to chat with him.

By the way, I love my car! this stuff just bums me out though.

The form that I got this morning said that the shop foreman ran all the diagnostics and everything checks out ok, needs to be driven more. that is the reason it won't hold charge. I am so frustrated, what am I to do?

I have a list of things, thanks to this board that I will ask him point blank if were analyzed

1. Check IHKA (Integrated Heating Kooling Artifact)
2. Check General Module
3. Did he do a "Current Test". Is it <40mA or less (within spec)
3b. Is there a code fix for the LSZ if >40mA after shutdown. Perhaps that is keeping car awake
4. Do I potentially have a bad or low DME
5. Do I have a mad Fan which is controlled by the Final Stage, a small module that mounts on the heater box by the passenger side of console.

6. I am still suspicious that it is my fan, which goes on all the time. Sounds like a wind tunnel in my car while I am driving and even when I shut off occasionally. Sounds like its coming from inside the dash although there is no air blowing out

I spent hours on bimmerfest last night.... Any other thoughts out there??? Thanks a ton
Reply With Quote
  #6  
Old 04-22-2005, 04:45 PM
bluejeansonfire bluejeansonfire is offline
Officially Welcomed to the 'Fest
Location: FL
 
Join Date: Mar 2005
Posts: 151
Mein Auto: 2001 330ci 5-speed
Your fan may be your AC, your AC will run for a few extra secs after you turn it off, but can't run if car is off ( powered off the engine). Radiator fan is electric, you want it tobe running after you kill your car, makes sure engine doesn't warm immediately after being killed, it's still radiating heat from cylinder walls. Nearly all 3-series cars come with a bad amount of AC coolant, this inacuracy from the factory will cause evil sounds from vents, to illiminate this from your car, inquire your dealer about problem. Every time I take my car to the dealer, I am a pain as I go into the garage and supervise the service man's work, as I am standing over him, they always give me the same guy which seems to be the foremost expert. Most BMW repairmen seem to be absolute 'tards, the one guy who they always asign to my car is a little better, with my suggestion things end up fixed. Before forcing myself into the garage, they never got anything done. My car had 39,000 miles when i figured out the ac's problem, I bought it at ~38,500, at the same point it had a dying battery, had to be push started, drove to nearby autozone and switched battery myself. I don't think you would but just for kicks, tell me what kind of battery you have, it wouldn't happen to have a light on it? ( Light may be off)
Reply With Quote
  #7  
Old 04-29-2005, 04:30 AM
Passenger Passenger is offline
Officially Welcomed to the 'Fest
Location: UK
 
Join Date: Apr 2005
Posts: 187
Mein Auto: E46 325ci
My 4 1/2 year old 325 has the original battery [which I don't think has ever even been looked at since new. I know you're supposed to check it ] . We drive less than 6K miles pa, and the engine starts the instant the key is turned every time..
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
This Is The Official Hijack Thread... Sabrina Off-Topic 146 05-21-2009 06:38 PM
BMW ConnectedDrive: ChrisTO General BMW 12 11-08-2005 06:41 AM
Test drive: BMW vs. AUDI jim2201 7 Series / 8 Series 9 09-30-2005 05:47 PM
325 cic performance? swimmer7 3 Series / 4 Series 1 08-29-2003 07:17 PM
Test drove a Z4 2.5 (long) reddevil7nine General BMW 26 03-11-2003 03:10 PM


All times are GMT -7. The time now is 04:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms