Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 02-08-2005, 06:49 PM
FLIP FLIP is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Sep 2003
Posts: 8
Mein Auto: BMW 325i
325i idle / driving problems

I don't know much about cars, but I have been checking up on other forums about this problem.

1992 e36 325i 110,000km

When I drive to school (15miles), I would get stuck in traffic just before the campus bridge. My car would stall in traffic, 2-3 times on a bad day. The idle is rough and sometimes everything just 'dies' for a second and/or stalls. Parking the car in the lot, driving 1 mile an hour (just closing the gap from the car infront of me), my car would stall. While parked, the car would idle at about +500rpm and it would bounce and you could feel the engine bounce around and at the same time, the headlights would dim. Sometimes driving at 30mph, all the gauges would die out and the engine would freeze, then it would 'cough' and return back to normal.

I had this checked at a bmw/benz/audi specialist. New fuel pump and refurbished ECU was installed (~800 for both + labour). The problem seemed to be fixed, but right after the ECU warranty expired, it started to do the problems again.

Now I am reading info that it could be: idle control valve, sparks /or ignition coils, o2 sensor, etc.

Before taking it to the stealership as a last resort, what do you think is the problem?
Reply With Quote
Ads by Google
  #2  
Old 02-10-2005, 10:36 AM
cbouchez cbouchez is offline
Officially Welcomed to the 'Fest
Location: Seattle
 
Join Date: Jul 2004
Posts: 323
Mein Auto: 540TI,e36325,e30325
it's probably the o2 sensor. Che the fuel first of all. Next time you put gas on your car get the octane booster. and put it with the higher octane available at your gas station, do this three times. If the proplems persists check your O2.

BTW: How is your fuel economy?
__________________
Reply With Quote
  #3  
Old 02-10-2005, 03:35 PM
bol's Avatar
bol bol is offline
Crazy Canadian
Location: Victoria, BC
 
Join Date: Dec 2001
Posts: 1,095
Mein Auto: '01 M Roadster
My 318 used to do this a lot. I had to replace the O2 sensor.

The problem for me was caused by touchless carwashes. The high pressure water would get into the ECU and O2 sensor. My car would barely run after that. Take the ECU out of its compartment and see if it's wet. When I cracked the case of mine open it was very damp inside. After drying it out and replacing the O2 sensor all was fine...


I now avoid touchless carwashes!
Reply With Quote
  #4  
Old 02-10-2005, 07:06 PM
FLIP FLIP is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Sep 2003
Posts: 8
Mein Auto: BMW 325i
I use 91, used that booster stuff. We thaught it was fuel freezing, so we also used gas anti freeze. We also tried fuel injection cleaner (been using the stuff before and after it happened the first time). I believe it is the o2 sensor tho or fuel filter. Today it seemed really bad, I would just start the car and the rpms would bounce from 600, 'stall', then jump to 1000, over and over and over. Would this seem like o2? Fuel economy... from half tank to 1/4th is about 150km. So its about 10km/1L.
Reply With Quote
  #5  
Old 02-10-2005, 08:59 PM
bol's Avatar
bol bol is offline
Crazy Canadian
Location: Victoria, BC
 
Join Date: Dec 2001
Posts: 1,095
Mein Auto: '01 M Roadster
Definitly sounds like an O2 sensor to me. I'd start there and work up. The car should produce a code however. You can check the codes on your car by following the directions here:

http://www.unofficialbmw.com/repair_faqs/motronic.html
Reply With Quote
  #6  
Old 02-11-2005, 08:29 PM
FLIP FLIP is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Sep 2003
Posts: 8
Mein Auto: BMW 325i
the pedal test does not seem to be working.
Reply With Quote
  #7  
Old 08-04-2005, 02:45 AM
talisman talisman is offline
Registered User
Location: Scotland
 
Join Date: Feb 2005
Posts: 13
Mein Auto: iS coupe
i'm having the same problem thanks for the hints
Reply With Quote
  #8  
Old 08-04-2005, 09:52 PM
FLIP FLIP is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Sep 2003
Posts: 8
Mein Auto: BMW 325i
I just fixed my problem (this thread is sooo old).

Changed spark plugs with Champion coppers (cheap price plugs) and all the problems went away. The only thing I noticed that was different was when I floored the car and hit the downshift button on the pedal, the strength of the pull on the highway seemed slower, but then again I changed my wheels to 17"s, not if that makes any difference..
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
* M6 * - Press Release from BMW Emission E63 / E64 M6 (2006 - 2010) 6 03-06-2007 07:20 AM
idle problems - many tries - FIXES (long) cactusjacks1 3 Series / 4 Series 2 10-15-2004 08:19 PM
E36 325i Idle problem - can you help me johnt 3 Series / 4 Series 0 07-18-2004 03:46 PM
my driving experience 325i vs 330i Chipster 3 Series / 4 Series 11 02-28-2002 01:54 PM


All times are GMT -7. The time now is 06:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms