Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 12-05-2005, 08:25 AM
daverehm daverehm is offline
Registered User
Location: Atlanta
 
Join Date: Dec 2005
Posts: 4
Mein Auto: 1998 740il 1995 525i
Unhappy 535i battery good but won't crank???

The battery is good. It does nothing when I try to start it. The front panel has been acting up for a day. All the lights (check engine, oil, etc) lit up and stayed on. Now, it won't crank at all. Any ideas????
Thanks
Reply With Quote
Advertisement
  #2  
Old 12-05-2005, 07:53 PM
SharkmanBMW SharkmanBMW is offline
On the HI-Way of Life
Location: Montreal
 
Join Date: Oct 2005
Posts: 239
Mein Auto: '94 540i, '03 330Xi
go here...
http://www.bimmer.info/forum/forumdisplay.php?f=10
http://www.bmwe34.net/
Reply With Quote
  #3  
Old 12-05-2005, 08:38 PM
daverehm daverehm is offline
Registered User
Location: Atlanta
 
Join Date: Dec 2005
Posts: 4
Mein Auto: 1998 740il 1995 525i
I'm not sure why you are sending me there. I have searched online for a couple hours and can't find anything. My reset tool says DWA?EWS Input. I can't find what that means.
Reply With Quote
  #4  
Old 12-05-2005, 10:08 PM
SharkmanBMW SharkmanBMW is offline
On the HI-Way of Life
Location: Montreal
 
Join Date: Oct 2005
Posts: 239
Mein Auto: '94 540i, '03 330Xi
I'm sending you to bimmerinfo because you won't find the answer here!!@

they have all the answers and are quick.

search the site while you wait for a response
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lets battery my '01 M coupe Ron Stygar E36/7 Z3 (1996-2002) 89 09-06-2010 03:59 AM
2001 330xi battery goes dead rick_timberman E46 (1999 - 2006) 5 05-04-2005 03:27 PM
Should I try to get a new battery under warranty? rumratt General BMW 5 06-29-2004 05:19 PM
Battery / Engine Problem... PLEASE HELP!! Andy General BMW 20 12-26-2003 08:42 PM


All times are GMT -7. The time now is 02:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms