Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-23-2005, 03:11 PM
derondantzler derondantzler is offline
Registered User
Location: Orangeburg, SC
 
Join Date: Dec 2005
Posts: 7
Mein Auto: 2001 BMW 325i
2001 BMW 325i Major Issues...

About 2 weeks ago my car was slow to start. Then I tried to crank it after running into a store for 5 minutes or so and it wouldn't start at all, just a clicking noise. All of the peripherals like the radio, lights, etc. were working fine. Once I got jumped off I went straight to Autozone and they performed a charging system and battery check. The charging system checked okay (so the guy said), and the battery had about 515 cranking amps. I replaced the battery at his recommendation with a Duralast 49L. 2 weeks later and I had no problems until yesterday I'm on the way home and the battery light comes on a few times. When I got to the house I cut it off and immediately tried to power it back on and again just the ticking noise. It was late so I let it rest for the night. Turned it on the next day and it turned on fine. I let it idle a while and cut it off and tried to crank it back up and it wouldn't crank. I took a look and it seemed like the wires to the battery were loose so I tightened them up, jumped it off and drove around the block about 4 miles or so. The battery light came on intermittently and also the brake, dsc, and anti-lock brake lights came on intermittently too. When I got it home I just let it idle for about 2 or 3 minutes and without warning and without the temperature gauge going up it overheated spewing anti-freeze everywhere. Tried to pour more antifreeze into it and the reservoir seems to be broken.

The only thing I could thing is there wasn't enough power to cut the fan on? I had it serviced under 3000 miles ago at the dealer. It was frickin 2000 bucks and I don't have any cash to fix it right now so it definitely stays parked for at least 3 weeks.

What could the root problem be?


Last edited by derondantzler; 12-24-2005 at 09:09 AM.
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wall Street Journal Article on BMW's Past, Present and Future Salvator General BMW 65 12-25-2010 09:22 PM
Option code list Terry Kennedy General BMW 16 05-14-2006 04:59 PM
The 2006 Bmw 7 Series tim330i BMW News Articles and Announcements 0 01-27-2005 03:22 PM
X-post: Lemon Law, or keep waiting? pylt 3 Series / 4 Series 18 05-09-2004 06:29 PM


All times are GMT -7. The time now is 11:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms