Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 05-25-2007, 04:21 AM
BOR15 BOR15 is offline
Registered User
Location: Sydney Oz
 
Join Date: Jan 2006
Posts: 69
Mein Auto: 99 540i M-sport
Cool i'm feeling those **** v..vv..v.vvvvibrations ....

Hey Guys,

So i woke up the other day ... nothing unusual there. Jumped into the car and she clicked. Hold on a sec, click is all i get? sheesh, dead battery..

Go to the boot to jump start the car, couldn't get to the front terminals, bloody positive terminal was loose, still connected but loose.

OK ... get her jumped, start to drive and all of a sudden i hear this tick .... tick tick ... tick ... tick tick tick ... i'm like ???? Get up to speed on the freeway and the car starts to vibrate, ticking is gone but the vibration lasts for 20 seconds.

I keep driving and it comes and goes, i am thinking that its got something to do with the fact i just jump started the car. All day all i can hear is this on and off ticking sound that i presume is comming from the the front end. I check and check again.

On my way home the vibration gets steadily worse. It feels like my car did when one of my coils failed. I am almost home and now the ticking is back.

cut to the next day and i am now at my inde, he hears my car and tells me it is from the rear. Up goes her skirt and we have a good look under.

DANM!!!! the CV joint in the tailshaft has play in it. Not in a rotational way, but in an up and down way. The CV is gone ....

Now i am told not to thrash her in any way and she will make it till i can get it replaced( being done early next week) ...

What i want to know is how long has it been failing? Why i ask, is that my car has a vibe that comes and goes. Some times it is smoooooooooth as silk. Other times it vibes in and out like something is harmonizing. This has occured over the last 9 or so months. So all the bitching i have done re my tyres, balancing and alignment may all have had to do with the tail shaft.

So all you guys that are complaining about a vibration that comes and goes, but you have checked or replaced tyres, balance, alignment, bushes, rims and suspension, have your CV checked.

Boris
Reply With Quote
Advertisement
  #2  
Old 05-25-2007, 05:24 AM
AusBmw's Avatar
AusBmw AusBmw is offline
E Nomine.....Das Omen!
Location: Sydney Australia,mate!
 
Join Date: Jun 2006
Posts: 1,118
Mein Auto: Oxford Green BMW E39 523i
I'll keep that in mind mate,but mines vibration free,and silk smooth so far.
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms