Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 10-04-2007, 05:56 AM
gmoney93 gmoney93 is offline
Registered User
Location: DC
 
Join Date: Dec 2006
Posts: 5
Mein Auto: BMW
Cool Starting problems - 1996 328i

I've got a 96 328i, and I'm having trouble starting the car when the car is warm. I've read thru other forum posts, but don't see that anyone has had the same problem (or maybe I just didn't look hard enough). Anyways, here's a description of the symptoms, any advice would be appreciated:

Starting the car in the morning or starting the car when the engine hasn't been run for several hours, regardless of weather outside, is no problem. The car starts right up.

However, once the car is warmed up, I have trouble starting the car. Like when I head over to the grocery store, park for a few minutes, and come back, I can't start the car on the first try. What usually happens is I will turn the key, hear the engine crank once, hear a soft squealing noise and then a clunk. I turn the key to the OFF position, and then try again. On the 2nd or 3rd try, the car starts up.

Any thoughts.

BTW - I bought this car used w/160k miles, and thanks to this website and Pelican parts, I replaced ignition coils, radiator/hoses, coolant, oil/filter, all belts, valve cover gasker, spark plugs, water pump, thermostat, fan clutch, auto transmission fluid, trans filter, brake pads/rotors/sensors (actually tied off sensors instead of replacing), and a couple of other odds and ends. Took me 4 evenings to complete all the work, but beyond a few stuck bolts, was pretty easy to do & I now have peace of mind. I mention this stuff b/c I want to say thanks to all of you who contribute by posting, and b/c I want you to know that this ignition problem remained even after doing all of this work. I thought the coil replacement might fix it. Once this ignition problem is fixed, I'll really start cleaning this car up. Also, I just started having the ignition barrel problem - key spins 360. Could this be part of the problem?

Like I said, any thoughts/advice would be appreciated. Sorry for being long-winded.
Reply With Quote
Advertisement
  #2  
Old 10-04-2007, 06:13 AM
Pirate_copy's Avatar
Pirate_copy Pirate_copy is offline
Still here
Location: Devon, UK
 
Join Date: May 2006
Posts: 12,179
Send a message via MSN to Pirate_copy
Mein Auto: M3
I wonder if you are getting petrol evaporation?

Any overheating? Coolant loss??
__________________
330i M-Sport in Topaz Blue

Edirty6 for life
Reply With Quote
  #3  
Old 10-04-2007, 06:59 AM
Conehead Conehead is offline
Go you Good Thing
Location: Southern Highlands, AUSTRALIA
 
Join Date: Nov 2006
Posts: 1,460
Mein Auto: e36 316I M
I was thinking along the lines of fuel evaporation or an airlock.

Cone
XXX
__________________
The best predictor for future behaviour, is past behaviour. ALSO, IT SHOULD BE NOTED:......AMATURES BUILT THE ARK..AND PROFESSIONALS BUILT THE TITANIC..................QUOTE FOR THE DAY.. Good drivers know how to get out of trouble, and better drivers know how to avoid it.....The Cone 2006 & 2007
Reply With Quote
  #4  
Old 10-06-2007, 08:02 AM
gmoney93 gmoney93 is offline
Registered User
Location: DC
 
Join Date: Dec 2006
Posts: 5
Mein Auto: BMW
No overheating or coolant loss. Fuel evaporation or airlock sounds like it may be the problem. How can I verify this problem or correct it?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms