Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36/7 Z3 (1996-2002)

E36/7 Z3 (1996-2002)
E36/7 Z3 Roadster, Z3 coupe, Z3 M Roadster and Z3 M Coupe talk with our gurus here.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 01-20-2008, 08:53 PM
kav kav is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Nov 2007
Posts: 305
Mein Auto: Z4M
Quote:
Originally Posted by Ron Stygar View Post
I was trying some stuff tonight.
When I put power on the the switchbox it would turn the camera lines on and then go off after a few seconds.
I put the car in reverse gear from outside.
Turns out that the shift lever was in first not reverse.
So the BMW one turns on for a few seconds when powered.
Thought of your problem if they powered the unit with reverse line instead of a line hot in accy.
Very interesting..
If I understand correctly, you would get the camera signal cutting in then out when the car ws in 1st gear.

The only thing is that I watched them work on the car and they could leave it in gear (assumed at the time it was reverse) and the screen would continue to fliker and on occasion would should the camera output for a second.
Reply With Quote
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36/7 Z3 (1996-2002)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms