Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)

X5 E70 (2007 - 2013)
E70 BMW X5 produced between 2007 and 2013. Discuss the E70 X5 with other BMW owners here.

Reply
 
Thread Tools Display Modes
  #51  
Old 02-04-2008, 04:43 AM
bemedobleufan bemedobleufan is offline
Registered User
Location: DOWNEY, CALIF
 
Join Date: Feb 2008
Posts: 6
Mein Auto: 2005//325C1//2008.X3.0
Unhappy 2008x5 3.10

brand new as I was pulling out of the dealers parking lot it completely died on me same problem with the AWD AND SCD CSD or something or other took possesion of friday feb 1st and sat the second went back to the dealer on a tow truck ....the most expensive 40 minute ride ever 54 thou,,,how much is that a minute?
Reply With Quote
  #52  
Old 02-07-2008, 11:21 PM
aussieLOU aussieLOU is offline
Registered User
Location: Townsville Australia
 
Join Date: Feb 2008
Posts: 2
Mein Auto: july 2007 X5
Acceleration Problem X5 July 2007 model

I took delivery of the new model X5 4.8l, in July - in the first launch in Australia. Owned previous X5 4.4l for 4 years - without a problem.
This car has had acceleration problems from day 1. It stutters, hiccoughs and surges in low gears. For 4 months BMW and dealer denied there was a problem, the old, it's learning your driving, needs to be driven in for 15,000 kilometres, we can't find a problem, etc etc.

Then when I demonstrated the problem in Nov, to someone from BMW Head Office - there have been 5 different fixes (that definitely fixed the problem) - but didn't.

They have downloaded the info from the car to Germany, added different oil, reset it back to factory standard 3 times, told me to use sport, none of which has worked.

Today they rang to say that they (and they think they are wonderful) are putting a whole new transmission in the car. Lucky me!!!!

BUT - I feel ripped off.
If the car needs a new transmission it has done so for 7 months. BMW and the dealer have not acknowledged my patience, the inconvenience to me, or apologized (especially for the 4 months of denials of problems).
I am concerned that a local mechanic working at a less than efficient dealership - is going to do a dodgy job of installing a transmission into a new model car.
Reply With Quote
  #53  
Old 02-07-2008, 11:29 PM
cross5x cross5x is offline
BMW Lover
Location: Seattle
 
Join Date: Jan 2008
Posts: 209
Mein Auto: 2008 Bmw X5
how many miles do you people have on your car? mine has 320 and still driving great. hopes it doesn't happen to me!!
__________________
'08 X5 4.8i Black/Black

I just LOVE my X5.

My Garage- http://directory.bimmerfest.com/user...wUser&UId=4371
Reply With Quote
  #54  
Old 02-08-2008, 03:11 AM
aussieLOU aussieLOU is offline
Registered User
Location: Townsville Australia
 
Join Date: Feb 2008
Posts: 2
Mein Auto: july 2007 X5
3,500 kilometers. Has been happening since about 10 kilometer on the clock though.
Reply With Quote
  #55  
Old 02-08-2008, 03:57 AM
SailinSand's Avatar
SailinSand SailinSand is offline
Officially Welcomed to the 'Fest
Location: .
 
Join Date: Aug 2007
Posts: 8,946
Mein Auto: Audi a4 quattro 6/MT
Quote:
Originally Posted by hugh1850 View Post
Ever since I bitched here it seems to be acting ok. Although I will say I've been driving it like a Buick.
+1. It's been "ok." It seems a little sluggish, like it has to think about accelerating for a second or two sometimes though.

BTW: 5,600 miles on her (2008...got it in Nov '07)
Reply With Quote
  #56  
Old 02-08-2008, 03:58 AM
SailinSand's Avatar
SailinSand SailinSand is offline
Officially Welcomed to the 'Fest
Location: .
 
Join Date: Aug 2007
Posts: 8,946
Mein Auto: Audi a4 quattro 6/MT
Quote:
Originally Posted by cross5x View Post
how many miles do you people have on your car? mine has 320 and still driving great. hopes it doesn't happen to me!!
You have a 4.8 thought, right?

I have a 3.0. Is this just an issue with the 3.0?
Reply With Quote
  #57  
Old 02-08-2008, 08:08 AM
cross5x cross5x is offline
BMW Lover
Location: Seattle
 
Join Date: Jan 2008
Posts: 209
Mein Auto: 2008 Bmw X5
I read one of the previous posts and they say it happens with the 4.8 too.
__________________
'08 X5 4.8i Black/Black

I just LOVE my X5.

My Garage- http://directory.bimmerfest.com/user...wUser&UId=4371
Reply With Quote
  #58  
Old 02-10-2008, 06:09 AM
tbc111 tbc111 is offline
Registered User
Location: Philippines
 
Join Date: Feb 2008
Posts: 8
Mein Auto: Beemers on 2 and 4
Hi! I just got my 01 4.4i a couple of days ago and it has the same hesitation problem after 5 miles or so on the expressway but not on stop and go traffic.
Reply With Quote
  #59  
Old 02-11-2008, 07:18 AM
windsor027's Avatar
windsor027 windsor027 is offline
Officially Welcomed to the 'Fest
Location: McLean VA
 
Join Date: Feb 2006
Posts: 1,675
Mein Auto: 2013 335i and 2014 X3 35i
So far I have put 260 miles on my 4.8i and no problems. No question in the first few miles I tought OH NO some hesitation with downshifting etc like mention here but it seems after it learns your driving style if smoothed out.
__________________
2014 X3 35i Dynamic Handling Package| Cold Weather Package | NAV | Premium hi-fi system | Driver Assistance Package.

2013 335i Sportline | M-adaptive | HK | NAV | PDC | Heated Front seats |6-speed MT.

2011 X5 35d Great SUV gone

2009 C350 Mercedes Gone 7-31-2012, good car but boooooooooring.

2008 X5 4.8i - Turned in 1/24/11 They created the Lemon law because of this SUV.
Reply With Quote
  #60  
Old 07-01-2008, 07:38 PM
nkurns nkurns is offline
Registered User
Location: Tucson Arizona
 
Join Date: May 2008
Posts: 3
Mein Auto: 2007 X-5 4.8
Thumbs down I have the identical problem with my 07 X5 4.8

The dealer told me they are aware of the problem and that the engineers in Germany won't get the fix to us until Oct 2008. It has something to do with the computer programing, they said. I think the dealer is lieing to just put me off and maybe I will go away. I am seriously considering hiring a lawyer to make this a recall saftey issue as I have almost hit the person in front of me on several occasions because the car just sits there at the light and then all of a sudden takes off like I pressed on the accellerator big time!. It definitely is a saftey issue and should be a recall situation.

Let me hear from people with the same problems with their BMW transmission. They want all this $$ for the vehicle and it drives like a volkswagon! The ultimate driving machine? I think not, more like the ultimate driving nightmare! I want my money back or a vehicle that operates safely and dependably

Nick
Reply With Quote
  #61  
Old 07-06-2008, 08:06 AM
UncleJ UncleJ is offline
Officially Welcomed to the 'Fest
Location: Silicon Valley
 
Join Date: May 2006
Posts: 6,512
Mein Auto: '06 X3
Well, it isn't the GM sourced 6 speed that some of the X3 folks have issues with, since the X5 uses a ZF sourced box. BMW needs to get on this and fix it. There are just too many attractive alternative vehicles either out there now or on the way.
Reply With Quote
  #62  
Old 07-06-2008, 03:34 PM
GoFastNow! GoFastNow! is offline
Registered User
Location: Los Angles, CA
 
Join Date: Jul 2008
Posts: 5
Mein Auto: X5 & 325i
I know of two other owners who have 2007 X5's and they say that the car is just a dog off the line. One rues the day that he traded in his 2004 for a 2007. Of course, your car may have a real problem, but the newer models are becoming known for not being nearly as quick off the line as the older models.

Its not fair to compare your perception of quickness with an X3 - different car, different gearing - pretty much apples to oranges.
Reply With Quote
  #63  
Old 07-06-2008, 04:40 PM
UncleJ UncleJ is offline
Officially Welcomed to the 'Fest
Location: Silicon Valley
 
Join Date: May 2006
Posts: 6,512
Mein Auto: '06 X3
Go, couldn't agree more! Different cars, with only the engine in both the same in the 3.0si. My point was only to say that over on the X3 board there has been concern with the 6 speed automatic that came on line with the '07 MY. The X3 uses a GM sourced transmission. My mention of the X3 was only to point out that if the X5 has a similar problem with hesitation, it can't be blamed on the GM box since the X5 uses a ZF box with the same engine. Since both X3 and X5 use different transmissions with the 3.0si, and both have experienced hesitation to varying degrees it most probably is not the transmission, but rather the software controlling the transmission which is BMW. In any event they need to get this sorted out, there are too many great alternatives to both the X3 and X5 either out there now or due out soon.

Last edited by UncleJ; 07-06-2008 at 04:47 PM.
Reply With Quote
  #64  
Old 08-05-2008, 06:30 AM
autoque autoque is offline
Officially Welcomed to the 'Fest
Location: Canada, etc
 
Join Date: Jul 2008
Posts: 177
Mein Auto: BMW
I have just purchased a new 3.0 and I'm experiencing some lag right off the line. Maybe it's normal given that it's a heavy vehicle and the displacement is only 3.0 liter.
I've been renting and driving a Hyundai Sonata 4cyl model and it's very peppy on a stop light. And even my previous vehicle, which is a year 2000 minivan is pretty fast taking off.
But the X5 3.0 is pretty slow to go from a complete stop. After pressing on the throttle, I have to wait for about 2 to 3 seconds for the engine to come alive, pick up speed and be more responsive. It's not very sensitive to my throttle input, like sluggish off the line. It feels like I'm starting from a second gear, yeah, that's exactly what it feels like.
Is this what you 3.0 owners are experiencing too? It's not peppy or responsive or light on its feet. I know it's a heavy vehicle, but if it's slower than a Sonata 4cyl (which was very responsive to my throttle input from a complete stop), then I don't know...
It's a lot better after picking up some speed though.
Reply With Quote
  #65  
Old 08-07-2008, 03:12 PM
smarty197 smarty197 is offline
Welcomed to the 'Fest
Location: Vancouver, BC, Canada
 
Join Date: Mar 2008
Posts: 21
Mein Auto: 2008 X5 (E70) 3.0si [US]
I experience slight lag too, but only while going uphill. So I try to use sport mode while going uphill and also while taking off (if I am the first car at the signal) and switch to regular mode once I've reached good cruising speed. So far I have 2500kms.
Reply With Quote
  #66  
Old 08-07-2008, 06:23 PM
Helios Helios is offline
Registered User
Location: Silver Spring MD
 
Join Date: Oct 2004
Posts: 42
Mein Auto: '02 325i, '11 M3 ZCP
Just took possession of a 2008 3.0 si today. It's no M3, but it gets out of its own way. I find Sport mode makes a big difference...much more so than in our previous car, a 2004 325 xi wagon.

It also shifts nicely in manual mode. I expect the engine will loosen up with time. We have all of 13 miles on her, but so far, I've encountered no unpleasant surprises when it comes to throttle response.

Last edited by Helios; 08-07-2008 at 06:25 PM.
Reply With Quote
  #67  
Old 08-14-2008, 12:49 PM
BMWNA BMWNA is offline
BMW NA Customer Relations
Location: NJ
 
Join Date: Jan 2002
Posts: 454
Mein Auto: B M W
Quote:
Originally Posted by autoque View Post
I have just purchased a new 3.0 and I'm experiencing some lag right off the line. Maybe it's normal given that it's a heavy vehicle and the displacement is only 3.0 liter.
I've been renting and driving a Hyundai Sonata 4cyl model and it's very peppy on a stop light. And even my previous vehicle, which is a year 2000 minivan is pretty fast taking off.
But the X5 3.0 is pretty slow to go from a complete stop. After pressing on the throttle, I have to wait for about 2 to 3 seconds for the engine to come alive, pick up speed and be more responsive. It's not very sensitive to my throttle input, like sluggish off the line. It feels like I'm starting from a second gear, yeah, that's exactly what it feels like.
Is this what you 3.0 owners are experiencing too? It's not peppy or responsive or light on its feet. I know it's a heavy vehicle, but if it's slower than a Sonata 4cyl (which was very responsive to my throttle input from a complete stop), then I don't know...
It's a lot better after picking up some speed though.


Iím with BMW of North America, LLC. Check your inbox for our offer of assistance.
__________________
BMW NA Customer Relations
Reply With Quote
  #68  
Old 08-14-2008, 12:49 PM
BMWNA BMWNA is offline
BMW NA Customer Relations
Location: NJ
 
Join Date: Jan 2002
Posts: 454
Mein Auto: B M W
Quote:
Originally Posted by nkurns View Post
The dealer told me they are aware of the problem and that the engineers in Germany won't get the fix to us until Oct 2008. It has something to do with the computer programing, they said. I think the dealer is lieing to just put me off and maybe I will go away. I am seriously considering hiring a lawyer to make this a recall saftey issue as I have almost hit the person in front of me on several occasions because the car just sits there at the light and then all of a sudden takes off like I pressed on the accellerator big time!. It definitely is a saftey issue and should be a recall situation.

Let me hear from people with the same problems with their BMW transmission. They want all this $$ for the vehicle and it drives like a volkswagon! The ultimate driving machine? I think not, more like the ultimate driving nightmare! I want my money back or a vehicle that operates safely and dependably

Nick


Iím with BMW of North America, LLC. Check your inbox for our offer of assistance.
__________________
BMW NA Customer Relations
Reply With Quote
  #69  
Old 08-15-2008, 11:31 AM
Montru Montru is offline
Registered User
Location: Southwest Florida
 
Join Date: Aug 2008
Posts: 11
Mein Auto: 2007 BMW X5, '06 BMW C330
I have just got my 2007 4.8L X5 with 17000 mls, I have just read this entire thread and will be watching my car for any problems, at the moment it goes like a rocket.
__________________
2007 BMW X5
2006 BMW C330
1997 BMW 528 SEi (Deceased)
Reply With Quote
  #70  
Old 08-16-2008, 07:23 AM
X5FX X5FX is offline
Stargate Champion
Location: inside my X5
 
Join Date: Feb 2007
Posts: 174
Mein Auto: 2013 X5 35i M Sport
vatkens,
pm sent
__________________
2013 X5 35i M Sport
Reply With Quote
  #71  
Old 08-17-2008, 04:36 PM
Barcius Barcius is offline
Barcius
Location: Colorado
 
Join Date: Aug 2008
Posts: 54
Mein Auto: 2008 BMW X5 4.8i
The car always start in 2nd gear. Hence the problem. It will need to use manual mode to shift to 1st gear and overcome the program from the factory. Not ideal unless BMW dealer gets a software update from BMW.
Reply With Quote
  #72  
Old 08-18-2008, 08:48 AM
autoque autoque is offline
Officially Welcomed to the 'Fest
Location: Canada, etc
 
Join Date: Jul 2008
Posts: 177
Mein Auto: BMW
Or use the DS mode to start it in 1st gear.
Reply With Quote
  #73  
Old 08-18-2008, 01:28 PM
Barcius Barcius is offline
Barcius
Location: Colorado
 
Join Date: Aug 2008
Posts: 54
Mein Auto: 2008 BMW X5 4.8i
My DS mode also starts in 2nd gear. Try yours and let me know. Drive the car for 1 minute in D mode and stop the car simulating a traffic light. Put into DS mode and upshift. It shows 3rd gear, which means it was in 2nd gear waiting for you to accelerate. The only way I can make mine to go to 1st gear is in manual mode.
Reply With Quote
  #74  
Old 08-19-2008, 11:38 AM
autoque autoque is offline
Officially Welcomed to the 'Fest
Location: Canada, etc
 
Join Date: Jul 2008
Posts: 177
Mein Auto: BMW
I did a little test and I think it starts in 1st gear. But mine's 3.0si, and since yours is 4.8, BMW might've justfied starting it in 2nd gear even with DS mode because they maybe thought 4.8i is strong enough to be started in 2nd. But then who knows really...
Reply With Quote
  #75  
Old 08-19-2008, 12:21 PM
chonko chonko is offline
Officially Welcomed to the 'Fest
Location: Houston
 
Join Date: May 2006
Posts: 272
Mein Auto: E90 330i
Quote:
Originally Posted by Barcius View Post
My DS mode also starts in 2nd gear. Try yours and let me know. Drive the car for 1 minute in D mode and stop the car simulating a traffic light. Put into DS mode and upshift. It shows 3rd gear, which means it was in 2nd gear waiting for you to accelerate. The only way I can make mine to go to 1st gear is in manual mode.
Mine starts in 2nd gear as well.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms