Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-03-2008, 03:20 PM
2002X5driver 2002X5driver is offline
Registered User
Location: CT
 
Join Date: Jul 2008
Posts: 1
Mein Auto: 2002 X5 3.0
FIRST THREAD: A/C issues. Please HELP!

Hi. I've been coming to these boards for some time, but I've never actually registered as a user until today. I'm hoping all the informative posters on this site can help me out a big issue.

My wife and I were drivng our 2002 X5 3.0 today. We live in Connecticut, so the weather isn't too warm right now (about 85 degrees). I went to turn the car on and initiate the A/C, and when I went to press to air button to increase the air flow, nothing happened. The buttons were functioning so that I could move the air pressure up and down, but nothing was coming out of the vents. There is no noise either.

I tried turning the car off and then back on since this has happened in the past, but every time before today after I turn the car off, once I turn it back on the A/C blows cold without a hitch. I'm wondering if I've been using the A/C on borrowed time. I have no warning lights showing on the car, and I just had some maintenance done about 2 months ago.

I'm wondering if anyone out there has ever had this problem before. If so, is there anything I can do to fix it without taking it to my bmw shop to have them check it out and pay for it?

Thanks so much in advance!
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms