Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E28 (1982 - 1988)

E28 (1982 - 1988)

Reply
 
Thread Tools Display Modes
  #1  
Old 07-02-2008, 04:01 PM
323ivabeach 323ivabeach is offline
Officially Welcomed to the 'Fest
Location: Virginia beach VA
 
Join Date: Oct 2006
Posts: 271
Mein Auto: 2000 323i
Just received my newest edition to what has become a stable of sorts.

I finally got the Arctic Blue metallic 86 528e towed to my house. Everything works but the windows, seems like its a fuse.The guy was going to part out the engine some but all that is missing is the distributor and plug wires. I'm gonna put the distributor and wires from my Black 86 528e [tagged and running, just a rather "unstraight" unibody] in the new one and see what happens. I'm keeping the engine, radiator, trans, driveshaft, diff, and power steering pump from the black one, but everthing else must go. So hit me up with any needs and I'll tell you if I have that part [in acceptable condition] or not.
Reply With Quote
Ads by Google
  #2  
Old 07-05-2008, 05:58 AM
jimoreno jimoreno is offline
Officially Welcomed to the 'Fest
Location: Parsippany, NJ
 
Join Date: Jul 2006
Posts: 487
Mein Auto: 2006 X3
Check the window breaker under the dash by your right knee. Also, it might have been disconected if they removed the under dash cover.
__________________
Jimmy Moreno
1995 530i
1986 535i
Reply With Quote
  #3  
Old 07-20-2008, 12:43 PM
323ivabeach 323ivabeach is offline
Officially Welcomed to the 'Fest
Location: Virginia beach VA
 
Join Date: Oct 2006
Posts: 271
Mein Auto: 2000 323i
Yeah, the breaker was unplugged. Thanx! I got it running today and put a new hood on it. Yay!!!!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E28 (1982 - 1988)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 11:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms