Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 07-25-2008, 08:35 AM
novembercharlie novembercharlie is offline
Registered User
Location: London
 
Join Date: Jul 2008
Posts: 3
Mein Auto: 3 Series Touring
IPhone 3g problem

I've just started using an IPhone 3g and found that it won't pair with the Bluetooth in my 320 Touring (06). It pairs for a few seconds and then loses its connection. I can't make or receive any calls.

HELP PLEASE!!
Reply With Quote
Ads by Google
  #2  
Old 07-25-2008, 09:43 AM
dougman dougman is offline
Registered User
Location: Southern NH
 
Join Date: Apr 2007
Posts: 46
Mein Auto: e92 328 on order
Quote:
Originally Posted by novembercharlie View Post
I've just started using an IPhone 3g and found that it won't pair with the Bluetooth in my 320 Touring (06). It pairs for a few seconds and then loses its connection. I can't make or receive any calls.

HELP PLEASE!!
Try turning off Wifi. While that's a pain, and you shouldn't really have to do it, I have heard a number of stories of that improving Bluetooth pairing in car applications on the iPhone.

Have you also tried placing the phone in different positions in the car? Or if it's in your pocket, just turning it around so the plastic back is on the other side?
Reply With Quote
  #3  
Old 07-25-2008, 10:48 AM
novembercharlie novembercharlie is offline
Registered User
Location: London
 
Join Date: Jul 2008
Posts: 3
Mein Auto: 3 Series Touring
Thanks for your suggestions. I've switched off wifi, deleted the profiles on both sides and moved the phone to the back seat (nearest the Bluetooth transmitter) and still no joy...
Reply With Quote
  #4  
Old 07-25-2008, 12:50 PM
johnc_22's Avatar
johnc_22 johnc_22 is offline
Squeal like a BMW
Location: Atlanta, GA
 
Join Date: Sep 2004
Posts: 6,589
Mein Auto: 2013 Audi A4
Do you know how recent your PROGMAN software is? I don't have the latest and mine's working fine, but it could also be differences in the Euro and the US versions of the software.
__________________
2013 Audi A4 - Premium+/Sport/MMI/B+O Audio
2007 BMW E90 335i (retired)
Reply With Quote
  #5  
Old 08-12-2008, 12:10 PM
Dave S... Dave S... is offline
Registered User
Location: Lehman, PA
 
Join Date: Apr 2008
Posts: 29
Mein Auto: 335i Convertible
Hello,
Anyone have problems with the new iphone paired to a 2008 335i w/navigation? Does the usb/apple connection charge the phone? Is the full address book paired, tunes display on screen? Problems w/echos on bluetooth?
Reply With Quote
  #6  
Old 08-12-2008, 06:11 PM
rmorin49's Avatar
rmorin49 rmorin49 is online now
Officially Welcomed to the 'Fest
Location: Hagerstown, MD,
 
Join Date: Jan 2007
Posts: 4,050
Mein Auto: 2011 335d
Answers

Quote:
Originally Posted by Dave S... View Post
Hello,
Anyone have problems with the new iphone paired to a 2008 335i w/navigation? Does the usb/apple connection charge the phone? Is the full address book paired, tunes display on screen? Problems w/echos on bluetooth?
My 3G pairs fine on my 335i vert w/nav and iDrive.

Full address book is on screen. Have not tried to play any tunes as I use my ipod for that. Y cable does not work with the iphone. I plug mine into the cigarette lighter with USB charger. I do have a slight echo.
__________________

Colonel (Ret) US Army / Hagerstown, MD
1985 M635 Euro Alpine White/Pacific Blue (Fun Car)
2010 Z4 s30i Alpine White/Beige
(Road Trip Car)

2013 Audi A6 Ibis White/Nougat (Daily Driver)
2013 Audi A4(Ret)
2011 335d (Ret)
2009 335i vert (Ret)
2007 335i vert (Ret) ED 04-13-10
2000 740iL (Ret)
1998 328iC (Ret)
1990 535i (Ret)
1988 635CSi (Ret)
Reply With Quote
  #7  
Old 08-12-2008, 06:45 PM
Pleepleus Pleepleus is offline
Registered User
Location: San Diego
 
Join Date: Jul 2008
Posts: 95
Mein Auto: 2007 335i Sedan
And this is where the oddness with the iPhone 3G and various versions of the E9x come into play. I have an '07 335i (June build, I believe) and once the salesman provided me the 6FL (Y cable) which was never given to me, everything works perfectly fine. It charges (gives me the option to turn on Airplane Mode to reduce the chance of interference or whatever) and everything is accessible through the radio display... for me. As others have mentioned, there is a slight echo on mine, as well.

As far as the Bluetooth goes, mine paired up just fine on the first try and I can access the full address book through the radio display.
Reply With Quote
  #8  
Old 08-25-2008, 07:48 AM
jmcrtp's Avatar
jmcrtp jmcrtp is offline
Officially Welcomed to the 'Fest
Location: Raleigh, NC
 
Join Date: May 2007
Posts: 377
Mein Auto: 335i Coupe
Anyone have bluetooth connecting issues after the 2.0.2 upgrade? I was not driving my 335 the day that I updated the iPhone 3g. It now does not connect on its own. I have to delete the phone and repair it and then it connects, but only that time. Next time I get in the car it will not connect. I have another cell (old phone) that pairs fine with the car.
Reply With Quote
  #9  
Old 08-25-2008, 09:26 AM
fl_cyclist's Avatar
fl_cyclist fl_cyclist is offline
Road or Beach
Location: Weston, FL
 
Join Date: May 2008
Posts: 247
Mein Auto: 2012 Z4 35is
I just purchase a 3G last week and my 335i is a 05/08 build. No problems with mine the iPhone is running 2.0.2 and everything works great. I have i-drive as well.
Reply With Quote
  #10  
Old 08-25-2008, 10:44 AM
smallseafishie smallseafishie is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Jun 2007
Posts: 187
Mein Auto: 07 335i E92
E92 06/2007 build (w/ idrive) with 2.0.2 3G iphone with no issues here.
__________________
335i E92 Alpine White -6spd Manual - Ipod -Navi -Bluetooth -Sports Package
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms