Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 08-10-2007, 02:21 PM
solidbmw solidbmw is offline
Registered User
Location: Richmond
 
Join Date: Mar 2007
Posts: 30
Mein Auto: hopefully BMW 528i
Gear won't shift - transmission problem?

After the car(08-528i) was parked for a week and when it's time to use it this morning, the shift gear won't move to D or R(tried everything stepped on brakes, on/off,etc.), after a few mins of trying everything, then it engages. Then this same incident happened again in the afternoon but this time, i have to call SOS and they said it's the transmission and they sent me a tow truck, after waiting for few hours, when tried again - it worked. Anyone knows what's going on? the car only have 1K miles on it. Thanks in advance.
Reply With Quote
Advertisement
  #2  
Old 08-10-2007, 03:55 PM
JTJ JTJ is offline
Registered User
Location: Central Coast, CA
 
Join Date: Feb 2007
Posts: 80
Mein Auto: '08 535i
Haven't heard of this problem before but please keep us posted on what you find out. Good luck...
__________________
_______________________________________________
2008 535i - Space Gray Metallic / Black Dakota Leather / Sport Pkg. / Premium Pkg. / Cold Weather Pkg. w/ heated rear seats / Sport Auto / NAV / PDC / CA / NV / Logic-7 / iPod / Sirius / V-1 Hardwired / Clear Bra / Tint / JB3
Reply With Quote
  #3  
Old 08-10-2007, 07:23 PM
Vols Fan Vols Fan is offline
Registered User
Location: The Woodlands, Tx
 
Join Date: Apr 2007
Posts: 6
Mein Auto: 2006 325i
Mine is doing the same thing. I haven't taken it in yet. But it happens almost everytime I engage it. After about 5-10 seconds, it finally works.
Reply With Quote
  #4  
Old 08-10-2007, 10:07 PM
bmwluvher bmwluvher is offline
Registered User
Location: Virginia
 
Join Date: Aug 2007
Posts: 54
Mein Auto: 328i
Normally it can be the unit which unlocks the shift locking pin when you press the brake or the pin unit itself. Either way let us know what you find out. Good thing for warranties eh?
Reply With Quote
  #5  
Old 08-11-2007, 08:19 AM
Cruisechik's Avatar
Cruisechik Cruisechik is offline
Officially Welcomed to the 'Fest
Location: In the house
 
Join Date: Jul 2007
Posts: 5,596
Mein Auto: 2008 528i
My 2008 528i may be doing the same thing

On a few occasions, I went to back out of the garage and shifted into reverse and it did not respond on the first try but on the second. My husband said I needed to be more deliberate on the shift. I hope it is not a problem with the car but a problem with me. After reading this post and the other, I'm not so sure.
Reply With Quote
  #6  
Old 08-12-2007, 09:09 AM
cuffdutechie cuffdutechie is offline
Registered User
Location: Snyderville, Utah
 
Join Date: Jun 2007
Posts: 61
Mein Auto: 2008 535XI
I had the same problem, they replaced the gear shift assembly and now it's fine.
__________________
Reply With Quote
  #7  
Old 08-13-2007, 01:31 PM
solidbmw solidbmw is offline
Registered User
Location: Richmond
 
Join Date: Mar 2007
Posts: 30
Mein Auto: hopefully BMW 528i
Hello, The problem didn't happened again but I planned on bringing it to the dealer to have it checked.

How long did they have to work on the car?

Quote:
Originally Posted by cuffdutechie View Post
I had the same problem, they replaced the gear shift assembly and now it's fine.
Reply With Quote
  #8  
Old 02-06-2009, 12:30 PM
TheCount1's Avatar
TheCount1 TheCount1 is offline
Officially Welcomed to the 'Fest
Location: Northern New Jersey
 
Join Date: May 2007
Posts: 356
Mein Auto: 2014 X1 MSport
'08 535xi Won't Shift into R or D from Park

The same thing happened to me last night in 10 degree F temperature in NYC parked on top of windy Port Authority Garage. I called SOS and they said to try to shift a few times and if it doesn't engage they will send a tow. After continuing to question them they said it might enagage after a reset, which means turning ignition off and removing key, then letting car sit idle and off for 18 minutes. I gave it 3 hours, and when I came back and used my wife's key it worked fine. My dealer says thay haven't heard of this problem with the E60 automatic console shifter, but as you all show it has happened before. Dealer will take a look at the car next week.
Reply With Quote
  #9  
Old 02-06-2009, 07:26 PM
RangerWalker RangerWalker is offline
Registered User
Location: New Jersey
 
Join Date: Feb 2008
Posts: 95
Mein Auto: 2014 BMW 535xi
I'm beginning to notice something similar. Shifting into reverse often doesn't "take" - and it can take 2 or 3 tries. It used to work fine every time - I'm not doing anything differently. 2 or 3 attempts is becoming the norm. I wonder if the very cold weather has anything to do with it.
__________________
2014 535xi - Black Sapphire, Cinnamon Brown

2011 535xi - Black Sapphire, Venetian Beige

2008 535xi - Monaco Blue, Natural Brown Leather
Reply With Quote
  #10  
Old 02-07-2009, 12:24 PM
TheCount1's Avatar
TheCount1 TheCount1 is offline
Officially Welcomed to the 'Fest
Location: Northern New Jersey
 
Join Date: May 2007
Posts: 356
Mein Auto: 2014 X1 MSport
535xi Shift lever Won't go out of Park

I often have the same problem shifting into R, but I always thought that I wasn't pressing in the button on the left ide of the shift lever properly. I have had that problem since I've had the car (June 07). Maybe the two problems are related.

Quote:
Originally Posted by RangerWalker View Post
Shifting into reverse often doesn't "take" - and it can take 2 or 3 tries. It used to work fine every time - I'm not doing anything differently. 2 or 3 attempts is becoming the norm. I wonder if the very cold weather has anything to do with it.
Reply With Quote
  #11  
Old 02-11-2009, 06:24 AM
Limey1 Limey1 is offline
Registered User
Location: Ipswich England
 
Join Date: Jun 2008
Posts: 26
Mein Auto: 2007 530i SE
Hi I have a 530i SE LCI reg Sep 07 UK model. I had a new gear selector replaced under warranty. BMW knows about the problem and has a fix.
Reply With Quote
  #12  
Old 02-11-2009, 08:03 AM
madurodave's Avatar
madurodave madurodave is offline
BMW Enthusiast!
Location: NH
 
Join Date: Oct 2008
Posts: 5,577
Mein Auto: 2007 Z4+X3, 2006 530Xi
I had a similar issue on a 7 series loaner. Turning of the ignition and walking away worked after 15 minutes.
__________________
Madurodave

My garage: 2007 BMW Z4 3.0si Manual, 2007 BMW X3, 2006 BMW 530xi

Retired: 1998 BMW Z3

Member of BMWCCA!
Reply With Quote
  #13  
Old 02-11-2009, 01:07 PM
TheCount1's Avatar
TheCount1 TheCount1 is offline
Officially Welcomed to the 'Fest
Location: Northern New Jersey
 
Join Date: May 2007
Posts: 356
Mein Auto: 2014 X1 MSport
Quote:
Originally Posted by madurodave View Post
Turning of the ignition and walking away worked after 15 minutes.
....which is what happened to me. However it would have been better if BMW Assist had told me of that option without me having to ask if there was a way to do a reset. If I hadn't asked, I would have taken the tow they offered, and waited in the car with the engine running as it was close to zero outside. Then there would have been no time to let it reset when the tow truck arrived.
Reply With Quote
  #14  
Old 03-30-2009, 01:16 PM
TheCount1's Avatar
TheCount1 TheCount1 is offline
Officially Welcomed to the 'Fest
Location: Northern New Jersey
 
Join Date: May 2007
Posts: 356
Mein Auto: 2014 X1 MSport
Update on Shifter

Brought the car to the dealer for oil change and brake fluid, and told the SA about the shifter problem. SA called back and told me the shifter was bad and is being replaced, a known problem on 5's. I'll let you know how it goes after I pick up the car.
Reply With Quote
  #15  
Old 03-30-2009, 02:44 PM
M3-DCT M3-DCT is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Mar 2009
Posts: 129
Mein Auto: Toyota Corolla
Yes ... I did hear of this shifter issue on the e60forums.net as well. I doubt anything is wrong with the transmission per say ... it must be shifter assembly. You know .. its really stupid ... over engineered decisions like these that give the BMW such a bad (albeit rather small) rap. I mean they design cars like the //M, awesome TT engines, the finest six-cylinder engines in the world, suspension dynamics second-to-none .. and they screw up on a shifter assembly. Just leave the damn automatic lever as a nicely shaped sporty leather wrapped stick ... why put in a norelco shaver instead which is so electronically finicky! I wonder what cost cutting measure drove them to this design. This is one piece I wish they just lifted from the 3-series.

I still love the cars .. minor annoyances I guess ... !
Reply With Quote
  #16  
Old 03-31-2009, 11:14 AM
TMQ TMQ is offline
Officially Welcomed to the 'Fest
Location: Dark Side of the Moon
 
Join Date: Jun 2004
Posts: 1,467
Mein Auto: 2008 528i
I agree the new shifter is stupid. BMW tends to address questions that no one asks. I guess it's hard to be a great brand with a huge consumer base. The marketing department must run out of things to do there.
__________________
2008 528i: Ti Silver/Black/Light Poplar Wood, ZPP, ZCW, STEP, Comfort Seat, Heated Rear Seat, PDC, Xenon, Nav, iPod. 35% ceramic tint. VentureShield Clear Bra.
BMWCCA member
Reply With Quote
  #17  
Old 03-31-2009, 12:05 PM
jesimmons jesimmons is offline
Officially Welcomed to the 'Fest
Location: Falls Church, Va
 
Join Date: Jan 2008
Posts: 2,007
Mein Auto: 2008 535i
Quote:
Originally Posted by TMQ View Post
I agree the new shifter is stupid. BMW tends to address questions that no one asks.
LOL..... The "electronic dipstick" also comes to mind.
__________________
2008 535i Platinum Bronze | Black Dakota | Light Poplar | Steptronic | Premium | Multi-Contour | Logic7 | Sirius | iPod |
Reply With Quote
  #18  
Old 05-02-2012, 08:08 AM
matt.m matt.m is offline
Registered User
Location: Atlanta
 
Join Date: Feb 2012
Posts: 6
Mein Auto: 2008 E61
Anyone else (recently) have this same issue? Our 2008 e61 occasionally has this issue. A restart resolved it once and placing the key in the ignition resolved it the other time. Is there a service bulletin for this?
Reply With Quote
  #19  
Old 05-02-2012, 10:12 AM
sockmonkey sockmonkey is offline
Tail out!
Location: Germany
 
Join Date: Feb 2012
Posts: 365
Mein Auto: BMW
Holy thread of the undead, Batman!

BTW, you'll need either a brake interlock switch or a new shifter assembly, eventually.

2007. That's some searchin'. BTW, you'll generally get more play on a new thread...
Reply With Quote
  #20  
Old 02-22-2013, 09:53 AM
meg805 meg805 is offline
Registered User
Location: Southern California
 
Join Date: Feb 2013
Posts: 2
Mein Auto: BMW
Unhappy Is this covered by warranty or recall?

I'm having the same issue, just happened this week. SOS sent a tow, the next day BMW said there was no problem but the computer did report a "fault" in the gear shift.

I'm past the warranty, for those who received the fix, was it covered under a warranty/recall or did you pay?
Reply With Quote
  #21  
Old 02-22-2013, 09:59 AM
schpenxel schpenxel is offline
DIY'er
Location: Greensboro, NC
 
Join Date: Nov 2009
Posts: 3,298
Mein Auto: 2004 545i
Sounds like solenoid in the shifter that disables the "lock" isn't working properly

(assuming BMW's are anything like most other brands, which I probably shouldn't assume)
Reply With Quote
  #22  
Old 05-18-2013, 11:08 PM
meg805 meg805 is offline
Registered User
Location: Southern California
 
Join Date: Feb 2013
Posts: 2
Mein Auto: BMW
Traded in my car, dealer says it is fine :/ Beware to the next driver!!
Reply With Quote
  #23  
Old 01-24-2014, 11:31 AM
Toyz4boyz Toyz4boyz is offline
Registered User
Location: Canada
 
Join Date: Jan 2014
Posts: 1
Mein Auto: 2008 335i
I just fix mine. There's a black plastic thing with a loop at the end on the passenger side of the shifter that disengages the locking mechanism.
To get to it there are 3 little torque screws holding a black plastic cover. Once that's removed slide the loop onto the stainless steel pin and Bob is your uncle. Done in 15-20 mins.

Gave it a few test trials and works like a charm
Reply With Quote
  #24  
Old 07-13-2014, 06:38 AM
liuswfr liuswfr is offline
Registered User
 
Join Date: Jul 2014
Posts: 34
Mein Auto:
Quote:
Originally Posted by Toyz4boyz View Post
I just fix mine. There's a black plastic thing with a loop at the end on the passenger side of the shifter that disengages the locking mechanism.
To get to it there are 3 little torque screws holding a black plastic cover. Once that's removed slide the loop onto the stainless steel pin and Bob is your uncle. Done in 15-20 mins.

Gave it a few test trials and works like a charm
My 2005 545i had very similar situation last night after sitting on a slope for an hour. The shifter just slipped through all gears, R, N, and D like nothing is there. Feel nothing, heard nothing, and it stayed in P. Waited for a night, and still the same in the morning. Do you think it might be the same fix? Thanks!
Reply With Quote
  #25  
Old 07-26-2014, 12:48 AM
racingluxury racingluxury is offline
Officially Welcomed to the 'Fest
Location: Houston
 
Join Date: Nov 2010
Posts: 110
Mein Auto: 2008 550i
same problem

Quote:
Originally Posted by liuswfr View Post
My 2005 545i had very similar situation last night after sitting on a slope for an hour. The shifter just slipped through all gears, R, N, and D like nothing is there. Feel nothing, heard nothing, and it stayed in P. Waited for a night, and still the same in the morning. Do you think it might be the same fix? Thanks!
Just tonight after driving 2 hrs and after taking a restroom break, my shifter wouldn't shift. I took out the manual and tried the unlocking method but all that does is put the car in N. I thought it might have to do something with the slope so I pushed it down to a level parking spot and tried shifting...still nothing. I don't know if I did it or it just takes time for the car to get back to normal but I started to pull out fuses and check them. After a dozen of fuses or so I stuck the key back in the ignition and this time all works well. Prior to this happening though, I did get a notification from the car stating that the battery in my key fob was low. Don't know if that has anything to do with the shifting but hopefully this doesn't happen again. And if it's a shifter problem, maybe enough issues and complaints BMW would make it a recall issue. Hopefully...
__________________


2008 550i, stock M-Tech bodykit, convenience package, comfort access, sports package, 2010 nav, bluetooth, Logic 7, ACS trunk spoiler, ACS roof spoiler, aluminum ///M sports pedals, X5 LED angel eyes, Luminics H3 Artic White turning lights, Luminics H7 Artic White fog lights, aFe Pro Dry S air filter, Full hyper white LEDs, 20" Lexani LSS-10 on Conticontact DW staggered, Full front clear mask.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms