Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series DIY

7 Series DIY
Do It Yourself forum dedicated for 7 Series BMW Owners

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #10  
Old 12-11-2009, 08:06 PM
UltZeven UltZeven is offline
Officially Welcomed to the 'Fest
Location: SoCal
 
Join Date: Apr 2009
Posts: 215
Mein Auto: 2002 745LI
Quote:
Originally Posted by wilson009 View Post
Ok I think I figured out the source of Oil in my Intake Manifold.

Both hoses that run from the Valve Covers are regulated by pressure regulator valves. Those hoses both have oil in them. Those hoses run directly into the Intake Manifold right? Since I have my car apart I can't just look lol.

But but following the trail of oil it went from the Valve Cover, pressure regulator valve, down the hoses and into the manifold where it weeped through the cracked Intake Manifold Gasket on to the Block or was quickly burned off.

Keif remember when I was getting those valvetronic error codes with No description? I wonder if that was the problem....Just Bad Pressure Regulator Valves

Anyway I'm sure this is the problem. No bad pistons No bad pistons!




During my waterpump install the small black Hose that attaches on the boot right infront of the mass air flow meter to the Throttle broke of at the base. It started running rough after that. I can't figure out where that hose goes to. Somewhere in the back of the engine and probably unrelated........But maybe.

http://www.realoem.com/bmw/showparts...68&hg=13&fg=15 parts 4 and 7

Wilson I just replace both of those parts. But mine broke on the boot connector. It did run a little rough and after installing it feels much better. The rubber hose (part # 7 on the link you provided) connects to a metal/aluminum thin pipe that is on the right side of your power steering resevoir. If you look around in that area I'm sure you'll find it easily. I ordered both parts from ECStuning.com (what's cool about these guys is that they're prices are cheaper than RealOEM.com and the dealer). Hope this helps you out. If you can't find that pipe PM me and I'll take a picture and send it to you.
__________________
Reply With Quote
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series DIY
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 01:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms