Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E46 M3 (2001-2006)

E46 M3 (2001-2006)

Reply
 
Thread Tools Display Modes
  #1  
Old 12-15-2009, 11:02 AM
kbg123_2000 kbg123_2000 is offline
Registered User
Location: Ft Lauderdale, florida
 
Join Date: Feb 2006
Posts: 7
Mein Auto: 2002 540 6 speed
2006 M3 stalls after starting

Bought a certified used 2006 M3 manual with 24k miles on 10/29/09. Drove it home and turned it off. When I tried starting it again, it would turn over but then immediatly stall. This happend a few times over the next 3 or 4 days. I brought it into my local bmw service center and they replaced the ECM which is what the car usesd to talk to the key. I picked it up after 3 or 4 days and the car ran perfect for about 4 days and the same probelm occured again. This time, it would not start at all and I had to be towed back to the dealer. They had the car for 2 weeks and replaced the computer. I picked up the car again and it drove fine for about 4 days untill bam, the same problem occured yet again. This time it was in my drive-way on a Saturday night, I tried for 2 days to start it but ended up having it towed back to the dealer again. The car is still at the dealer after a week and they tell me that they have not been able to re-create the probelm as the car has been starting.

When the car runs, it runs fine, no indication of any problems like rough idle or loss pick-up etc. I find it curious that the car seems to have no problems for about 4 days and then seemingly starts the cycle over again. However, this does not explain why in the begining it would start after a few tries.

I bought the car in Miami from a lease return and find it hard to believe that this consistent stalling issue only started after I drove it home. What makes this even more frustrating is that the car is a replacement for a 2002 540i that was totaled on 9/29/09 when a lady ran a stop sign at about 50mph and hit me on passenger side.

I have looked online but have not come across reports with the same symptons, any info would be greatly appreciated.
Reply With Quote
Ads by Google
  #2  
Old 12-20-2009, 01:41 AM
Spartikus Spartikus is offline
Registered User
Location: UK
 
Join Date: Jan 2007
Posts: 6
Mein Auto: 325
Maybe a daft suggestion, but is this related to the battery in the key being a bit iffy?

Otherwise, I had a similar problem on a Golf (Rabbit to you!) where the ignition switch (where the key goes in) was suspect.

Good luck geting it sorted. Frustrating eh!?
Reply With Quote
  #3  
Old 12-24-2009, 01:32 PM
kbg123_2000 kbg123_2000 is offline
Registered User
Location: Ft Lauderdale, florida
 
Join Date: Feb 2006
Posts: 7
Mein Auto: 2002 540 6 speed
Thanks for the comment

Hugh...Car is still in the shop, just about 40 days total! My friends at the BMW service center are working with BMW Corporate engineers to resolve the problem. I have been told that they are checking voltage levels and replaced a wire harness in trying to isolate the problem. Of coarse when it was towed this last time, the car gave no indication of a problem, so they started it a few times a day untill the problem occured for them. My 2nd car payment is due 1/12/10 and I am not so sure I will have the car by then.

BMW Corporate did indicate that once I do get the car back and they have a complete number of total days in the shop that they are prepared to "do something to make it up to me".

I will post once I know more.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E46 M3 (2001-2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms