Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)

7 Series - F01 / F02 (2009 - current)
The new re-designed 7 series F01 / F02 leads off the BMW Fxx chassis code!

Reply
 
Thread Tools Display Modes
  #1  
Old 01-10-2010, 08:09 PM
rsingh111 rsingh111 is offline
Officially Welcomed to the 'Fest
Location: Minnesota
 
Join Date: Dec 2009
Posts: 279
Mein Auto: 2012 750Li AH
iPhone 3G plug in adapter help

I have a 2009 750. It came with the smartphone integration and added the iphone 3g plug in adapter.
I did pair the bluetooth without problems

When I put my iphone into the adapter it charges but get message that this accessory does not work with the iphone. The car does not recognize any music on the iphone.

However, if I plug the USB cable into the center console for a few seconds and then unplug it, the iphone is recognized by the car in the CD/Multimedia section and I can play songs through the stereo system. Have to do this everytime I turn the car on and have pulled the phone out of the cradle.

Anyone have the same experience?

Any explanations....
Reply With Quote
Ads by Google
  #2  
Old 01-10-2010, 08:50 PM
hayden's Avatar
hayden hayden is offline
Officially Welcomed to the 'Fest
Location: Southern California
 
Join Date: Jun 2006
Posts: 717
Mein Auto: 2009 F02 750Li
Yes, that is by design. You can ignore the accessory does not work message. It will go away.

The snap-in is not intended to play music and cannot do so. It only charges the phone and enhances the signal using the cars antenna.

I have a seperate iPod attached using the cable to play music that stays in the car at all times.
__________________
ED Vehicle: 2009 F02 750Li | Black Sapphire Metallic | Black Nappa Leather | Fineline Matte Wood Trim
ED Tour: Aug 25th - Sep 9th 2009. (Itinerary | Trip Report | Route Map).
ED Progress: Welt Delivery Aug 27th; Drop off at Paris Sep 8th; Redelivery October 30th.

Reply With Quote
  #3  
Old 01-10-2010, 11:32 PM
LovinM6's Avatar
LovinM6 LovinM6 is offline
Officially Welcomed to the 'Fest
Location: Northern California Bay Area
 
Join Date: Aug 2007
Posts: 513
Mein Auto: 2010 750 Li
Quote:
Originally Posted by hayden View Post
Yes, that is by design. You can ignore the accessory does not work message. It will go away.

The snap-in is not intended to play music and cannot do so. It only charges the phone and enhances the signal using the cars antenna.
I have the same message which goes away too.

My iPhone does play music when in the snap-in.
__________________
2010 BMW 750 Li


2010 750 Li |Citrin Black|Amaro Brown Leather|IndividualComposition|Piano Black Wood Trim|

2012 MB Designo S 550
Reply With Quote
  #4  
Old 01-11-2010, 07:43 PM
jasonrhcastle's Avatar
jasonrhcastle jasonrhcastle is offline
Officially Welcomed to the 'Fest
Location: Cincinnati
 
Join Date: Sep 2006
Posts: 266
Send a message via AIM to jasonrhcastle
Mein Auto: MY 2008 M5
There are two different iPhone cradles. One will only charge, and not play any music. The other does both. There have been several X5M owners over at www.xoutpost.com that have had this issue with getting the wrong adapter. I have the smartphone option in my X5M, and my cradle does both.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms