Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 01-18-2010, 05:51 PM
Gian's Avatar
Gian Gian is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Jul 2008
Posts: 300
Mein Auto: '14 535d, '02 530i
Can someone help with these symptoms?

2002 530 w/67k miles. Car shakes hard in the morning. I have noticed an oil drop or two under the car every few days. I have not done vanos seals or changed VCGs.


This is what has been happening lately with regularity.

Early morning, I start the car, it starts to shake, the CEL comes on, I go outside, car smells like burnt oil?, I let it shake, car warms past blue, I turn off the car, wait 5 minutes, restart the car, no CEL, no more shaking, go to work, work 8 hours, I start the car, drive home, next day same thing. yawn.

I have been to my indy to get the codes read.

All it shows is...

(242) F2 Misfire cylinder 5
(240) F0 Misfire cylinder 3
(243) F3 Misfire cylinder 6 (3 times)
(238) EE Misfire cylinder 1

Any idea what could be causing these symptoms? Thx.
Reply With Quote
Advertisement
  #2  
Old 01-18-2010, 06:03 PM
flyboyy's Avatar
flyboyy flyboyy is offline
I glow in the dark
Location: Gotham City
 
Join Date: Jun 2006
Posts: 578
Mein Auto: 2003 BMW 530i
Quote:
Originally Posted by Gian View Post
2002 530 w/67k miles. Car shakes hard in the morning. I have noticed an oil drop or two under the car every few days. I have not done vanos seals or changed VCGs.


This is what has been happening lately with regularity.

Early morning, I start the car, it starts to shake, the CEL comes on, I go outside, car smells like burnt oil?, I let it shake, car warms past blue, I turn off the car, wait 5 minutes, restart the car, no CEL, no more shaking, go to work, work 8 hours, I start the car, drive home, next day same thing. yawn.

I have been to my indy to get the codes read.

All it shows is...

(242) F2 Misfire cylinder 5
(240) F0 Misfire cylinder 3
(243) F3 Misfire cylinder 6 (3 times)
(238) EE Misfire cylinder 1

Any idea what could be causing these symptoms? Thx.

most likely you will need 6 new ignition coils.. and as for the burning oil smell.. most likely.. your valve cover gasket.. or.... oil housing filter.. gasket.

my car also shakes during cold mornings.... once I changed the coils... looks good... I also had misfire... in first 3 cylinders.... I only changed 3 coils.. but will change out the other 3.. for a piece of mind.
Reply With Quote
  #3  
Old 01-18-2010, 06:09 PM
aioros aioros is online now
aioros
Location: Wildomar, CA
 
Join Date: Feb 2009
Posts: 625
Mein Auto: '99 528i auto , '01 330xi
what Flyboyy said + you need to do the VANOS seal. the burning oil smell could be your CCV leaking somewhere, the valve cover gasket leaking, or the power steering reservoir leaking.
Reply With Quote
  #4  
Old 01-18-2010, 06:39 PM
occhis occhis is offline
Officially Welcomed to the 'Fest
Location: Westford, PA
 
Join Date: Aug 2008
Posts: 722
Mein Auto: 1998 528iA
Check to see if you have oil in one or more of the spark plug chambers - leaking valve cover gasket.
Sounds like ground hog day!!!!!!
__________________
Either you are part of the solution, or you are part of the problem.
Reply With Quote
  #5  
Old 01-19-2010, 07:57 AM
franan franan is offline
Officially Welcomed to the 'Fest
Location: Ultimate Driving machine.
 
Join Date: Dec 2009
Posts: 154
Mein Auto: 2001 530I-2012 535I 5spd
Correct me if I'm wrong my brother in law 2001 530i one owner with 188k on the clock with original vanos and ccv never had any problem can someone explain to me what is going on may be my brother in law car was made in germany may I do not know.By the way he live in new jersey and the car always outside since no garage.
Reply With Quote
  #6  
Old 01-19-2010, 08:15 AM
rathi60 rathi60 is offline
Registered User
Location: Toronto, Canada
 
Join Date: Dec 2009
Posts: 9
Mein Auto: 2002 BMW 540iA
Check for oil leak near the valve cover, bad gasket will drip into the spark plugs and give out the misfire codes. Have your Indy mech to check this out.
Reply With Quote
  #7  
Old 01-19-2010, 09:58 AM
poolman poolman is offline
Officially Welcomed to the 'Fest
Location: martinsville va
 
Join Date: Nov 2005
Posts: 4,071
Mein Auto: 525i station wagon
For the original poster---the Vanos seals will stop the bad shakes your getting in the AM--that is also whats causing the misfire codes being thrown as they are.
Now for the rest
Quote:
Originally Posted by franan View Post
Correct me if I'm wrong my brother in law 2001 530i one owner with 188k on the clock with original vanos and ccv never had any problem can someone explain to me what is going on may be my brother in law car was made in germany may I do not know.By the way he live in new jersey and the car always outside since no garage.
On the M54 engines there is an ecu update that masks the problems from the Vanos seal issue. His car can feel like there's nothing wrong--until he changes the seals in the car --he won't know how well his car can truly perform.

On the oil leak--could be the CCV valve--but I bet that it's the oil filter housing gasket.
He has the right amount of miles on the car that he needs to do both of the jobs anyway.
If the cooling system has never been updated --add that job as well as the valve cover gasket and Vanos seals--then enjoy the car for another 100k miles.

Last edited by poolman; 01-19-2010 at 10:00 AM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms