Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)

7 Series - F01 / F02 (2009 - current)
The new re-designed 7 series F01 / F02 leads off the BMW Fxx chassis code!

Reply
 
Thread Tools Display Modes
  #1  
Old 01-31-2010, 11:02 AM
b7series b7series is offline
Officially Welcomed to the 'Fest
Location: Long Island, NY
 
Join Date: Jul 2005
Posts: 139
Mein Auto: '10 750Lix / '05 XJR
TPM lights up yellow on all 4's

Yesterday the TPM indicator lit yellow for the left front tire on my 2010 Li. Then last last night all 4 indicators lit up. I'm in NY and it was around 15 degrees at the time. I stopped using the car until I can take it back for a service call. It's kind of odd that after 2K mi it would have 1-4 flat tires. Anyone know why this is happening?
Reply With Quote
Advertisement
  #2  
Old 01-31-2010, 11:16 AM
innovativeit innovativeit is online now
Officially Welcomed to the 'Fest
Location: Circle City
 
Join Date: Sep 2007
Posts: 403
Mein Auto: BMW 335d
Quote:
Originally Posted by b7series View Post
Yesterday the TPM indicator lit yellow for the left front tire on my 2010 Li. Then last last night all 4 indicators lit up. I'm in NY and it was around 15 degrees at the time. I stopped using the car until I can take it back for a service call. It's kind of odd that after 2K mi it would have 1-4 flat tires. Anyone know why this is happening?
According to the TireRack, tire pressure will drop 1 PSI for each drop of 10 degrees Fahrenheit. If that 15 degree temperature is a lot lower than when the TPMS was set, that could account for the TPMS warning light coming on.

http://www.tirerack.com/tires/tirete....jsp?techid=73
__________________
2011 335d Alpine White (seeking a new home)
2014 Z4 35is Melbourne Red (seeking a new home)
2014 320i xDrive Liquid Blue (sold)
2014 335i xDrive GT Alpine White
2015 X3 xDrive 35i Melbourne Red
2015 M4 Convertible Sakhir Orange (on order)
Reply With Quote
  #3  
Old 01-31-2010, 11:51 AM
djfitter's Avatar
djfitter djfitter is offline
Officially Welcomed to the 'Fest
Location: Orange County, SoCal
 
Join Date: Sep 2007
Posts: 5,532
Mein Auto: BMW '08 535i
Quote:
Originally Posted by b7series View Post
Yesterday the TPM indicator lit yellow for the left front tire on my 2010 Li. Then last last night all 4 indicators lit up. I'm in NY and it was around 15 degrees at the time. I stopped using the car until I can take it back for a service call. It's kind of odd that after 2K mi it would have 1-4 flat tires. Anyone know why this is happening?
Get a pressure gauge and check your pressure. A yellow light doesn't have to mean a flat tire. It's probably just indicating low tire pressure because of the temperature as already stated.

dj
__________________
'08 535i
Deep Sea Blue
Cream Beige
Dark Poplar
6 Sp Manual
Sport
Premium
Rear Shades

BMW CCA #392316
Reply With Quote
  #4  
Old 01-31-2010, 12:52 PM
b7series b7series is offline
Officially Welcomed to the 'Fest
Location: Long Island, NY
 
Join Date: Jul 2005
Posts: 139
Mein Auto: '10 750Lix / '05 XJR
thanks. It's probably not possible to look at the tire to tell whether there's a flat or not?
Reply With Quote
  #5  
Old 01-31-2010, 02:06 PM
baf3472 baf3472 is offline
Registered User
Location: sc
 
Join Date: Oct 2009
Posts: 60
Mein Auto: 09 750li / 00 M5
Its very hard to tell a flat on runflat tires. Its probably just the presure dropping form the cold. Get a pressure gauge and check your pressure
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms