Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 04-16-2009, 01:04 PM
FWD2003 FWD2003 is offline
Registered User
Location: Long Island, NY
 
Join Date: Mar 2009
Posts: 34
Mein Auto: '02 745i
Exclamation 02 745i - Hood open warning light (CLOSED)

Hey all, I washed under the hood of my 02 745i today with regular degreaser soap and water, now my Hood Open Warning keeps coming on via the instrument cluster AND idrive. I've closed it and opened and closed it but still nothing. I even held down both spring release sensors and had my sister pull the release to try to reset it, not sure what's happening. Also, my alarm went off a few times today, each time about 2 or 3 minutes after locking all the doors. Could this all be related? Thanks for any help!
-Frank
Attached Images
 
Ads by Google
  #2  
Old 04-16-2009, 01:25 PM
Seven11's Avatar
Seven11 Seven11 is offline
President
Location: San Francisco
 
Join Date: Mar 2008
Posts: 7,927
Mein Auto: BMW
sounds like a 2002 745

but u could have shorted something out when u were cleaning under the hood

and concerning the alarm issue, i am pretty sure its related to the hood not being locked
__________________

'03 745i - modded - GONE -
  #3  
Old 04-16-2009, 02:59 PM
E92-Lighting's Avatar
E92-Lighting E92-Lighting is offline
info@e92-lighting.com
Location: Walnut CA
 
Join Date: Sep 2008
Posts: 4,572
Send a message via AIM to E92-Lighting Send a message via MSN to E92-Lighting Send a message via Yahoo to E92-Lighting Send a message via Skype™ to E92-Lighting
Mein Auto: 335i
wow good luck
__________________
  #4  
Old 04-16-2009, 03:26 PM
andersn andersn is offline
Registered User
Location: norway
 
Join Date: Feb 2009
Posts: 37
Mein Auto: E65, 735i 2002
measure with a multimeter on the hood open sensor and see what happens when you open/close it
  #5  
Old 04-16-2009, 04:36 PM
starioncorrado starioncorrado is offline
asc-abs sensors rock!!!!
Location: houston tx
 
Join Date: Jan 2008
Posts: 413
Send a message via Yahoo to starioncorrado
Mein Auto: 2002 745i
+1 on the shorted scenario!! Under no sircumstances wash the engine bay, its better to just dust it off simply becouse of electronic issues in the future caused by to much water on the connector plugs. Make shure the plug connectors are not rusted out causing errors on your idrive.
__________________
  #6  
Old 04-20-2009, 10:14 AM
FWD2003 FWD2003 is offline
Registered User
Location: Long Island, NY
 
Join Date: Mar 2009
Posts: 34
Mein Auto: '02 745i
Issue resolved! Thanks for everyone's help!!

-fwd
  #7  
Old 04-20-2009, 11:13 AM
dfauerbach's Avatar
dfauerbach dfauerbach is offline
Officially Welcomed to the 'Fest
Location: North NJ
 
Join Date: Dec 2007
Posts: 850
Mein Auto: 2004 745i
well what was it??????????
__________________


2004 745i
2001 X5
2006 FXSTBi Night Train FOR SALE $15,850.00 over 30k Invested 4k miles
2001 Modified Triumph Daytona 955i SOLD
2005 SRT10 Ram
  #8  
Old 04-27-2009, 09:40 AM
GermanMade GermanMade is offline
Registered User
Location: corpus christi, texas
 
Join Date: Mar 2007
Posts: 14
Mein Auto: 2003 745Li
Does anyone know where the sensor is located. Having the same problem on my 03 745Li
__________________
2003 745 Li
2007 ZX-14
2007 VN2000LT
2007 GV650
2000 Beetle GLX 1.8T
  #9  
Old 04-27-2009, 09:45 AM
Joe-BMW's Avatar
Joe-BMW Joe-BMW is offline
Officially Welcomed to the 'Fest
Location: Boston
 
Join Date: Dec 2007
Posts: 2,616
Mein Auto: F10, E39, Audi Q7
The sensor is located on the drivers side up by the windshield. It is a button that pops up and down with the hood. Had the same problem on my 2002 and I just ordered one and replaced it. The problem arose after I decided to wipe the engine bay down with armorall.
__________________
2012 535xi|Dark Graphite|Black Interior|M-Sport|

Prior BMW's: 1987 325e|1993 740i|1998 740il|2002 745li|2007 750li|2006 750li
  #10  
Old 07-10-2009, 07:22 PM
730dMaster 730dMaster is offline
Officially Welcomed to the 'Fest
Location: Europe
 
Join Date: Feb 2009
Posts: 354
Mein Auto: 2004 730d, SL 55 AMG
Quote:
Originally Posted by Joe-BMW View Post
The sensor is located on the drivers side up by the windshield. It is a button that pops up and down with the hood. Had the same problem on my 2002 and I just ordered one and replaced it. The problem arose after I decided to wipe the engine bay down with armorall.
Are you talking about the button that is under the windshield, which you can reach while you're inside the car, or are you talking about the button which is under the hood, which you can only reach when you open the hood (both are on the drivers side)

I'm having the same problem and trying to figure this out.
  #11  
Old 07-10-2009, 08:18 PM
Kayani_1 Kayani_1 is offline
Account closed at users request
Location: Houston
 
Join Date: Dec 2005
Posts: 973
Mein Auto: Graphite & Silver E92/E60
I am having this same issue. To the OP how did you get it fixed.
  #12  
Old 07-11-2009, 03:56 AM
Joe-BMW's Avatar
Joe-BMW Joe-BMW is offline
Officially Welcomed to the 'Fest
Location: Boston
 
Join Date: Dec 2007
Posts: 2,616
Mein Auto: F10, E39, Audi Q7
Under the hood. When standing in front of the car with the hood open, the pop up/down button will be up towards the right front edge of where the hood will be when closed.
__________________
2012 535xi|Dark Graphite|Black Interior|M-Sport|

Prior BMW's: 1987 325e|1993 740i|1998 740il|2002 745li|2007 750li|2006 750li
  #13  
Old 12-27-2009, 10:56 AM
twinkloc twinkloc is offline
twinkloc killah cali
Location: paramount
 
Join Date: Jul 2009
Posts: 1
Mein Auto: 02 745Li
Quote:
Originally Posted by FWD2003 View Post
Hey all, I washed under the hood of my 02 745i today with regular degreaser soap and water, now my Hood Open Warning keeps coming on via the instrument cluster AND idrive. I've closed it and opened and closed it but still nothing. I even held down both spring release sensors and had my sister pull the release to try to reset it, not sure what's happening. Also, my alarm went off a few times today, each time about 2 or 3 minutes after locking all the doors. Could this all be related? Thanks for any help!
-Frank
so how did u fix the probelm cuz my is doing the exact same thing
  #14  
Old 12-27-2009, 05:41 PM
mbz1 mbz1 is offline
Registered User
Location: Arkansas
 
Join Date: Oct 2008
Posts: 86
Mein Auto: bmw e66
I just unpluged the switch on my car problem fixed!
  #15  
Old 12-27-2009, 05:56 PM
badgerbob badgerbob is offline
badgerbob
Location: Alpharetta, GA
 
Join Date: Oct 2009
Posts: 38
Mein Auto: 2011 335d
Interesting, I did not know about the sensor, but I was told by the dealer to try to turn in the rubber stoppers just a little, and that cured my problem. I would try it.
  #16  
Old 12-27-2009, 06:51 PM
Keif Keif is offline
Master Tinkerer
Location: Houston, TX
 
Join Date: Mar 2008
Posts: 2,201
Mein Auto: 2007 Alpina B7
You can use a multimeter to make sure the switch actually works; if it does, just adjust it like badgerbob mentioned.
__________________
 
Black 2007 Alpina B7
Tension strut bushings
 
White 2007 Alpina B7
Supercharger clutch/bearings, replaced exhaust valve/pulled head, sunroof seal, 6000K angel eyes
 
Black 2002 BMW 745Li (sold)
KW v3's, blue angel eyes, 8000K headlights & HID fogs, rebuilt alternator & mounting bracket gasket, sunroof seal, CCVs, plugs, sway bar bushings, timing & valve cover gaskets, valve stem seals, guibo joint, mechatronic sealing sleeve, trans fluid, sanded headlights...
  #17  
Old 12-27-2009, 09:23 PM
Ricardo21's Avatar
Ricardo21 Ricardo21 is offline
Officially Welcomed to the 'Fest
Location: san jose ca
 
Join Date: Aug 2009
Posts: 263
Mein Auto: 02 745i
check the wiring from the nhood relase senors i had the same problem like u kinda and the wire was loose so it was trowing the code
__________________
02 745i limo tint all around,acs front lip, acs trunk spoiler,ac Roof spoiler,22''MRR GT1 wheels",magna flow exhaust,6k headlights bulbs,lowered on Eibach springs ,tinted tail lights,black grilll ,Blackout window trim,MTEC V.2
  #18  
Old 02-21-2010, 08:55 PM
exxtremeauto exxtremeauto is offline
Registered User
Location: california
 
Join Date: Feb 2010
Posts: 3
Mein Auto: 04 BMW 745i
Quote:
Originally Posted by FWD2003 View Post
Hey all, I washed under the hood of my 02 745i today with regular degreaser soap and water, now my Hood Open Warning keeps coming on via the instrument cluster AND idrive. I've closed it and opened and closed it but still nothing. I even held down both spring release sensors and had my sister pull the release to try to reset it, not sure what's happening. Also, my alarm went off a few times today, each time about 2 or 3 minutes after locking all the doors. Could this all be related? Thanks for any help!
-Frank
i have the same problem on a 2004,, they ran a diagnostics ata BMW dealership and nothing,,what a waste, they said it was the battery and it isnt,, i also read it ca be the hood sensors,,well duh,,thats what keeps going off, but its not them,, sounds electrical, and BMW doesnt back there product,either does Mercedes
  #19  
Old 02-21-2010, 09:22 PM
M.Wong's Avatar
M.Wong M.Wong is offline
E38 E91 (R56 E30 E39)
Location: Seattle WA
 
Join Date: Jan 2003
Posts: 2,323
Mein Auto: The E38
Quote:
Originally Posted by exxtremeauto View Post
i have the same problem on a 2004,, they ran a diagnostics ata BMW dealership and nothing,,what a waste, they said it was the battery and it isnt,, i also read it ca be the hood sensors,,well duh,,thats what keeps going off, but its not them,, sounds electrical, and BMW doesnt back there product,either does Mercedes
Responding to a post from April 2009? Your first three posts on BimmerFest are rants about BMW and a POS car. At the very least, no need to bring it up on old threads.


CLOSED.
__________________
M.Wong
E38 2000 740iL Orient Blue
E91 2012 328xiT Alpine White

Passed on to new families:
E30 1987 325i Royal Blue
E39 2003 540i/6 Sterling Gray
R56 2010 Mini Cooper S British Racing Green


Closed Thread

Bookmarks

Tags
745, hood, warning


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms