Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series

7 Series / 8 Series
The BMW 7 series and 8 Series Forum

 
 
Thread Tools Display Modes
  #1  
Old 02-28-2010, 08:00 AM
rrtec's Avatar
rrtec rrtec is offline
Bored Worker
Location: TN 37174
 
Join Date: Sep 2008
Posts: 819
Mein Auto: 540i/6 4/99
Smell coolant, but no leak....

I replaced the coolant expansion tank after a crack appeared on the radiator side, obviously there was coolant everywhere under the hood. I hosed everything down and replaced the expansion tank, tightened up everything and bled the system. I am not leaking any coolant and the car runs perfectly but on occasion I can smell coolant (especially on the passenger side of the car (when warm)...

I replaced the level sensor at the same time and the car has not lost any coolant (visual inspection and sensor) also there are no puddles/drips on the driveway... Also no steam or evidence when running..

I am hoping it is just residue from the car being doused in antifreeze when the failure happened.. But I would have thought that it would have dissapated by now.. Any suggestions?
__________________
2001 740il Sport- Needs maintenance.. Parts ordered..
2006 Volvo XC90- Kid Hauler
FC3S LS1/6Speed
1992 BMW K75s Cafe build
Advertisement
  #2  
Old 03-02-2010, 01:03 AM
bmwtime740 bmwtime740 is offline
Owned A Good V8 In My Day
Location: Kentucky
 
Join Date: May 2009
Posts: 83
Mein Auto: E Thirty Eight
Leak somewhere...trust me. But it's obviosuly not bad. I have the same problem, but I know where my leak is...it's a really simple fix for me. My hose running from the radiator to the water pump has a small leak because the clamp isn't tight, probably drips once per day and when it touches the hot water pump it smells...as long as the pump is hot.

One of these days I will fix it.
  #3  
Old 03-02-2010, 03:01 AM
CodyItaliano's Avatar
CodyItaliano CodyItaliano is offline
Officially Welcomed to the 'Fest
Location: Corpus Christi, TX
 
Join Date: Feb 2009
Posts: 628
Mein Auto: 2001 740i
i would say it could be residual coolant that had dried on engine bay parts. but then again i dont know. personally, i replaced my hoses recently and of course the engine bay had been covered in coolant. i havent driven the car on long drives yet, just to work and back, around town and what not. i still get an occasional smell of coolant. i may add some dye to the coolant and see if there are any new traces, but in my case i dont think everything has been burned off by the heat of the engine. its been running quite well so far.
__________________

*Der E38*
manufactured: 7/01
color: anthrecite metallic
wheels: style 89 E66, 19X9F 19X10R
ext. lighting: 8000k D2S & LED plate light
*want to get sport rear diff*
  #4  
Old 03-02-2010, 03:11 AM
bmwtime740 bmwtime740 is offline
Owned A Good V8 In My Day
Location: Kentucky
 
Join Date: May 2009
Posts: 83
Mein Auto: E Thirty Eight
Quote:
Originally Posted by CodyItaliano View Post
i would say it could be residual coolant that had dried on engine bay parts. but then again i dont know. personally, i replaced my hoses recently and of course the engine bay had been covered in coolant. i havent driven the car on long drives yet, just to work and back, around town and what not. i still get an occasional smell of coolant. i may add some dye to the coolant and see if there are any new traces, but in my case i dont think everything has been burned off by the heat of the engine. its been running quite well so far.
The long expressways here in my state give you room to open up large engines. I push my 740 to the maxx on a regular basis...with no problems.

When these old v8 euro engines get warm they will let you know if something isn't correct with them. especially coolant issues. just make sure you keep GOOD coolant in your system and no cheap stuff. Never cheap out with your e38, e31 coolant system. Trust me.

I've seen the 4.4L engine go thru so many issues...freeze plug failure(not fun to see), hose explode(happens everytime), radiator failure(not fun to watch), water pump failure(not fun to see or watch). Best advice to you all...never put too much water in your system...more coolant overall.
__________________

Rebuilt Motor
283 Small Block 4.6L v8
Bored .030 Over
Forged Dinan Internals
Dinan Stage 2 Engine Software (Chip)
K&N Intake
Eisenmann Dual Catback Exhaust
Borla Headers
EMp Stewart Components High Flow Water Pump
Eagle Racing Cams
3:15:1 e39 M5 Differential Swap(Newest Mod)
Royal Purple Synthetic 10w-30 (Soon to be 15w-xx)

///7
Engine Torque: 365.062
Engine Power: 340.210
  #5  
Old 03-02-2010, 06:50 PM
paullydoo1 paullydoo1 is offline
Registered User
Location: Mission, BC, Canada
 
Join Date: Dec 2009
Posts: 32
Mein Auto: 1995 740i
mine has a small leak above the valley pan, and when under pressure drips through the bell housing hole. i never would have found it as it doesn't leak badly until it's pressurized, and it smells briefly but when you go to find it, there's no traces.
  #6  
Old 03-04-2010, 02:07 AM
CodyItaliano's Avatar
CodyItaliano CodyItaliano is offline
Officially Welcomed to the 'Fest
Location: Corpus Christi, TX
 
Join Date: Feb 2009
Posts: 628
Mein Auto: 2001 740i
i had my upper hose bust on me. i replaced the upper and lower along with the temp sensor recently. the intake manifold has already been replaced some time ago by the previous owner i noticed.
__________________

*Der E38*
manufactured: 7/01
color: anthrecite metallic
wheels: style 89 E66, 19X9F 19X10R
ext. lighting: 8000k D2S & LED plate light
*want to get sport rear diff*
  #7  
Old 03-04-2010, 05:13 PM
rrtec's Avatar
rrtec rrtec is offline
Bored Worker
Location: TN 37174
 
Join Date: Sep 2008
Posts: 819
Mein Auto: 540i/6 4/99
I checked the system over again today, I noticed a small amount of coolant around the small return hose that goes to the expansion tank. It is pretty dry but there may be a slight leak. I will check it out tomorrow...
__________________
2001 740il Sport- Needs maintenance.. Parts ordered..
2006 Volvo XC90- Kid Hauler
FC3S LS1/6Speed
1992 BMW K75s Cafe build
  #8  
Old 03-09-2010, 04:50 AM
rrtec's Avatar
rrtec rrtec is offline
Bored Worker
Location: TN 37174
 
Join Date: Sep 2008
Posts: 819
Mein Auto: 540i/6 4/99
That was it, there was a small slice on the bottom of the hose right past the clamp. It was dripping probably 1 little drip per drive. Changed the hose and the smell is gone.
__________________
2001 740il Sport- Needs maintenance.. Parts ordered..
2006 Volvo XC90- Kid Hauler
FC3S LS1/6Speed
1992 BMW K75s Cafe build
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms