Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-07-2010, 10:06 AM
Beathustler Beathustler is offline
New to this whole thing
Location: ATL
 
Join Date: Mar 2010
Posts: 7
Mein Auto: 2003 745 Li
03 745Li - Warning lights galore!!

Hello all, Imnew to this forum but have been reading other bimmer owners posts and im going through it right now!! I just bought a 745li 2003 about 3 months ago. 2 days after i bought my car the whole dash went blank the car kept going but the when everything came back on all the warnings ever imagined came up, dynamic drive inactive trans failsafe driver restraint tire pressure monitor malfunction all of em!! I take it back to the dealer he keeps it for 2 weeks then says he fixed it.I picked up the car from the shop as imdriving away immediately I get the tire pressure monitor,left lowbeam and and drivers restraint errors.as I continued drive then switching from 3rd to 4th gear the car starts revving really high and goes into transmission failsafe mode,Damn!I pull over turn the car off start it and tranny failsafe goes away but still all the other errors including dynamic drive. I take it back to the non bmw dealer i bought it from and he says its a master solenoid kit. he then charges me 1100 and keeps it for another 2 weeks while in the shop he says the alternator went bad. I had it rebuilt and put back in that $1033 is a bit much for a new one! I get it back from the shop again an hour later dynamic drive inactive then it goes into transmission failsafe again! wow! I take her home park next morning car is completely dead I jump the car and it starts but as soon as i took the cables off it lost power so immediately Im thinking alternator. I took the car to an indy bmw repairer this time and the tech said it was an alternator, battery and some wire short in the car. so it takes a week but finally i got my car back this past friday he replaced alternator battery and fixed some wire short the guy immediately told me its got a computer related problem, Like it needs a reset when i came to pick it up. but now its showing dynamic drive inactive all the other errors minus trans failsafe and has a new problem of surging when idle,either in park or at a stop light. earler tody it almost acted as if it was going to cut off.!! Ive spent quite a bit of dough just trying to fix this car Im almost tempted to just give it back no warranty sadness!! could it be my power module?
Reply With Quote
Advertisement
  #2  
Old 03-09-2010, 07:45 AM
Beathustler Beathustler is offline
New to this whole thing
Location: ATL
 
Join Date: Mar 2010
Posts: 7
Mein Auto: 2003 745 Li
and guys I really need help, Ive seen the numerous forums with some of these same issues,it seems to me though that mine might be a little more compound
and complex than the average,I dont know but after 2700 I still cant drive 'er damn I just took her back to the bmw indy yesterday hes now saying its the Idler control?? and by the way,
when I start the car the front 2 parking lamps automatically come on (this starrted happening after the last alternator went kaput!!!
Reply With Quote
  #3  
Old 03-09-2010, 07:47 AM
Beathustler Beathustler is offline
New to this whole thing
Location: ATL
 
Join Date: Mar 2010
Posts: 7
Mein Auto: 2003 745 Li
If there any techs or anyone with real advice out there plese help!!!! Im about to get like keif and start fixing my own sheee-it!!!
Reply With Quote
  #4  
Old 03-09-2010, 01:17 PM
t_clealy t_clealy is offline
'' Blue Pill Tester ''
Location: From The Woods.
 
Join Date: Dec 2009
Posts: 807
Mein Auto: 05 BMW 745Li
My friend , it sounds like a LEMON to me. Originally, probably was just a battery or Alt. to begin with. Because these damn cars using or consuming lots of power even in park or ignition off until it goes to sleep. Thats when everything is off. Think about on most cars only need about 450 amps to start and these 7s' need 850 amps ( a least that's what shows on the battery itself. )
If you were to do a draw test on the battery on these cars, you're gonna go NUTS on it.
So....If I were you, I'd bring it back to the dealer where you got it from. Then go from there. See what they can do to fix all this.

Good luck.
Reply With Quote
  #5  
Old 03-09-2010, 01:22 PM
bghubr bghubr is offline
BMW Driver
Location: Pembroke Pines,FL
 
Join Date: May 2009
Posts: 259
Send a message via Skype™ to bghubr
Mein Auto: 02 745LI
Disconnect the battery and leave it disconnected overnight.
This will reset the systems in the car.

Then try things out and see how it its.
__________________
2009 X5 4.8i SPORT
2008 328i
Reply With Quote
  #6  
Old 03-09-2010, 01:28 PM
t_clealy t_clealy is offline
'' Blue Pill Tester ''
Location: From The Woods.
 
Join Date: Dec 2009
Posts: 807
Mein Auto: 05 BMW 745Li
That is something new, I never thought of that. What's the difference between an hour or 2 and overnight ? Just curious...
Reply With Quote
  #7  
Old 03-09-2010, 08:45 PM
Keif Keif is online now
Master Tinkerer
Location: Houston, TX
 
Join Date: Mar 2008
Posts: 2,201
Mein Auto: 2007 Alpina B7
One of the things is that the power module will reevaluate the battery (it won't do this with short intervals, but if I remember correctly, I think after 6-ish hours it treats it as though the battery has been changed and does an open-circuit evaluation of the battery, but hit up one of the battery threads to check my memory -- too lazy at the moment).

Last edited by Keif; 03-10-2010 at 08:28 AM.
Reply With Quote
  #8  
Old 03-09-2010, 08:52 PM
Keif Keif is online now
Master Tinkerer
Location: Houston, TX
 
Join Date: Mar 2008
Posts: 2,201
Mein Auto: 2007 Alpina B7
Beathustler, you might be able to get a copy of your diagnostics report from the dealer from your previous visit...this might be a cheap (free) starting point. Also, I think there may be a board member or two with some diagnostic stuff in ATL there...you may want to try tracking one of them down. Even just being able to pull basic faults (using INPA or something similar) is often very helpful.

Were there any signs of trouble before all this happened? "Recharge battery" warnings? Hesitating / slow cranking when starting the engine? Dim or pulsing lights? Dead flat battery during first cold night?
__________________
 
Black 2007 Alpina B7
Tension strut bushings
 
White 2007 Alpina B7
Supercharger clutch/bearings, replaced exhaust valve/pulled head, sunroof seal, 6000K angel eyes
 
Black 2002 BMW 745Li (sold)
KW v3's, blue angel eyes, 8000K headlights & HID fogs, rebuilt alternator & mounting bracket gasket, sunroof seal, CCVs, plugs, sway bar bushings, timing & valve cover gaskets, valve stem seals, guibo joint, mechatronic sealing sleeve, trans fluid, sanded headlights...

Last edited by Keif; 03-09-2010 at 08:58 PM.
Reply With Quote
  #9  
Old 03-09-2010, 08:53 PM
Seven11's Avatar
Seven11 Seven11 is offline
President
Location: San Francisco
 
Join Date: Mar 2008
Posts: 7,926
Mein Auto: BMW
it was probably the battery and the alternator from the begining...
__________________

'03 745i - modded - GONE -
Reply With Quote
  #10  
Old 03-09-2010, 09:11 PM
bembo19 bembo19 is offline
Officially Welcomed to the 'Fest
Location: lincolnshire , Britain
 
Join Date: Sep 2008
Posts: 1,169
Mein Auto: E65 745
the key to all your 7er woes lie in where you take it for repair !! IF you'd asked on here before hand then you may have saved yourself alot of hassle and damage to your wallet !
Reply With Quote
  #11  
Old 03-10-2010, 05:49 AM
1bad540's Avatar
1bad540 1bad540 is offline
Officially Welcomed to the 'Fest
Location: newyork
 
Join Date: Jan 2006
Posts: 9,395
Mein Auto: E65 750i Sport,C5 z51 e46
sounds like you got scammed...
__________________
[SIGPIC]
e39 540i sport, acs type 2's chrome, acs spler pdls,Euroclrs
e65 745i aw sport,21's aib's acspedals& rf splr(sold)
e46 328i Prem Aw18" 335spt whls(sold)
c5 Corvette 6sp,z51,2"drp,19"ccw'sshrt shft,corsa exh,dd nav
e53 X5 3.0, pana rf,nav,xenon,cldweather, premium.ipod hookup, 20"4.6rims staggered 315rrs.
e65 750I aw, sport. chrome21's,acs pdls,acs rfsplr,mtecs,8k hid fogs,Leds.oem ipod&sirius
Srt10 VIPER, 19-20" rennen forgedwheels,tune,exhaust,intake.
Reply With Quote
  #12  
Old 03-10-2010, 07:31 AM
Slick44 Slick44 is offline
R.E.44
Location: NEW JERSEY
 
Join Date: Oct 2009
Posts: 1,456
Mein Auto: 2011 BMW 750i/2007 750i
Quote:
Originally Posted by Marentos View Post
you are suposed to help not give smart remarks!
I agree with you 100%,,, for some reason, people are turning this forum into a social network instead of a help forum.

People do make mistakes when buying cars,, and luck plays a huge role into that equation.. There was a guy on here famous for making smart ass remarks who toned it down a little... atleast lately...

in terms of your car, every car will have its quirks and its own personality.. these 7 series are very tempermental to begin with. usualy the source of most problems branches out from one problem. my advice to you is take it to the most reputable spot in your area and get to the bottom of the issues,, you spent to much time and money and you are too far into it at this point.. im sure you are close to getting it to be the perfect car.. be patient and dont get aggrivated..

Good luck
Reply With Quote
  #13  
Old 03-12-2010, 08:57 AM
E92-Lighting's Avatar
E92-Lighting E92-Lighting is offline
info@e92-lighting.com
Location: Walnut CA
 
Join Date: Sep 2008
Posts: 4,572
Send a message via AIM to E92-Lighting Send a message via MSN to E92-Lighting Send a message via Yahoo to E92-Lighting Send a message via Skype™ to E92-Lighting
Mein Auto: 335i
sorry for your plight, good luck
__________________
Reply With Quote
  #14  
Old 03-14-2010, 01:49 PM
Beathustler Beathustler is offline
New to this whole thing
Location: ATL
 
Join Date: Mar 2010
Posts: 7
Mein Auto: 2003 745 Li
Quote:
Originally Posted by bghubr View Post
Disconnect the battery and leave it disconnected overnight.
This will reset the systems in the car.

Then try things out and see how it its.
Thanks for the input I will try this tonight I also noticed that my hood sensor/switch is out, anyone know how to unplug it or better yet disable it?
Reply With Quote
  #15  
Old 03-14-2010, 01:56 PM
Beathustler Beathustler is offline
New to this whole thing
Location: ATL
 
Join Date: Mar 2010
Posts: 7
Mein Auto: 2003 745 Li
Quote:
Originally Posted by Keif View Post
Beathustler, you might be able to get a copy of your diagnostics report from the dealer from your previous visit...this might be a cheap (free) starting point. Also, I think there may be a board member or two with some diagnostic stuff in ATL there...you may want to try tracking one of them down. Even just being able to pull basic faults (using INPA or something similar) is often very helpful.

Were there any signs of trouble before all this happened? "Recharge battery" warnings? Hesitating / slow cranking when starting the engine? Dim or pulsing lights? Dead flat battery during first cold night?
not this time, I sawa recharge battery sign before the first time the ALT went out. not this time just warnings about all the low beam malfunctions tire pressure malfunc and still occassional trans failsafe.
Reply With Quote
  #16  
Old 03-14-2010, 02:01 PM
Beathustler Beathustler is offline
New to this whole thing
Location: ATL
 
Join Date: Mar 2010
Posts: 7
Mein Auto: 2003 745 Li
And Keif yes I do remember getting a pulsing left xenon after I changed that particular bulb
Reply With Quote
  #17  
Old 03-14-2010, 04:38 PM
1bad540's Avatar
1bad540 1bad540 is offline
Officially Welcomed to the 'Fest
Location: newyork
 
Join Date: Jan 2006
Posts: 9,395
Mein Auto: E65 750i Sport,C5 z51 e46
If your batt is dying it can cause all sorts of $hit, if your having electrical gremlins put a new one in.
__________________
[SIGPIC]
e39 540i sport, acs type 2's chrome, acs spler pdls,Euroclrs
e65 745i aw sport,21's aib's acspedals& rf splr(sold)
e46 328i Prem Aw18" 335spt whls(sold)
c5 Corvette 6sp,z51,2"drp,19"ccw'sshrt shft,corsa exh,dd nav
e53 X5 3.0, pana rf,nav,xenon,cldweather, premium.ipod hookup, 20"4.6rims staggered 315rrs.
e65 750I aw, sport. chrome21's,acs pdls,acs rfsplr,mtecs,8k hid fogs,Leds.oem ipod&sirius
Srt10 VIPER, 19-20" rennen forgedwheels,tune,exhaust,intake.
Reply With Quote
  #18  
Old 03-24-2010, 12:51 PM
cvinal cvinal is offline
Registered User
Location: syracuse, new york
 
Join Date: Feb 2010
Posts: 6
Mein Auto: 2003745li
same issues or close

I have been experiencing the same issues with my 2003 745li with about 75000 miles on it. I have had lights for engine malfunction to steering fluid problems to call emergency roadside service immediately. It has been a nightmare because I stored the car for the winter and now am taking it out to drive but have to put it back in the shop so they can fix this problem. I curious as to where I should go also because I have given the dealer the opportunity to fix it and they can't. I'm certainly interested in getting any technical information I can get. PLEASE HELP
Reply With Quote
  #19  
Old 03-24-2010, 04:33 PM
patshah's Avatar
patshah patshah is offline
02 745Li-Blk Saphire/Tan
Location: Bay Area, CA
 
Join Date: Oct 2009
Posts: 737
Mein Auto: 02 745Li
Even the dealer is expensive, but try to take it there to get the "actual problem" diagnosed... Then fix it yourself, take it to an indy, or have them do it....
Some people just don't know what their doing and it takes darn near a PHD to learn and work on these cars. Hope that helps!
__________________


Borbet 128's
H&R Springs
Shadowline / Sport Trim
Dual Exhaust
ACS Lip and Spoiler
Fully Loaded
Reply With Quote
Reply

Bookmarks

Tags
alternator, dynamic drive, power module


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms