Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36 /7 Z3 (1996-2002)

E36 /7 Z3 (1996-2002)
E36/7 Z3 roadster and coupe talk with our gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-08-2003, 08:34 AM
epfozzie epfozzie is offline
Officially Welcomed to the 'Fest
Location: Cleveland, OH
 
Join Date: Jul 2003
Posts: 17
Mein Auto: 1999 528i, 2002 525iT
Question driver side marker lights not working

Hi, I purchased my first bimmer about a month ago (1997, 1.9 Z3) and I've been lurking around on this site for a while. Long story short, my problem is that driver's side tail light and the yellow corner light in front aren't coming on when the headlights are turned on. I didn't notice the corner light wasn't lighting until today so I'm thinking I've got a bad connection somewhere. Where should I start looking? Could it be anything else? Thanks!

Eric
Reply With Quote
Ads by Google
  #2  
Old 09-08-2003, 11:23 AM
Ron Stygar's Avatar
Ron Stygar Ron Stygar is offline
19,585 Miles
Location: CT
 
Join Date: Mar 2002
Posts: 11,143
Mein Auto: Z4 M Coupe 6LL93033
Quote:
Originally Posted by epfozzie
Hi, I purchased my first bimmer about a month ago (1997, 1.9 Z3) and I've been lurking around on this site for a while. Long story short, my problem is that driver's side tail light and the yellow corner light in front aren't coming on when the headlights are turned on. I didn't notice the corner light wasn't lighting until today so I'm thinking I've got a bad connection somewhere. Where should I start looking? Could it be anything else? Thanks!

Eric
Check 10 ampere fuse F33.
Fuse box is under the hood on the drivers side. Should be some spare fuses in the cover.
Reply With Quote
  #3  
Old 09-08-2003, 12:13 PM
epfozzie epfozzie is offline
Officially Welcomed to the 'Fest
Location: Cleveland, OH
 
Join Date: Jul 2003
Posts: 17
Mein Auto: 1999 528i, 2002 525iT
Thanks Ron, that was it.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36 /7 Z3 (1996-2002)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms