Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-06-2010, 01:59 PM
gepardson gepardson is offline
Registered User
Location: Dubai - UAE
 
Join Date: Apr 2010
Posts: 12
Mein Auto: BMW X3, 2.5si, 2008
Unhappy The car wants to go while the brake is pressed.

Hi,

I'm new to the forum and I have a weird problem which I'm not even sure how to search the archive for, therefore, if this was answered before, please be patient and point me to the right post.

I am the owner of a BMW X3, 2008 model with Automatic Transmission. I am chasing this issue with the local (Dubai) dealer and they cant's seam to figure out what is wrong with the car.

The fault manifests itself occasionally (more and more often after they service it) but it's the 4th or 5th time I am taking it for repair with the same fault and they cannot find the fault.

When I park, specially in reverse parking, while the steering is fully right (or left) and switching from Drive to Neutral and then Reverse, with the brake pressed, the car "wants to go". Obviously the brake prevents it from going so it gives up for a fraction of a second and then it wants to go again. It's doing this repeatedly resulting in the car shaking heavily and it ends with either the engine dieing or the symphtome gradually disappears and the car behaves normally again so that I can continue the parking maneuver.

The dealer said they can not find anything in the logs. So far they have changed the Mecatronic Unit as well as some transmission control module (?).

Lately they are saying that they are involving BMW and that they found out there is another car with similar reported fault in Bahrain.

I am now waiting to get a loaner so that I can take it back for service for the 5th time probably for the same problem in one year (you can imagine my disappointment). The car is still under warranty which expires in September and I'm afraid they will not be able to fix it before warranty runs out, not to mention the headache taking the car in for service so often so any help or suggestion would be greatly appreciated.

Thanks in advance !

Kind regards,
Gep.
Reply With Quote
Advertisement
 

Bookmarks

Tags
brake, dieing, engine, transmission, x3


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms