Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 05-01-2010, 03:03 PM
Ace88 Ace88 is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Mar 2006
Posts: 537
Mein Auto: X5 35d
My 335 radio suddenly has no sound....

Hi All,

Worked fine this morning, just got in and nothing...no sound. The station shows up and the name of the song, CD's don't work either. Did I accidentally push something I don't remember pushing?

Thanks
Reply With Quote
Advertisement
  #2  
Old 05-01-2010, 03:27 PM
Bill-SD's Avatar
Bill-SD Bill-SD is offline
Officially Welcomed to the 'Fest
Location: Bay Area
 
Join Date: Feb 2002
Posts: 3,557
Mein Auto: 2007 335i Coupe
Dumb question, but do you have it muted?
__________________
E92 335i - Monaco Blue/Saddle
F30 328i - Alpine While/Black|SportLine
Reply With Quote
  #3  
Old 05-01-2010, 03:53 PM
Ace88 Ace88 is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Mar 2006
Posts: 537
Mein Auto: X5 35d
It could be Bill, but where the heck is the mute button? I looked.
Reply With Quote
  #4  
Old 05-01-2010, 03:58 PM
BMWFTW91 BMWFTW91 is offline
GONE
Location: Michigan
 
Join Date: Dec 2009
Posts: 3,030
Mein Auto: .................
Quote:
Originally Posted by Ace88 View Post
It could be Bill, but where the heck is the mute button? I looked.
Mute Button= pressing the volume button.
__________________
Reply With Quote
  #5  
Old 05-01-2010, 05:46 PM
Dwight_Schrute's Avatar
Dwight_Schrute Dwight_Schrute is offline
I Know Nothing
Location: Sunny Pacific Northwest
 
Join Date: Feb 2009
Posts: 535
Mein Auto: '10 E92 335i
My satellite radio did the same thing last week but turning the car off and re-starting it solved the problem. When in doubt, control-alt-delete.
__________________

2010 E92 335i
2011 Range Rover Sport Supercharged
2007 E93 328i (Sold)
2002 Ford Focus SVT (Sold)
2001 Ford SVT Lightning (Sold)
1983 BMX (Totaled... Twice)
Reply With Quote
  #6  
Old 05-01-2010, 08:46 PM
VDPHB VDPHB is offline
Officially Welcomed to the 'Fest
Location: San Diego, California
 
Join Date: Apr 2002
Posts: 253
Send a message via AIM to VDPHB
Mein Auto: 2008 E90 335i
My car did the same a few times. At the time, shutting off the car and restarting fixed it, but I mentioned it to my dealer and they upgraded the programming of the car (yup....the whole ISTA programming) and it hasn't reoccurred.
Reply With Quote
  #7  
Old 05-01-2010, 09:34 PM
Ace88 Ace88 is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Mar 2006
Posts: 537
Mein Auto: X5 35d
Damn radio works now... Go figure. I simply went out and started it up and the radio worked again, I touched nothing. I had a 1971 Grand Torino in high school that did the same thing.
Reply With Quote
  #8  
Old 05-01-2010, 10:21 PM
tim818 tim818 is online now
Officially Welcomed to the 'Fest
Location: San Jose CA
 
Join Date: Sep 2009
Posts: 187
Mein Auto: comes with a built-in N54
Yup happened to me once. Restart the car took care of the problem and it has never come back again.
__________________
2009 335i Sedan
Space Gray Metallic/Black Leatherette/Dark Burl Walnut
ZSP, Steptronic, BMW Assist, iPod Interface
Just enough goodies for me to enjoy the sheer driving pleasure!
Reply With Quote
  #9  
Old 05-02-2010, 09:05 AM
Ace88 Ace88 is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Mar 2006
Posts: 537
Mein Auto: X5 35d
Thanks all.
Reply With Quote
  #10  
Old 05-04-2010, 09:56 AM
mweisberg mweisberg is offline
Registered User
Location: Alexandria VA
 
Join Date: May 2010
Posts: 6
Mein Auto: 335i
Ugh! Why can't BMW's just come with Apple OS. Would make things so much easier! ; )
Reply With Quote
  #11  
Old 05-04-2010, 10:04 AM
gameovr gameovr is offline
Registered User
Location: California
 
Join Date: Jan 2010
Posts: 44
Mein Auto: 2007 335i Sedan, stock
I had that problem once or twice. Could be the battery, because I've noticed the battery light come on a few times. Just don't sit in the car without the engine on and playing music for a long time. I haven't had the issue for quite some time. ...yeah Apple OS would be sweet. I've always wanted to be able to control my iPod with the iDrive knob and steering controls... I hate plugging in my iPhone and then having to still use it to change songs.

edit: by the way, from time to time, when I start up, it will take about a minute before I can change XM stations or move the volume up/down, like there's a lag.
__________________
2007 335i Sedan, stock

Last edited by gameovr; 05-04-2010 at 10:29 AM.
Reply With Quote
  #12  
Old 05-04-2010, 10:04 AM
bernie335d bernie335d is offline
Registered User
Location: Calgary
 
Join Date: Mar 2010
Posts: 27
Mein Auto: BMW 2009 335d
There is a post concerning this problem. You will have all the displays working but no soound, including no "Gong". It was suggested that there is a software problem and you have to get BMW to update the software. Shutting the car on and off sometimes does the trick, other guys are writing that turning the car on and off and locking and unlocking the car does the trick.
Reply With Quote
  #13  
Old 05-04-2010, 10:58 AM
need4speed's Avatar
need4speed need4speed is offline
Officially Welcomed to the 'Fest
Location: South Carolina
 
Join Date: May 2006
Posts: 2,590
Mein Auto: 09 335Cabrio zsp/11 335d
+1 on the software issue. It happend to me, no sound from anything. I was at the PCD to pick up and they updated the software in about hour. It hasn't been an issue since. They also loaned me (I'm local) a sweet 650 to pick my daughter up from school in. N4S
Reply With Quote
  #14  
Old 05-04-2010, 11:59 AM
Tuce Tuce is offline
Officially Welcomed to the 'Fest
Location: PA/NYC
 
Join Date: Nov 2009
Posts: 148
Mein Auto: 335d
Quote:
Originally Posted by VDPHB View Post
My car did the same a few times. At the time, shutting off the car and restarting fixed it, but I mentioned it to my dealer and they upgraded the programming of the car (yup....the whole ISTA programming) and it hasn't reoccurred.
Same here.
Reply With Quote
  #15  
Old 05-29-2010, 06:28 PM
guardodoc guardodoc is offline
Officially Welcomed to the 'Fest
Location: San Clemente CA
 
Join Date: Nov 2005
Posts: 101
Mein Auto: TiAg e92 M3 Coupe
Cause is a software issue in RAD2. A fault code will be stored in RAD2
SIB 65 16 09 complete programming and encoding of vehicle with CAS is performed.
Then DSC adjustment 34 2 900, resetting RDC 36 11503, setting compressor inlet 61 00 850, initializing sunroof and power windows
61 00 830, adjusting steering angle sensor 61 31 996.
Quick delete 61 00 980.
Defect code 65 12 69 02 00
__________________
[SIGPIC][/SIGPIC]
Reply With Quote
  #16  
Old 09-02-2010, 09:57 AM
heyzeus123 heyzeus123 is offline
Registered User
Location: seattle
 
Join Date: Jun 2006
Posts: 2
Mein Auto: E36
Angry My 335 radio suddenly has no sound....

Can anyone CONFIRM that reprogramming the car ACTUALLY fix the radio problem? If yes, can you post the details of the programming? My service advisor did not attempt to repair or reprogram the car, since I could not reproduce the problem.

BACKGROUND: I have EXACTLY THE SAME PROBLEM with my 2009 BMW 335d (US spec, Nov 2008 manufacture date). Sometime, there is NO SOUND coming from the radio. The radio seems to be ON (lights / buttons operate), but there is no sound. Restarting the car seems to fix the problem.

BTW, my radio get very HOT (at least when playing MP3 discs, the discs comes out very warm).

Any solution to this problem would be greatly appreciated.
Reply With Quote
  #17  
Old 09-02-2010, 10:02 AM
hpowders's Avatar
hpowders hpowders is offline
Ahh! Fall Weather!
Location: South of Brooklyn
 
Join Date: Jun 2005
Posts: 13,325
Mein Auto: E90, Porsche 911, VW GTI
Sorry to hear this!
__________________
There is no more beautiful car on Bimmerfest than my gorgeous Forest Green Porsche 911 coupe!


Porsche: Accept no substitute, unless you're poor!

The E90 sedan is the last in the line of great 4 door 3 Series BMW's. Too bad.

"The VW GTI remains and will likely continue to be one of the finest compact sports cars in the world." Christian Seabaugh, Motortrend, March 27, 2012.

06/02/2005-09/02/2014: 9.25 great years on Bimmerfest!!!
Reply With Quote
  #18  
Old 09-02-2010, 10:07 PM
russjao russjao is offline
Registered User
Location: Cebu
 
Join Date: Sep 2010
Posts: 4
Mein Auto: 335i e90 facelift
Anyone can help me change the radio region code of my stereo? I bought the unit from Japan which has lower FM freq. range.
Reply With Quote
  #19  
Old 09-03-2010, 05:20 AM
Zooks527's Avatar
Zooks527 Zooks527 is online now
Officially Welcomed to the 'Fest
Location: Mansfield, MA
 
Join Date: Mar 2009
Posts: 3,816
Mein Auto: 2009 335i xDrive coupe
Quote:
Originally Posted by BMWFTW91 View Post
Mute Button= pressing the volume button.
Maybe I'm sarcasm deprived this morning, but isn't that shutting the radio off?
__________________
2009 335i xDrive coupe, Jet Black, Black Leather, Grey Poplar, Steptronic, ZPP, ZSP, ZCW, iPod/USB, HD radio, Parking Assist. Rear Fogs, Hardwire V1, ProFit G3.
ED May 12, 2009, Munich dropoff May 16, Redelivery June 22, 2009




Prior 33 years of cars: 1967 BelAir wagon / 1968 LeMans Tempest / 1970 Mustang Mach 1 / 1972 El Dorado / 1978 Corvette (kept until first Bronco) / 1981 Subaru GL wagon AWD / 1983 s10 Blazer 4x4 (big mistake) / 1985 Bronco 4x4 / 1996 Bronco 4x4 / 2004 Passat 4motion
Reply With Quote
  #20  
Old 09-03-2010, 05:22 AM
hpowders's Avatar
hpowders hpowders is offline
Ahh! Fall Weather!
Location: South of Brooklyn
 
Join Date: Jun 2005
Posts: 13,325
Mein Auto: E90, Porsche 911, VW GTI
Quote:
Originally Posted by Zooks527 View Post
Maybe I'm sarcasm deprived this morning, but isn't that shutting the radio off?
__________________
There is no more beautiful car on Bimmerfest than my gorgeous Forest Green Porsche 911 coupe!


Porsche: Accept no substitute, unless you're poor!

The E90 sedan is the last in the line of great 4 door 3 Series BMW's. Too bad.

"The VW GTI remains and will likely continue to be one of the finest compact sports cars in the world." Christian Seabaugh, Motortrend, March 27, 2012.

06/02/2005-09/02/2014: 9.25 great years on Bimmerfest!!!
Reply With Quote
  #21  
Old 01-26-2013, 11:26 AM
pissedcustomer pissedcustomer is offline
Registered User
Location: Toronto Canada
 
Join Date: Sep 2010
Posts: 17
Mein Auto: 328i x-drive 2009
Exact same thing happened to me a bunch of times. Of course BMW says that if I can't reproduce it for them they can't fix it. Such crap. How do you reproduce a problem that happens haphazardly once every couple months. Of course they deny there's a known issue. But I've read a bunch of forums and a lot of people are having the same issue with their radio being on with no sound. Usually turning off the car and turning it back on will rectify the problem but last night nothing could fix it. When I left my car for the night the radio display would not turn off at all (but still no sound). Tried it the next morning and it's fine again. Ridiculous service from BMW as always.
Reply With Quote
  #22  
Old 01-26-2013, 09:38 PM
Bill-SD's Avatar
Bill-SD Bill-SD is offline
Officially Welcomed to the 'Fest
Location: Bay Area
 
Join Date: Feb 2002
Posts: 3,557
Mein Auto: 2007 335i Coupe
Quote:
Originally Posted by pissedcustomer View Post
Exact same thing happened to me a bunch of times. Of course BMW says that if I can't reproduce it for them they can't fix it. Such crap. How do you reproduce a problem that happens haphazardly once every couple months. Of course they deny there's a known issue. But I've read a bunch of forums and a lot of people are having the same issue with their radio being on with no sound. Usually turning off the car and turning it back on will rectify the problem but last night nothing could fix it. When I left my car for the night the radio display would not turn off at all (but still no sound). Tried it the next morning and it's fine again. Ridiculous service from BMW as always.
So you expect them to fix something you can't show them?

Sent from my Nexus 7 using Bimmer App
__________________
E92 335i - Monaco Blue/Saddle
F30 328i - Alpine While/Black|SportLine
Reply With Quote
  #23  
Old 01-27-2013, 01:52 PM
bobkat09 bobkat09 is online now
Officially Welcomed to the 'Fest
Location: Mequon, WI
 
Join Date: May 2008
Posts: 135
Mein Auto: 2009 335ixDrive Coupe 6MT
Had the same problem with my radio shortly after I got the car in 2009. I lived with it a while until the recall for the fuel pump for all 335's. At that time I told the dealer of the problem with the radio and said there was a service bulletin on the problem. I have not had a problem since.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms