Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #26  
Old 07-07-2010, 02:12 PM
DrewBimmerGA DrewBimmerGA is offline
Registered User
Location: Atlanta, GA
 
Join Date: Apr 2010
Posts: 14
Mein Auto: 2002 745i
Quote:
Originally Posted by Yancboy1 View Post
@DrewBimmerGA Could you take a pic of it installed? i just ordered mine today and i have no idea what to do with it yet.
Just got back from vacation today. I'll take a pic tonight and post it.
__________________
Reply With Quote
  #27  
Old 07-07-2010, 04:24 PM
DrewBimmerGA DrewBimmerGA is offline
Registered User
Location: Atlanta, GA
 
Join Date: Apr 2010
Posts: 14
Mein Auto: 2002 745i
Quote:
Originally Posted by DrewBimmerGA View Post
Just got back from vacation today. I'll take a pic tonight and post it.
When you buy the jumper it won't fit. You will have to cut out the plastic part that covers the connections. The service tech told me I needed a hacksaw but I was able to cut it at the seams with some cutting pliers (not sure the right term). They cut pretty easy and just bend off.

After I connected I used a zip cord to keep it in place. You have to either use one or some tape or something. Otherwise it will not stay in place.

All you do is unplug from the unit and plug into the bus. Nothing else. You will know immediately that it work because the nav will come on in the back.
Attached Thumbnails
Click image for larger version

Name:	CIMG1019.jpg
Views:	1218
Size:	97.2 KB
ID:	237347   Click image for larger version

Name:	CIMG1020.jpg
Views:	1148
Size:	100.0 KB
ID:	237348   Click image for larger version

Name:	CIMG1021.jpg
Views:	1207
Size:	176.1 KB
ID:	237349   Click image for larger version

Name:	CIMG1022.jpg
Views:	6168
Size:	116.5 KB
ID:	237350  
__________________
Reply With Quote
  #28  
Old 07-11-2010, 08:25 PM
Yancboy1 Yancboy1 is offline
Registered User
Location: North Carolina
 
Join Date: May 2009
Posts: 10
Send a message via Yahoo to Yancboy1
Mein Auto: 2002 BMW 745i
just installed the jumper and bypassed the module...now everything is back working...thanks

Last edited by Yancboy1; 07-11-2010 at 08:27 PM.
Reply With Quote
  #29  
Old 07-12-2010, 05:36 PM
jeff67210 jeff67210 is offline
Registered User
Location: Southern California
 
Join Date: Jul 2007
Posts: 9
Mein Auto: 2005 BMW 745Li
DrewBimmerGA - Yes, I'd like to see that picture as well. Thanks.
Reply With Quote
  #30  
Old 07-12-2010, 06:39 PM
jeff67210 jeff67210 is offline
Registered User
Location: Southern California
 
Join Date: Jul 2007
Posts: 9
Mein Auto: 2005 BMW 745Li
Quote:
Originally Posted by jide_99 View Post
its ur radio when mine acted up, nav wasnt workin, no sound from radio, took it to a side audio and they send it off and rebuild my radio, often moisture gets in them and causes it to shut down.
Can you tell me where they send your radio for rebuild? Appreciate it if you could forward their contact number so I can ask them for estimate. Thanks so much.
Reply With Quote
  #31  
Old 07-14-2010, 08:21 AM
csmooth79 csmooth79 is offline
Officially Welcomed to the 'Fest
Location: DE
 
Join Date: Jan 2008
Posts: 721
Mein Auto: F07 550i GT
Drew, make sure you tip your SA or whoever helped you because it seems they are very knowledgeable and actually care about fixing the problem, unlike some others who say "either pay for us to try it or kick rocks"
__________________
Quote:
Originally Posted by Druppy View Post

As an Engineer I have to say: When all else fails read the manual. Until then, push random buttons like there is no tomorrow!
Reply With Quote
  #32  
Old 08-15-2010, 02:36 PM
atif85 atif85 is offline
Registered User
Location: Philadelphia
 
Join Date: Aug 2010
Posts: 5
Mein Auto: bmw745i
Is anyone knows how to fix 2003 745i left side speakers system. i cant hear anything from them anymore ??? Please !!!!!!!!
Reply With Quote
  #33  
Old 08-16-2010, 09:51 AM
N60B44 N60B44 is offline
Account Under Review
Location: Emeryville, CA
 
Join Date: Aug 2010
Posts: 85
Mein Auto: 745i 2003
Quote:
Originally Posted by atif85 View Post
Is anyone knows how to fix 2003 745i left side speakers system. i cant hear anything from them anymore ??? Please !!!!!!!!
sure! replace your L7 amp and or ask unit
Reply With Quote
  #34  
Old 08-16-2010, 09:19 PM
atif85 atif85 is offline
Registered User
Location: Philadelphia
 
Join Date: Aug 2010
Posts: 5
Mein Auto: bmw745i
how much its cost ??? who is unit ??? thanks 4 reply.....
Reply With Quote
  #35  
Old 08-16-2010, 11:40 PM
TechFreak TechFreak is offline
Officially Welcomed to the 'Fest
Location: Scotland
 
Join Date: Aug 2009
Posts: 906
Mein Auto: AC Schnitzer 745i Sport
Quote:
Originally Posted by atif85 View Post
who is unit ??? thanks 4 reply.....
The 'A.S.K. Unit' is the single CD Player fitted in your dash.
__________________
My BMW ACS7
Reply With Quote
  #36  
Old 08-17-2010, 10:58 AM
Has8223 Has8223 is offline
Officially Welcomed to the 'Fest
Location: south africa
 
Join Date: Aug 2010
Posts: 101
Mein Auto: 745i
2002 745i radio dead

Hi,

Got into my 2002 745i this afternoon... radio dead... i see the FM & AM but no sound and nothing works! Got an error a couple of days ago "Recharge Battery".... Please help... boring driving withouth hearing about the crime in South Africa...
Reply With Quote
  #37  
Old 08-17-2010, 11:12 AM
irokdastar383 irokdastar383 is offline
Account Under Review
Location: brooklyn
 
Join Date: Dec 2009
Posts: 2,262
Mein Auto: 745li
are you getting any errors on the i drive screen?
Reply With Quote
  #38  
Old 08-17-2010, 10:30 PM
Has8223 Has8223 is offline
Officially Welcomed to the 'Fest
Location: south africa
 
Join Date: Aug 2010
Posts: 101
Mein Auto: 745i
No... all looks well on the screen but it seems as like only the radio and nav is not working. Still getting the "Recharge Battery" error when car is not started?
Reply With Quote
  #39  
Old 08-18-2010, 11:47 AM
Has8223 Has8223 is offline
Officially Welcomed to the 'Fest
Location: south africa
 
Join Date: Aug 2010
Posts: 101
Mein Auto: 745i
i have the same problem... aircon works but all other functions are dead. Did you manage to fix problem? Please help... beautiful car but no fun driving without music... Just had the windows tinted and problem started after that.
Reply With Quote
  #40  
Old 08-18-2010, 11:53 AM
Has8223 Has8223 is offline
Officially Welcomed to the 'Fest
Location: south africa
 
Join Date: Aug 2010
Posts: 101
Mein Auto: 745i
Hey Tech Freak... help... my radio and nav is dead.. checked battery and it is fine.... radio just died after tinting... how do i fix? Where is the MOST ... Where is the FOC...
Reply With Quote
  #41  
Old 08-19-2010, 09:45 AM
irokdastar383 irokdastar383 is offline
Account Under Review
Location: brooklyn
 
Join Date: Dec 2009
Posts: 2,262
Mein Auto: 745li
do aload test on the battery if its not good change it. in the 7 if your battery is low it will shut down power to the non essential components like radio nav .start there. take it to auto zone they can check it for u for free
Reply With Quote
  #42  
Old 08-19-2010, 10:43 AM
Has8223 Has8223 is offline
Officially Welcomed to the 'Fest
Location: south africa
 
Join Date: Aug 2010
Posts: 101
Mein Auto: 745i
Thanks Sir, did this and the battery tested at 100% no problems. I had tint placed on the windows and this poblem started after this. Any other ideas? Please help.
Reply With Quote
  #43  
Old 08-19-2010, 10:56 AM
irokdastar383 irokdastar383 is offline
Account Under Review
Location: brooklyn
 
Join Date: Dec 2009
Posts: 2,262
Mein Auto: 745li
ok this is a problem alot of people had with the 02 7. when you do tint they have to spray liquid to get the tint on. the computer is right under the rear windows and if i am not mistaken i think they fried of the computers. i am sure teckfreak knows which one . i know this because one of my friend had the same issues
Reply With Quote
  #44  
Old 08-19-2010, 10:59 AM
Has8223 Has8223 is offline
Officially Welcomed to the 'Fest
Location: south africa
 
Join Date: Aug 2010
Posts: 101
Mein Auto: 745i
thanks... Maybe he can advise me on how to go about fixing the problem....?
Reply With Quote
  #45  
Old 08-19-2010, 11:02 AM
Has8223 Has8223 is offline
Officially Welcomed to the 'Fest
Location: south africa
 
Join Date: Aug 2010
Posts: 101
Mein Auto: 745i
Hi, please see problem i have with my 02 745i. i had tinting done and now have no sound on radio. checked battery which was fine. irokdastar says you can help. see threads... please help if you can...
Reply With Quote
  #46  
Old 08-19-2010, 11:04 AM
N60B44 N60B44 is offline
Account Under Review
Location: Emeryville, CA
 
Join Date: Aug 2010
Posts: 85
Mein Auto: 745i 2003
Tint

Quote:
Originally Posted by irokdastar383 View Post
ok this is a problem alot of people had with the 02 7. when you do tint they have to spray liquid to get the tint on. the computer is right under the rear windows and if i am not mistaken i think they fried of the computers. i am sure teckfreak knows which one . i know this because one of my friend had the same issues
Ha ha there are no computers if you call them computers under rear windows, all electronic blocks are located under the left rear fender, so they could not fry anything unless they poured some water in
The trunk!
Reply With Quote
  #47  
Old 08-19-2010, 11:07 AM
N60B44 N60B44 is offline
Account Under Review
Location: Emeryville, CA
 
Join Date: Aug 2010
Posts: 85
Mein Auto: 745i 2003
Radio

Quote:
Originally Posted by Has8223 View Post
Hi, please see problem i have with my 02 745i. i had tinting done and now have no sound on radio. checked battery which was fine. irokdastar says you can help. see threads... please help if you can...
Your amp l7 is dead
Reply With Quote
  #48  
Old 08-19-2010, 11:11 AM
Has8223 Has8223 is offline
Officially Welcomed to the 'Fest
Location: south africa
 
Join Date: Aug 2010
Posts: 101
Mein Auto: 745i
what is amp l7 and where do i find it so that i ca replace
Reply With Quote
  #49  
Old 08-19-2010, 11:13 AM
irokdastar383 irokdastar383 is offline
Account Under Review
Location: brooklyn
 
Join Date: Dec 2009
Posts: 2,262
Mein Auto: 745li
no thats not true if it was dead he will still have the front speakers playing . because there powered by the cd player.
Reply With Quote
  #50  
Old 08-19-2010, 11:20 AM
N60B44 N60B44 is offline
Account Under Review
Location: Emeryville, CA
 
Join Date: Aug 2010
Posts: 85
Mein Auto: 745i 2003
Amp

Quote:
Originally Posted by irokdastar383 View Post
no thats not true if it was dead he will still have the front speakers playing . because there powered by the cd player.
Really???? Disconnect your L7 and you won't have any
Sound at all! Basically he has to bypass L7 and he would have sound with no bass coming from ask unit only. L7 is only for 5 speakers in tge car, the rest is ask unit operated.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms