Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E36 M3 (1995-1999)

E36 M3 (1995-1999)

Reply
 
Thread Tools Display Modes
  #1  
Old 04-22-2008, 07:24 PM
peterj02460 peterj02460 is offline
Registered User
Location: Newton, MA
 
Join Date: Mar 2008
Posts: 9
Mein Auto: 1997 M3
ASC light flashing-loss of power

When I am in fifth gear and I hit about 4,500 RPM's (90 MPH), the ASC light starts to flash, and I lose power. Anyone have an idea why this is happening? I have a 1997 e36 M3 with 78,000 miles, manual transmission.
Reply With Quote
Advertisement
  #2  
Old 04-23-2008, 11:54 AM
e30e e30e is offline
Search: Top right corner
Location: Tucson, Az
 
Join Date: Feb 2008
Posts: 1,127
Mein Auto: e36 m3/4
It happened to me in my 96 m3, I just pushed the button and went on with my day. After I got in an accident, I was pulling the rear suspension apart and the diff grease was like chocolate pudding. Might be time for a new diff fluids.
__________________
Reply With Quote
  #3  
Old 05-01-2008, 03:31 PM
Eotnak Eotnak is offline
Registered User
Location: Hamilton, NJ
 
Join Date: Apr 2008
Posts: 3
Mein Auto: 1997 M3
I'm going to take a guess and say it's the wheel speed sensor. It's picking up signal for gears 1-4 but as you go faster, the signal may be too weak to pick up at those wheel speeds. May just need a cleaning. Check for codes and see if I'm close or dead wrong
Reply With Quote
  #4  
Old 09-07-2010, 11:01 AM
Bimmersrus Bimmersrus is offline
Registered User
Location: St.Louis
 
Join Date: Jun 2010
Posts: 8
Mein Auto: Everything from 1's to M6
I am having this same problem,did you ever figure anything out?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E36 M3 (1995-1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms