Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-15-2010, 03:55 PM
winks187 winks187 is offline
Registered User
Location: bethlehem CT
 
Join Date: Sep 2009
Posts: 15
Mein Auto: 02 745i
Annoying noise wont go away!

I have an 02' 745i. About a year ago it started making squeaking noises which were in accordance with the RPM's. When I started the car it would squeak sometimes for a couple seconds and sometimes for a minute or two. When the squeaking became more frequent I took it to my BMW tech who works out of his house (also is employed at the local dealership). He could not find an obvious problem with it but replaced the drive belt and a pulley and the sound went away for about 3 or so months. The sound then slowly started to come back but was infrequent and only lasted a short amount of time. This past week after it had been sitting for about 2 weeks it started to do it again and this time its much more violent and doesn't go away. WHen I start the car it sounds like a constant screach for about 2 minutes and then wavers to an eventual stop and goes away but only because it's idling (500 RPM). When I press the gas pedal it comes back (throughout 700-2700 RPM) and goes according to the RPM's(the higher the RPM the faster it chirps). When I have it in gear and am driving it makes the loud constant screech when I'm turning the wheel and gets progressively louder the farther I turn it. It does not matter if I'm in drive or reverse the noise occurs in both. When I'm driving straight however, the sound seems to fade and sometimes go away. It also seems to act up with the change in temperature as far as being louder and more constant.
Reply With Quote
Ads by Google
  #2  
Old 09-15-2010, 06:11 PM
Seven11's Avatar
Seven11 Seven11 is offline
President
Location: San Francisco
 
Join Date: Mar 2008
Posts: 7,930
Mein Auto: BMW
my belt got wet with coolant and the noise would not go away... we dried the belt and all that.

then i replaced the belt and the noise went away... funny thing that NO tech knew about this. they were telling me the belt cannot do this and all that

you must have a some kind of leak on the belt
__________________

'03 745i - modded - GONE -
Reply With Quote
  #3  
Old 09-15-2010, 06:21 PM
USALEXUSBMW750's Avatar
USALEXUSBMW750 USALEXUSBMW750 is offline
Little Odessa
Location: Bergen County, NJ
 
Join Date: Oct 2009
Posts: 1,275
Mein Auto: bmw
try to put little WD40 on belt and see if its go away
Reply With Quote
  #4  
Old 09-15-2010, 06:24 PM
Seven11's Avatar
Seven11 Seven11 is offline
President
Location: San Francisco
 
Join Date: Mar 2008
Posts: 7,930
Mein Auto: BMW
i would start with water... when i had that noise i poured some water on the belt and it went away... for 2 seconds.

at least you would know if thats the problem.
__________________

'03 745i - modded - GONE -
Reply With Quote
  #5  
Old 09-15-2010, 10:36 PM
irokdastar383 irokdastar383 is offline
Account Under Review
Location: brooklyn
 
Join Date: Dec 2009
Posts: 2,262
Mein Auto: 745li
Go to autozone and buy some belt dressing. You spary it on ure belt and it quites it down. OR MAYBE YOU NEED A NEW ONE
Reply With Quote
  #6  
Old 09-16-2010, 12:41 AM
wilk187's Avatar
wilk187 wilk187 is offline
2001 740il Sport, RIP
Location: Nashville
 
Join Date: May 2008
Posts: 676
Mein Auto: 2006 750i Sport, '13 QX56
Belt dressing definitely. Especially if you replaced the pulley already. Btw. Did you try to steal my name?
__________________
Cold weather, PDC, BMW Ipod interface, Valentine1, MTecV2 Angel Eyes,
LED Lic. Plate Lamp, JL/Kicker sound, Bassknob, 21" Style 128's, 5mph autolock
Reply With Quote
  #7  
Old 09-16-2010, 06:01 AM
Chitown-Irish's Avatar
Chitown-Irish Chitown-Irish is offline
Officially Welcomed to the 'Fest
Location: Chicago, IL
 
Join Date: Oct 2008
Posts: 546
Mein Auto: 11 X3 xDrive35i (F25)
I assume the right belt was used and that it hasn't come loose. I don't know how the drive belt is routed or if there is a tensioner but it may be the belt was put on too tight and has stretched.

IMHO, I would not use WD-40 and in past experiences I found that belt dressings to be a temporary fix to the problem.
__________________
11 X3 xDrive35i F25 (CPO), Space Grey/Black Leather, Packages: Premium, Cold Weather, BMW Apps, Sirius and Technology. BMW CCA Member (WindyCity Chapter). Former car: 06 750i E65 (CPO)

Last edited by Chitown-Irish; 09-16-2010 at 06:06 AM.
Reply With Quote
  #8  
Old 09-16-2010, 06:07 AM
winks187 winks187 is offline
Registered User
Location: bethlehem CT
 
Join Date: Sep 2009
Posts: 15
Mein Auto: 02 745i
I'll give it a try

Funny thing is I just had a coolant leak fixed and now that i think about it the noise started right after my tech changed the coolant about 10 months ago. I would assume he put the right belt on it because he seems to be very knowledgeable other than this noise I'm having. I'll try some water on it and see if it makes a difference and go from there


Btw haha no Wilk187 I just used the last part of my name and added 187. funny coincidence tho
Reply With Quote
  #9  
Old 09-16-2010, 07:21 AM
USALEXUSBMW750's Avatar
USALEXUSBMW750 USALEXUSBMW750 is offline
Little Odessa
Location: Bergen County, NJ
 
Join Date: Oct 2009
Posts: 1,275
Mein Auto: bmw
Quote:
Originally Posted by Chitown-Irish View Post
I assume the right belt was used and that it hasn't come loose. I don't know how the drive belt is routed or if there is a tensioner but it may be the belt was put on too tight and has stretched.

IMHO, I would not use WD-40 and in past experiences I found that belt dressings to be a temporary fix to the problem.
wd40 definitely not a belt dressing by the way many tech using that to check that problem, and me too, it can route you if belt and pulley surface problem, if problem there no dressing for that just changing belt
Reply With Quote
  #10  
Old 09-16-2010, 02:35 PM
winks187 winks187 is offline
Registered User
Location: bethlehem CT
 
Join Date: Sep 2009
Posts: 15
Mein Auto: 02 745i
problem solved

After all this time of my tech not knowing what the noise was I poured some water on it this morning and the noise instantly went away. I feel stupid but at least I know what the problem is and that it's not gunna be an arm and a leg to fix. I'll get some belt dressing tomorrow. After all the BS I've been through with this car maybe when I get my new one next year I'll have better luck.

Thanks to everyone who responded it's a load off my mind.
Reply With Quote
  #11  
Old 09-16-2010, 02:48 PM
mj745's Avatar
mj745 mj745 is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Jun 2010
Posts: 3,074
Mein Auto: BMW 750Li
Glad to hear you figured out your issue. I'm just starting to experience the same issue too.
Bros here are super helpful... this forum rocks.
Reply With Quote
Reply

Bookmarks

Tags
e65, need help, noise, problem, screech


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms