Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E23 / E32 (1977 - 1994)

7 Series - E23 / E32 (1977 - 1994)

Reply
 
Thread Tools Display Modes
  #1  
Old 02-19-2009, 06:26 PM
iainlsheridan iainlsheridan is offline
Registered User
Location: Bremerton, WA
 
Join Date: Dec 2008
Posts: 32
Mein Auto: 735i
88 E32 dies after warm

So I was having some issues with the battery always dying on my car but I found out it was the alternator and had that replaced, now it seems I am having a whole new issue, my car will fire up just fine when it is cold but after it has a chance to warm up when I put it in gear it and drive it, it will die and then will not fire up again until it has a chance to sit for a couple hours. Any ideas? I am at a loss.

Thanks,
Iain
Reply With Quote
Advertisement
  #2  
Old 02-23-2009, 07:27 AM
iainlsheridan iainlsheridan is offline
Registered User
Location: Bremerton, WA
 
Join Date: Dec 2008
Posts: 32
Mein Auto: 735i
An help at all would be awesome, I am a little over my head here
Reply With Quote
  #3  
Old 02-28-2009, 08:26 PM
markd2008 markd2008 is offline
Registered User
Location: Victoria, B.C., Canada
 
Join Date: Aug 2008
Posts: 18
Mein Auto: 1988 735i
I also have an 88 e32. An easy and free try would be to unhook your battery for a while and then hook up again. It has fixed a few problems for me. Also curious if once it has cooled down and re-started does it run okay?
Reply With Quote
  #4  
Old 03-02-2009, 01:41 PM
iainlsheridan iainlsheridan is offline
Registered User
Location: Bremerton, WA
 
Join Date: Dec 2008
Posts: 32
Mein Auto: 735i
No, once it cools down the same problem happens after a few minutes of driving. It will stall out and die and then can't be re-started until cool
Reply With Quote
  #5  
Old 01-14-2011, 06:30 PM
kukuls99 kukuls99 is offline
Registered User
Location: texas
 
Join Date: Aug 2010
Posts: 2
Send a message via Skype™ to kukuls99
Mein Auto: 528i
coolant temp sensor
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E23 / E32 (1977 - 1994)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms