Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)

X5 E70 (2007 - 2013)
E70 BMW X5 produced between 2007 and 2013. Discuss the E70 X5 with other BMW owners here.

Reply
 
Thread Tools Display Modes
  #1  
Old 02-16-2011, 10:27 PM
Liaun Liaun is offline
Registered User
Location: Brunei
 
Join Date: Feb 2009
Posts: 15
Mein Auto: BMW
X5 cannot start after replacing battery.

I have a X5 E70 cannot be started after replacing the battery maybe because after the car was programmed. I was being told that the original battery in the vehicle was 70Ah but 70Ah AGM was regiestered in the DME. As there's no stock on 70Ah AGM, 90Ah was fitted. After programming, the start can turns but the engine does not run at all. CAS and DME were replaced, power reset was performed. Still, the vehicle cannot be started.

Anyone have any idea?
Reply With Quote
Ads by Google
  #2  
Old 02-16-2011, 11:03 PM
ard ard is offline
Resident Curmudgeon
Location: CA
 
Join Date: Jul 2009
Posts: 9,117
Mein Auto: '12 X5 35d/E39M5/996TTX50
Quote:
Originally Posted by Liaun View Post
I have a X5 E70 cannot be started after replacing the battery maybe because after the car was programmed. I was being told that the original battery in the vehicle was 70Ah but 70Ah AGM was regiestered in the DME. As there's no stock on 70Ah AGM, 90Ah was fitted. After programming, the start can turns but the engine does not run at all. CAS and DME were replaced, power reset was performed. Still, the vehicle cannot be started.

Anyone have any idea?
The rating of the battery has NOTHING to do with required programming to get the car started.

Frankly it sounds like nonsense from ignorant service personnel making up stories to confuse customers who know no better- especially if they are paying for the work, just stories to confuse and cover up bad diagnostics.

Is this a BMW dealership?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms