Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E36 M3 (1995-1999)

E36 M3 (1995-1999)

Reply
 
Thread Tools Display Modes
  #1  
Old 02-03-2011, 09:37 AM
sjg145 sjg145 is offline
Registered User
Location: Charlotte
 
Join Date: Feb 2011
Posts: 1
Mein Auto: 1995 M3
Bad vibration from front end

Hi all - my first time posting here, so please bear with me...

I have a 1995 M3 that has had a vibration problem (seems to be from the front end) that has gotten worse over the past few weeks. It starts our at 10-15 MPH and just gets worse as speed increases. Vibration does not change with clutch in or in netural. I had thought it was some worn front tires, but after swapping the front and rear (which are new), the vibration is the same - and still feels like it's coming from the front.

It is to the point now where it is very load and I can feel it through the floor and steering wheel.

A few other points to take note of:

- when turning left - like a sweeping turn at speed - the vibration disappears, but when turing right, the virbation is the same
- when braking the vibration goes away
- when having the front jacked up, I noticed there is about a 1/2" of play in the front left wheel - specifically when I grab it at the 12 and 6 o'clock position, but also in the 3 and 9 postion.

Could the 12 and 6 wheel play be causing this vibration? Just looking at which components to start with to avoid replacing uneccescary parts.

Thanks in advance....steve
Reply With Quote
Advertisement
  #2  
Old 02-14-2011, 08:54 PM
fun2drive's Avatar
fun2drive fun2drive is offline
BMWCCA 149159
Location: Panhandle of Florida
 
Join Date: Nov 2005
Posts: 2,636
Mein Auto: 335 vert//M3/4/ 13Outback
Sounds like a very bad left wheel bearing.
Have you checked your LCAB, A arm ball joints and tie rods?
Reply With Quote
  #3  
Old 02-16-2011, 02:45 PM
rrsperry's Avatar
rrsperry rrsperry is offline
Officially Welcomed to the 'Fest
Location: Maryland
 
Join Date: Oct 2003
Posts: 433
Mein Auto: ///M3 sc
Yep. bearings, ball joints, strut bearings are things to check.
__________________
No matter where you go, there you are.
Reply With Quote
  #4  
Old 02-17-2011, 05:00 PM
reh0515 reh0515 is offline
Registered User
Location: Orlando, Fl
 
Join Date: Feb 2011
Posts: 9
Mein Auto: 2001 325xi
im having this same problem how much did the repairs cost you.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E36 M3 (1995-1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms