Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 02-28-2011, 04:55 PM
ndandia ndandia is offline
Registered User
Location: san jose, ca
 
Join Date: Feb 2011
Posts: 3
Mein Auto: 2003 x5 3.0
How to re-set bmw computer for license plate light

I have a 2003 bmw X5 3.0. I recently installed Dynavin GPS Nav with OEM rearview camera. The camera is suppose to replate one of the license plate light. Everything is working on the nav but the BMW computer keeps complaining 'Check license Plate light'.

The rearview camera has a small light which works. How do I re-set the computer to recognize this new license plate light?

Thanks.
nitin
Reply With Quote
Advertisement
  #2  
Old 02-28-2011, 07:45 PM
PropellerHead PropellerHead is offline
Brevity= the soul of wit
Location: At the wheel of a bimmer
 
Join Date: Jan 2002
Posts: 10,260
Mein Auto: You've*got*to be kidding
Quote:
Originally Posted by ndandia View Post
The rearview camera has a small light which works. How do I re-set the computer to recognize this new license plate light?
The more likely scenario is that the resistance from the camera is not the same as that from the license plate light. What happens then is that the LCM (light control module) will throw an error because it doesn't see the bulb, it sees the camera.

The Dynavin instructions should have accounted for such an error. Check your install. If it is done as the instructions show, you have a number of options. You could contact the reseller of the Dynavin unit for assistance. You could also search to find the needed (or expected) resistance and install a resistor in-line to the LCM. This would forever stop the error, but for as long as the resistor actually works, it would also not provide accurate reads to the LCM. You would never know if a bulb burned out.
Reply With Quote
  #3  
Old 02-28-2011, 10:29 PM
ndandia ndandia is offline
Registered User
Location: san jose, ca
 
Join Date: Feb 2011
Posts: 3
Mein Auto: 2003 x5 3.0
Thanks for your reply. One correction, the camera is not from Dynavin. I saw it on the web and ordered it from Chinese car part co who makes it for E39 body style. I guess they did not put the correct register as you indicated.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms