Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series

6 Series
The BMW 6 Series builds on BMW's sporty heritage with aggressive lines and an incredible motor to back the design up. Available in coupe and convertible trims with a standard 4.8 liter engine producing 360 horsepower and 360 lb-ft of torque, the 6-series is a popular choice that exceeds expectations.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-10-2011, 09:02 PM
rooz1359 rooz1359 is offline
Registered User
Location: Vancouver
 
Join Date: Mar 2011
Posts: 8
Mein Auto: BMW 645cic
Angry Transmission kicks when it downshifts to first gear!!!!


Hi there to all the e64 lovers. I have been reading this forum since I purchased my girlfriend. I have a Love and Hate relationship like most of us do with our cars and I love her no matter how high maintenance she is. I recently changed my trans pan gasket, o-ring, sealing sleeve, 21 screws and the transmission oil due to the transmission leakage. Also I replaced the oil pressure switch and the evap purge valve. When I got the car back from the stealership I noticed that when I come to the full stop, the transmission kicks when it switches to the first gear. I reset the transmission but I still get the kick when it down shifts to the first gear. Does anyone know why is it doing this. I'm going back to them to see what have they done to my car!!!!! Any feedback would be greatly appreciated
Reply With Quote
Ads by Google
  #2  
Old 03-11-2011, 07:16 AM
pablo645's Avatar
pablo645 pablo645 is offline
Officially Welcomed to the 'Fest
Location: NY
 
Join Date: Feb 2009
Posts: 1,896
Mein Auto: 650i Convertible
Sorry to hear that but you are doing the best thing which is to take it back to them. Since they did all that work on your transmission, I will complain to them that you are now having this issue in first gear that you did not have before. Let them figure it out. Since you did not list the year of your car, I am assuming that it might be older and might be in need of a software upgrade for the transmission. Usually the dealers do not do a software upgrade for the hell of it but they might do it in this case to see if it smooth out the transmission. There are different software versions in play. Complain to them and give us some feed back. Good luck.
__________________
2012 650-xDrive Convertible. Titanium Silver Metallic - M Package - Driver assist package- Cold weather package - luxury seating package - Bang & Oulfsen system.

Previous Cars:
2008 650 Convertible 6 speed manual
2004 645 Convertible 6 speed manual
1994 540 6 speed manual
Reply With Quote
  #3  
Old 03-11-2011, 10:55 AM
PoBoyzBMW PoBoyzBMW is offline
Registered User
Location: Washington DC
 
Join Date: Jul 2010
Posts: 31
Mein Auto: 650i
I also had tranny fluid leakage that was repaired at the dealership. The dealership basically did the the same repair work on my car as was done to yours, and i also had the same issue as you with the tranny kicking on the downshift when slowing down to a stop. Before I toke my car back to the dealership, after about a week, the kick smoothed out until it was almost unnoticeable. After taking my car back to dealer the SA said a bunch of BS about how smart and adaptive these transmissions are and that the car doesn't even go into first gear on the downshift while doing normal driving. I insisted that they take a look at it and the next day my SA called and said they found no issues. Two weeks and about 150 miles later and my gearshifts are as smooth as silk. Drive your car around and play with it a bit and it should smooth out.
Reply With Quote
  #4  
Old 03-11-2011, 11:07 AM
rooz1359 rooz1359 is offline
Registered User
Location: Vancouver
 
Join Date: Mar 2011
Posts: 8
Mein Auto: BMW 645cic
Thank you guys for your fast respond. Sorry I forgot to mention my car is 2005 645 cic.
pablo645 they upgrade the software last year. have they come up with the new firmware update.
PoBoyzBMW: I will take your advise and drive it around hoping it goes away.
I really appreciate that there are people around the world who care about others and try to help out as much as they can.
you guys rock
Reply With Quote
  #5  
Old 03-13-2011, 06:44 PM
six_four_five six_four_five is offline
Officially Welcomed to the 'Fest
Location: Vancouver
 
Join Date: Jun 2010
Posts: 260
Mein Auto: 645CI
hey rooz where abouts in vancouver are u? is it vancouver bc? i dont know if im the only one who has a similar problem but my car when u first drive it after starting it up after sitting for a night will jerk into 2nd gear. This only seems to happen when the car has been started after sitting for a night or 2. anyone have any thoughts? is this normal?
__________________

1. 2004 645ci blk on blk coupe:
- 50% tint all the way around
- 22" Maya MRS 3 piece wheels
- magnaflow full catback system
- k&n filter
- All lighting is aftermarket...no stock bulbs!
- euro overlay
- tinted tails

2. 2006 Acura TL blk on camel - too much to list
Reply With Quote
  #6  
Old 03-13-2011, 06:49 PM
docpaulo docpaulo is offline
Officially Welcomed to the 'Fest
Location: Seattle, WA
 
Join Date: Nov 2009
Posts: 788
Mein Auto: 07 650i Convertible
had the same problem... after multiple visits they upgraded the software (didn't tell me they did but I was surprised my start up screen changed to grey from brown)...

problem solved after the software upgrade...
__________________
07 650i Cabrio CPO, Titanium Silver
Black Matte Grill
Dark Birch Wood Interior and Shifter
HUD, Cold Weather and Sports Package
Logic 7 Sound
Aluminum Racing Pedals
K&N Air Filters
Rays Master Piece REM 20" Forged wheels w/ Conti Extreme DWS
Reply With Quote
  #7  
Old 03-13-2011, 07:25 PM
rooz1359 rooz1359 is offline
Registered User
Location: Vancouver
 
Join Date: Mar 2011
Posts: 8
Mein Auto: BMW 645cic
six_four_five, I live in Vancouver BC. how about you?? I think I have a similar issue. it kicks when i'm getting out of an underground parking. it seems to kick in the 2nd gear???have you checked your transmission fluid. it does it if the transmission oil is low...
Reply With Quote
  #8  
Old 03-14-2011, 09:14 AM
pablo645's Avatar
pablo645 pablo645 is offline
Officially Welcomed to the 'Fest
Location: NY
 
Join Date: Feb 2009
Posts: 1,896
Mein Auto: 650i Convertible
Quote:
Originally Posted by rooz1359 View Post
Thank you guys for your fast respond. Sorry I forgot to mention my car is 2005 645 cic.
pablo645 they upgrade the software last year. have they come up with the new firmware update.
Not sure but knowing BMW, they usually have multiple versions. If they update the firmware last year, you might have the latest but as docpaulo mentioned, notice if your iDrive screen displays gray vs brown. His seem to solve his problem with a proper software version.
__________________
2012 650-xDrive Convertible. Titanium Silver Metallic - M Package - Driver assist package- Cold weather package - luxury seating package - Bang & Oulfsen system.

Previous Cars:
2008 650 Convertible 6 speed manual
2004 645 Convertible 6 speed manual
1994 540 6 speed manual
Reply With Quote
  #9  
Old 03-14-2011, 09:48 AM
rooz1359 rooz1359 is offline
Registered User
Location: Vancouver
 
Join Date: Mar 2011
Posts: 8
Mein Auto: BMW 645cic
DocPaulo I think I have the latest firmware since the idrive screen is gray. I talked to my SA and he told me to bring it in and they are going to do the free Diagnostic. I also complained about a ticking noise coming from the engine and they replaced the fuel tank breather (BM13-90-7-506-739) but the noise is still there. they are also checking that for me. I will update you guys.
thanks
Reply With Quote
  #10  
Old 03-14-2011, 03:43 PM
six_four_five six_four_five is offline
Officially Welcomed to the 'Fest
Location: Vancouver
 
Join Date: Jun 2010
Posts: 260
Mein Auto: 645CI
Quote:
Originally Posted by rooz1359 View Post
six_four_five, I live in Vancouver BC. how about you?? I think I have a similar issue. it kicks when i'm getting out of an underground parking. it seems to kick in the 2nd gear???have you checked your transmission fluid. it does it if the transmission oil is low...
ill check the fluid on my thanks for the advice. are u right in vancouver? im basically in cloverdale
__________________

1. 2004 645ci blk on blk coupe:
- 50% tint all the way around
- 22" Maya MRS 3 piece wheels
- magnaflow full catback system
- k&n filter
- All lighting is aftermarket...no stock bulbs!
- euro overlay
- tinted tails

2. 2006 Acura TL blk on camel - too much to list
Reply With Quote
  #11  
Old 03-14-2011, 04:50 PM
rooz1359 rooz1359 is offline
Registered User
Location: Vancouver
 
Join Date: Mar 2011
Posts: 8
Mein Auto: BMW 645cic
I live in Burnaby. We should get together sometimes.
Reply With Quote
  #12  
Old 04-12-2011, 04:37 PM
sjainon sjainon is offline
Registered User
Location: TORONTO
 
Join Date: Dec 2005
Posts: 21
Mein Auto: BMW 645 CABRIOLET
Hey Rooz,

It's been a month since you posted originally. Did your transmission problem go away? I've just started having the same issue.

Thanks!
Reply With Quote
  #13  
Old 04-13-2011, 11:36 AM
BeastMW BeastMW is online now
Registered User
Location: SoCal
 
Join Date: Feb 2011
Posts: 50
Mein Auto: 2005 BMW 645 Coupe
Quote:
Originally Posted by six_four_five View Post
hey rooz where abouts in vancouver are u? is it vancouver bc? i dont know if im the only one who has a similar problem but my car when u first drive it after starting it up after sitting for a night will jerk into 2nd gear. This only seems to happen when the car has been started after sitting for a night or 2. anyone have any thoughts? is this normal?
I have that same problem...any solutions?
__________________
2005 645, 22in Giavanna's, Stratus Grey Metallic/Black int., custom quad exhaust, blue angel eyes, 30% tint

Reply With Quote
  #14  
Old 04-18-2011, 10:54 PM
rooz1359 rooz1359 is offline
Registered User
Location: Vancouver
 
Join Date: Mar 2011
Posts: 8
Mein Auto: BMW 645cic
sjainon, the car is fine now. thank you guys for the suggestions. I reset the transmission and a week later all the issues went away. I suggest you do the same and hopefully you will have the same result.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms