Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-19-2011, 05:24 AM
Dawntreader Dawntreader is offline
Registered User
Location: Perth, Australia
 
Join Date: Feb 2010
Posts: 39
Mein Auto: BMW 323i E90 MY09
Choc milk coolant

Well it looks like my head gasket has gone. Found a large pool of light chocolate coloured fluid under the car. I was at the lights coming off the freeway when suddenly the coolant temp alarm went off. THe needle started heading for the redline. Usually if this happens if I rev the car the temp comes down. Usually this indicates to me to top up my coolant, when I do I don't have this problem. From some posts I have read today that alone indicates a head gasket problem with gas coming from the cylinders and creating a barrier between the thermostat and the coolant, until finally the coolant gets through to the thermostat, opens her up and all is good. However this time I was not so lucky. Fortunately there was a service station just of the lights. I stopped, popped the hood and saw copious amounts of light brown goop coming out the radiator cap... oh crap....
I only lived around the corner, so I let the car cool down, topped up the system with water and limped home.
Flushed the coolant system to see if it was a one off (wishful thinking) drove the car a signifcant distance to get some coolant and radiator flush. Got to the shops and all seemed well. Temp was good and no apparent lose of coolant. Drove home and temp remained good. "Cool" I thought. The I popped the hood again and once again brown goop. It was a smaller amount but still goop. So I flushed the system to no avail.
I noticed that whne running water through the radiator and I squeezed the upper radiator hose I noticed small light brown globules coming up from the little hole in the top of the radiator by thread.
Anyway, I have started to pull things apart and change the head gasket.
I will post photos as I go.
__________________
323i 2009 E90 MY09 Sedan 4dr Steptronic 6sp 2.5i - 67,000 and Red Crimson.
525i 1990 E34 M20 - 400,000 Km's and rockin'
_______________________________
Impossible is what humans do best
--------------------------------------------
Reply With Quote
Ads by Google
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms