Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-20-2011, 08:21 PM
dharmadoggie dharmadoggie is offline
Officially Welcomed to the 'Fest
Location: Redmond, WA
 
Join Date: Sep 2008
Posts: 271
Mein Auto: 2005 X3
Exterior Bulb Warning light on but no deab bulbs?

Hi: For a second time I get an exterior bulb warning light but it seems that all the bulbs work, although I can't verify if it's the panic brake light bulbs, or for that matter, something in the trailer harness wiring (I have the factory version).

First time it came on, after a few miles and a few trips, the front lights flashed on and off all by themselves (can't be sure if it was the fogs or the mains) and the warning light went out. Some sort of auto-reset?

Now a few weeks later and the warning light is on again. I'm beginning to wonder if it's the control unit (is that called the LCU?)

There is another thread where the OBD2 code indicated a thermostat heater problem, but the thread did not come to a conclusion.

http://www.bimmerfest.com/forums/sho...highlight=bulb

Any thoughts out there about what I might look for?

Thanks in advance
__________________
2005 X3 3.0i, CPO, white, auto, adaptive xenon lights, stock suspension, premium pkg, cold weather pkg, heated steering wheel. Self installed: factory hitch, paint protection film, mud flaps
Reply With Quote
Ads by Google
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms