Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-14-2011, 10:25 PM
RSPDiver's Avatar
RSPDiver RSPDiver is offline
Ich bin ein Bimmerer
Location: SC
 
Join Date: Jul 2004
Posts: 1,241
Mein Auto: 04 ZHP/4
Burning rubber smell: valve cover gasket leak, belts slipping, or other? (with pic)

Okay, so a search yielded some hints to either valve cover gasket failure or belt slippage to some minor but persistant burnt rubber scent either through the air system or ambient (through the windows), but I failed to find any actual pics.

So, I took a pic of what leakage/seepage I saw today while investigating, but wonder if this oil seepage could be it (doesn't seem likely to me) or if it's slippage of the A/C belt (which I rarely run) or the serpentine belt (which is maybe 20k miles newer than the car now at 73k miles) producing smell from slippage. Both appear in decent shape, with no glazing. UUC u/d pullies in place, and the belt is what I received with the pullies. Never noticed the smell until the car was parked for about a week in the cold of the winter a couple of months ago, then ran in the early AM with some faint smoke escaping the hood seams. Occasionally I smell it again, like today with a bit of stop-and-go traffic. No excessive periods of idling (maybe 10 min stop n go).

At this point I'm ready to do the VCG for PM, and get replacement belts also. I guess the real concern would be either tensioner failure, or water pump bearing failure causing some rubbing and smoke.

FWIW, the car still runs like a scalded weasel, with no discernable loss in acceleration, noise comfort, or fuel economy. And the A/C still blows nice and cold. Engine "temps" (on the admittedly buffered temp indicator) run normal to ever so lightly cool.

Thoughts?

(pic view from radiator, showing presumed slow seepage from under valve cover)
Attached Thumbnails
Click image for larger version

Name:	Valve cover gasket leak.jpg
Views:	876
Size:	100.7 KB
ID:	278490  
__________________
#232

Last edited by RSPDiver; 05-14-2011 at 10:44 PM.
Reply With Quote
Advertisement
 

Bookmarks

Tags
belts, burning rubber smell, oil, pic, valve cover gasket


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms