Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-23-2011, 07:05 PM
herbstyle herbstyle is offline
Registered User
Location: Hawaii
 
Join Date: May 2011
Posts: 3
Mein Auto: BMW 325i
Get spark to the relay - won't start

Hi all... Been lurking on this website since I bought my 2003 325i Wagon about a month ago.
Love the car till now...
Seen some similar posts, so forgive if this is a repeat. Car was running great, 56,000 miles, went to start it the other day and all the dash lights and everything lit up as normal, but when I tried to start it, not a sound... didn't start. Starter didn't crank at all. Just a faint click at the relay.
Won't jump start, took out the battery and had it tested at Napa and it tested fine. 12.5 volts, 879 cold cranking amps on a 900 amp battery. When I try to start it, I can hear a faint click at the relay. Tried both keys. Checked the immobilizer fuse and starter interlock fuse, both fine.
I'm thinking it might be the starter motor... but it only has 56,000 miles... I had the starter on my 95 Audi A6 replaced 4 months ago at 150,000...
Just wondering if there is anything else I should check before either trying this myself or getting towed to the BMW specialist.
Thanks in advance...
and Aloha from Hawaii.

Last edited by herbstyle; 05-23-2011 at 07:17 PM.
Reply With Quote
Ads by Google
 

Bookmarks

Tags
battery, immobilizer, starter motor, won't start


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms