Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)

X5 E70 (2007 - 2013)
E70 BMW X5 produced between 2007 and 2013. Discuss the E70 X5 with other BMW owners here.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-12-2011, 09:00 AM
Keith3679 Keith3679 is offline
Registered User
Location: Bedford, NH
 
Join Date: Mar 2009
Posts: 69
Mein Auto: 2012 BMW X5 xDrive35i
Voice Activated Preset Commands

I took delivery of my 2012 X5 a couple of weeks ago and noticed yesterday that if I use the Preset 2 voice command, it confirms the command, but does not actually change to Preset 2. If I say "Preset 1" it goes to Preset 1 and if I say "Preset 3" it goes to Preset 3, but anytime I say "Preset 2" it says "you are listening to Preset 2" but in fact I am not. Anybody seen this? Dealer is checkin it out today. Will let you all know what they say.
Reply With Quote
Ads by Google
  #2  
Old 05-13-2011, 11:21 AM
Keith3679 Keith3679 is offline
Registered User
Location: Bedford, NH
 
Join Date: Mar 2009
Posts: 69
Mein Auto: 2012 BMW X5 xDrive35i
Just got a call from my dealer regarding the Preset problem. They have never seen anything like it, made a video for BMW Engineering, and they even could not explain it. BMW authorized replacement of the CIC module only being 2 weeks old. They have to order the part and I have to bring it in again next week I hope this is not a sign of my future with this vehicle!?!?
Reply With Quote
  #3  
Old 05-15-2011, 05:05 AM
falueta falueta is offline
Registered User
Location: NJ
 
Join Date: Apr 2011
Posts: 2
Mein Auto: 335i
I will test your scenario today, but when I asked for preset 6 it came back saying nothing was programmed on preset 6, but there was, it worked on preset 3. Planning to learn rest of voice commands this week.
Reply With Quote
  #4  
Old 05-17-2011, 11:45 AM
Keith3679 Keith3679 is offline
Registered User
Location: Bedford, NH
 
Join Date: Mar 2009
Posts: 69
Mein Auto: 2012 BMW X5 xDrive35i
Is your's doing this as well? Mine only does this if it is a SAT preset. Bringing it back in Monday for CIC replacement.
Reply With Quote
  #5  
Old 05-24-2011, 08:21 AM
Keith3679 Keith3679 is offline
Registered User
Location: Bedford, NH
 
Join Date: Mar 2009
Posts: 69
Mein Auto: 2012 BMW X5 xDrive35i
So last week, dealer confirmed this to only happen if preset 2 is a SAT preset. If he put an FM station in preset 2 it worked fine. They ordered a new CIC module and replaced yesterday. SAME PROBLEM! Dealer can't figure it out, BMW can't figure it out! Can anybody else with a 2012 X5 and SAT radio confirm this for me please? Load up your presets with like 1-8 SAT presets then 9-14 with FM presets, then try to nav though all of your presets with voice commands. Press voice button on steering wheel then say "Preset 1", Preset 2", Preset 3, etc and see if the preset actually changes (check moves). Mine says I'm listening to Preset 2 when I'm in fact not. Smells like a BUG!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms