Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36/7 Z3 (1996-2002)

E36/7 Z3 (1996-2002)
E36/7 Z3 Roadster, Z3 coupe, Z3 M Roadster and Z3 M Coupe talk with our gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 06-16-2011, 10:13 AM
tz1238 tz1238 is offline
Registered User
Location: Elk Grove Village, Illinois
 
Join Date: Jul 2007
Posts: 12
Mein Auto: Z4
Z4 Ipod Interface

I have also placed this in the Audio section. I have gone through most of the threads regarding all the ipod interfaces around and I'm more confused than when I started. I have a 2003 Z4 with nav and DSP. Do any of the units out there (Dice, Neo, etc.) really work? It seems like none of them really work well.
Has anyone one with a similar Z4 like mine had any luck with a particular unit? I tried the AUX adapter, but even tho the Aux comes up on my screen, I get no sound from my ipod.
I have checked the wiring 3 times and I am sure it is correct. All I want is to play my ipod in My Z.
Reply With Quote
Advertisement
  #2  
Old 06-16-2011, 11:31 AM
barryb97 barryb97 is offline
Registered User
Location: Kirkland, WA
 
Join Date: Sep 2008
Posts: 45
Mein Auto: 06 M Coupe, 01 X5 4.4i
If you can find one the Intravee II and the alpine 420i adapter work great with the Nav system.
__________________
CDV delete, clutch stop, strut bar, stainless brake lines, radiator hole cover, brake duct stop removal, Gunmetal M3 reps, RAD wheel locks, M strut caps, roundel under hood, Intravee II ipod adapter, Homelink garage opener, air bag sticker delete, first aid storage under seats, Bumper plugs keyhole cover, painted reflectors, Headlight washer disable, Mstache front lip, Autosolutions SSK,
Reply With Quote
  #3  
Old 06-17-2011, 07:05 AM
courtier courtier is offline
Registered User
Location: Boston
 
Join Date: Sep 2006
Posts: 76
Mein Auto: 2004 Z4
I have a 2004 with Nav and DSP. I had an AUX input installed by the dealer as an aftermarket and used that for a few years. If it is installed correctly, the radio will provide an extra input option (AUX). Connect a 1/4" jack cable with two male ends between the ipod/iphone and the AUX input and hit play on the device.

A few years later I upgraded to an Intravee II for more control and have not had any issues with it (unlike many of the horror stories posted about DICE units).

I think I still have the AUX input. It was working when I removed it. I could go hunt for it if you're interested.
Reply With Quote
  #4  
Old 06-17-2011, 07:22 AM
tz1238 tz1238 is offline
Registered User
Location: Elk Grove Village, Illinois
 
Join Date: Jul 2007
Posts: 12
Mein Auto: Z4
I have tried the AUX input. In fact I still have it in the garage. I've hooked it up twice and I can't get it to work. I made sure the wires were correct and nothing.
My monitor on the nav screen shows the AUX selection, but I get no sound. I can't for the life of me figure out whats wrong with it.
Reply With Quote
  #5  
Old 06-17-2011, 04:28 PM
dwaynemosley's Avatar
dwaynemosley dwaynemosley is offline
Registered User
Location: Southeast
 
Join Date: Apr 2002
Posts: 865
Mein Auto: Lots of different stuff
Quote:
Originally Posted by tz1238 View Post
I have tried the AUX input. In fact I still have it in the garage. I've hooked it up twice and I can't get it to work. I made sure the wires were correct and nothing.
My monitor on the nav screen shows the AUX selection, but I get no sound. I can't for the life of me figure out whats wrong with it.
At this time, I can't remember exactly what was needed, but I seem to remember that there was the requirement to move the NAV wires to a different position to enable the Aux and the NAV directions to work correctly. Don't want to send you on a wild goose chase, but, it may require a search to help...

Maybe someone else can jump in here to help.
__________________
'10 M3 coupe, Space Gray / Black, DCT
'12 X5d Alpine White
'13 911 Carerra S Agate Gray
'14 X1 M sport 3.5 Alpine White
'91 M5 Jet Black
'01 M3 Alpine White
Reply With Quote
  #6  
Old 06-18-2011, 08:51 AM
Reptor Reptor is offline
Registered User
Location: Arvada Colorado
 
Join Date: Apr 2011
Posts: 28
Mein Auto: 2003 Z4 3.0i
Quote:
Originally Posted by tz1238 View Post
I have also placed this in the Audio section. I have gone through most of the threads regarding all the ipod interfaces around and I'm more confused than when I started. I have a 2003 Z4 with nav and DSP. Do any of the units out there (Dice, Neo, etc.) really work? It seems like none of them really work well.
Has anyone one with a similar Z4 like mine had any luck with a particular unit? I tried the AUX adapter, but even tho the Aux comes up on my screen, I get no sound from my ipod.
I have checked the wiring 3 times and I am sure it is correct. All I want is to play my ipod in My Z.
Here's a link that might answer your questions.
http://www.billswebspace.com/bmwmc.htm
__________________
Z4 3.0I Sterling Gray Metallic/Dream Red
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36/7 Z3 (1996-2002)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms