Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 06-04-2011, 01:47 PM
cincy61 cincy61 is offline
Registered User
Location: Cincinnati
 
Join Date: Jan 2011
Posts: 3
Mein Auto: 535xi
Remote Control Key Fails Intermittently

My remote control key on my 2011 535xi often fails when the car has been sitting in the sun. I have to manually unlock the car and hold the key to the steering column to start it. The temperature of the remote control doesn't seem to matter. The battery on the remote was putting out 3 V. I changed the battery to a new one (reading 3.1V) but it is the same. When the car cools off, the same remote works fine.

I took it to the dealer but it was working fine when I got there and they had no ideas.

Can anyone explain this to me?

thanks
Reply With Quote
Ads by Google
  #2  
Old 08-20-2011, 10:55 AM
cincy61 cincy61 is offline
Registered User
Location: Cincinnati
 
Join Date: Jan 2011
Posts: 3
Mein Auto: 535xi
Remote Key Fails Intermittently

Just a follow up - it began to fail more frequently (although still when the car temperature was elevated). I took it back to the dealer and they replaced the receiver and it works fine. The part took 7-10 days to arrive however.
Reply With Quote
  #3  
Old 08-20-2011, 10:57 AM
planet's Avatar
planet planet is offline
Explore the space!
Location: San Jose, California
 
Join Date: Dec 2001
Posts: 490
Mein Auto: On order: F10 535i
Thank you very much for following up with the resolution.
__________________
F10 '11 (August 2011 build) 535i Titanium Silver on Oyster/Black Dakota, Antracite wood. Sport w/SAT,
DHP, IAS, Premium 1 & 2, HUD, Convenience, Driver Assist, Vent Seats, 4-zone, Folding Seats, Apps.

Retired: E46 '02 330i Steel Blue on Black. Oct '01 - Jul '04.
BMW CCA, Golden Gate Chapter
Reply With Quote
  #4  
Old 08-20-2011, 11:24 AM
pera pera is offline
Registered User
Location: OR
 
Join Date: Jul 2011
Posts: 11
Mein Auto: 2011 BMW 528i
Quote:
Originally Posted by cincy61 View Post
Just a follow up - it began to fail more frequently (although still when the car temperature was elevated). I took it back to the dealer and they replaced the receiver and it works fine. The part took 7-10 days to arrive however.
Did the dealer indicate what the issue was with the key fob ?
Reply With Quote
  #5  
Old 08-20-2011, 12:39 PM
dadesidon dadesidon is offline
Officially Welcomed to the 'Fest
Location: Dallas, TX
 
Join Date: Sep 2008
Posts: 162
Mein Auto: 2011 535i Sophisto/Oyster
I am having this exact problem in Dallas and am 100% sure it is because of the sun. It only started after the car was left outside. It's annoying. I have a call in to the dealer to get this remedied. Will update.
Reply With Quote
  #6  
Old 08-20-2011, 02:41 PM
cincy61 cincy61 is offline
Registered User
Location: Cincinnati
 
Join Date: Jan 2011
Posts: 3
Mein Auto: 535xi
Quote:
Originally Posted by pera View Post
Did the dealer indicate what the issue was with the key fob ?
It isn't the key fob. The receiver is an electronic device in the dash somewhere. Presumably as it heats up, some soldered joint or other stops working.
Reply With Quote
  #7  
Old 08-20-2011, 09:08 PM
EIAlfonso EIAlfonso is offline
Officially Welcomed to the 'Fest
Location: McKinney,TX
 
Join Date: Jan 2006
Posts: 122
Mein Auto: 11 535ix MSport w/ Dot
Quote:
Originally Posted by dadesidon View Post
I am having this exact problem in Dallas and am 100% sure it is because of the sun. It only started after the car was left outside. It's annoying. I have a call in to the dealer to get this remedied. Will update.
Same thing here
I also noticed that it happens when the car is left outside
__________________
Reply With Quote
  #8  
Old 08-21-2011, 09:37 AM
pera pera is offline
Registered User
Location: OR
 
Join Date: Jul 2011
Posts: 11
Mein Auto: 2011 BMW 528i
Quote:
Originally Posted by cincy61 View Post
It isn't the key fob. The receiver is an electronic device in the dash somewhere. Presumably as it heats up, some soldered joint or other stops working.
Thanks for the information cincy61
Reply With Quote
  #9  
Old 04-03-2012, 10:35 AM
Diplomatic Diplomatic is offline
Registered User
Location: Houston
 
Join Date: Feb 2012
Posts: 75
Mein Auto: 2012 535i
Glad I found this thread, now I know I'm not the only one, had my car for just over 2weeks and I'm expreriencing the exact same thing. If the car is parked outside for a few hours the remote stops working and I have to use the key to unlock the car and put the remote to the steernig column to start the engine. Leave it in the garage overnight and it works just fine. The guys in the delearship were looking at me with skpeticism all over their faces (ofcourse it didn't help that it was 8am and everything worked fine).....I'm going back tomorrow
Reply With Quote
  #10  
Old 04-03-2012, 11:09 AM
DreamCar's Avatar
DreamCar DreamCar is offline
Moderator
Location: Planet Earth
 
Join Date: Sep 2010
Posts: 2,445
Mein Auto: F10 M5
Looks like this issue is comming up recently.. added it to our sticky.. OP if you have the details of the serivice (What is the part number?) done please share it!.
Reply With Quote
  #11  
Old 07-13-2013, 01:43 PM
maroon1991 maroon1991 is offline
Registered User
Location: USA
 
Join Date: Jul 2013
Posts: 13
Mein Auto: 550
I have the exact same problem with my 2011 550. Starts fine in cooler weather. If the car is left in the hot sun for >few hrs, the fob won't work. I have to hold it next to the steering column before it says "key detected, starting car possible". The car has been in the shop now 2weeks. Finally the SA called yesterday, says they will order a new antenna, will take another 4 days to get here. Is the antenna the same thing as the FBD or receiver, Ive seen mentioned above? The next thread #18 seems to be the same problem and the invoice included in one of the posts shows the part no.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms