Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 08-20-2011, 08:48 PM
IHEARTMYE36 IHEARTMYE36 is offline
Blue Collar BMW
Location: Denver, PA
 
Join Date: Aug 2011
Posts: 3
Mein Auto: 92 325i and a 92 318i
Exclamation HELP! M42 healthy crank but no start. Check code 4321?

After doing the obd1 check engine scan on my 92 318 with an engine from a 95 318 (engine is actually the stock motor from the bimmerfest east carbed v8 e36 ), the only code that came up, other than 1000, was 4321. Now after doing some research, i have learned that all codes begin with a 1. Being positive that i read it right, i have found a few other people that have gotten this same code, but others have said that it doesnt exist? Are we imagining the code or is it really out there?


Heres the deal with the car.

Engine is from a 95 using the engine, harness, ecm, etc. from that car. Engine ground has been rerouted to the intake manifold across to the front strut tower. Coil pack unit is just sitting off to the side, due to the fact that i currently have no way to bolt it down, due to it having a different way of mounting in the 95 car (does this need to be grounded in order for the car to start?). Also, when power was given straight to fuel pump, and we turned it over, it still just cranked. It cranks very healthy, but not start.

Any idea on what this mysterious code is, or what my no start problem is as well?

Any suggestion would be greatly appreciated, thanks!
Reply With Quote
Ads by Google
  #2  
Old 08-21-2011, 05:42 AM
drivinfaster's Avatar
drivinfaster drivinfaster is online now
bimmerfest Supporting Member
Location: in the sticks you piney
 
Join Date: Nov 2007
Posts: 10,610
Mein Auto: rescued bmw's
are you getting power to the coil??

are you seeing injector pulse?? (noid light, or 192 bulb can be used)

do you have spark??

does the fuel pump come on without being wired directly??

the 95 ecm (dme) could be an ews. does it have a red or silver tag?? (might be brown, now that i think of it...but it might be something like this. use the original 92 dme and see what happens)

also, why did you use the 95 harness, et all, in a 92 chassis with the same motor?? seems like a lot of work. if the manifolds were different i would have just swapped them out and be done.

do you have a power graphing meter?? i would scope the inputs if the ews is not the fault.


hope this helps,
df

(if this leads to a fix, i get a ride in the v8 monster, k )
__________________
Reply With Quote
  #3  
Old 08-21-2011, 04:00 PM
IHEARTMYE36 IHEARTMYE36 is offline
Blue Collar BMW
Location: Denver, PA
 
Join Date: Aug 2011
Posts: 3
Mein Auto: 92 325i and a 92 318i
thanks for the advice.

I need to look into whether or not the coils are getting power.

I tried switching the ecm's and still had the same problem. Also tried the original chip in the new ecm, and still....nothing.

And the reasoning for using everything from the 95 car was that with the other engine in the car, it ran but really rough. Not being able to diagnose the problem, i switched to the 95 engine and not wanting to take the risk of the old ecm, coils, or anything being the culprit, everything from the 95 was used.

Haha and if the coils are the problem, ill let you know about that ride.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms