Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > Car Navigation, Audio & Electronics sponsored by BimmerTech

Car Navigation, Audio & Electronics sponsored by BimmerTech
BMW navigation, audio upgrades, XM Radio, Sirius, Bluetooth, and Radar Detector discussions here!

Sponsored by BimmerTech

Reply
 
Thread Tools Display Modes
  #1  
Old 09-02-2011, 05:02 PM
VO2 Max VO2 Max is offline
Registered User
Location: Front Royal, VA
 
Join Date: Jul 2011
Posts: 1
Mein Auto: '01 525i
Parrot CK3000 has no sound

OK...searched the forums, and the web in general, and while I found one or two others (years ago) with the same problem, there was no posted solution.

I have an '01 525i, no nav, no DSP. Installed the Parrot CK3000 with EIS's steering wheel control adaptor. Easy, clean install. Everything's powered up. Stereo mutes, when the phone is activated, but there's zippo sound coming from the speakers. I've cranked the volume, I've hit the Parrot controller to where volume should be, and turned that up. Nothing.

Anyone have this problem?

Thanks!
Reply With Quote
Advertisement
  #2  
Old 09-02-2011, 05:41 PM
DennisCooper!'s Avatar
DennisCooper! DennisCooper! is offline
Officially Welcomed to the 'Fest
Location: West London / Heathrow UK
 
Join Date: Jan 2011
Posts: 1,674
Mein Auto: 03 Ex Cop 530d Touring
Hi

Basic 101, check and re-check then double check all your connections to make sure it all correct. Ensure plugs and joins etc are solid and not loose etc. If you check all that and think it's fine, perhaps get along to a reputable car audio or auto electrician and swap out with a known working unit which is the same or have them check everything etc.

Cheers, Dennis!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > Car Navigation, Audio & Electronics sponsored by BimmerTech
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms