Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-07-2011, 11:31 AM
pburnett pburnett is offline
Registered User
Location: Severna Park, MD
 
Join Date: Jan 2011
Posts: 30
Mein Auto: 2006 BMW X3, Lexus IS300
Transfer Case Actuator potential free fix!

A couple weeks ago, I got the "terrible triad" of lights (ABS, 4x4, and Brake). Recently, I got the clicking noise after turning the car off and was able to determine that it was coming from a transfer case. Using several posts from here, especially this one:

http://www.bimmerfest.com/forums/sho...6&postcount=19

I bought a new transfer case actuator and installed it. Problem solved, no lights, no clicking, all better. It is not a cheap part at 720 bucks from getbmwparts.com, and 900 bucks elsewhere, so the engineer in me wanted to figure out why they were failing.

Which brings me to the purpose of this post. I disected the old actuator to find out what the heck is going on inside it. I appologize for the huge pictures, but some sort of resolution was needed to describe what I was trying to say.

What the actuator looks like when off the car:


And broken down into the pieces: Bottom right is the motor, top right is the brush assembly, top left is a guard of some sort that pops off (albeit bent and unusable once you have it off) and the bottom left is the gear assembly (we'll focus on this one)


After I popped off the oil guard piece, here is what the inside looked like, a ton of shavings and grease.


and closer:



So you can see the motor turns a worm gear which is mated to a black gear (which is made of plastic !!!) Eventually, this gear wears down like crazy and doesnt have any teeth left to grip the worm gear. This is what causes the slipping, and the error lights, and especially the clicking sound.

In this photo, you can see the change from good gear area to the bad area. The good area is on the left, and as you follow the black gear around to the right, you can see where it has been worn down from sitting all the time.




So, I went farther. I took off the black gear to see what it looked like:
Good side (what it should look like everywhere):


Bad side (Cause of the problem)


POTENTIAL SOLUTION:

So now we know what the cause is, how can we fix it? It has been (from my research) that everyone just buys a new actuator. Yes, it fixes the problem, I can vouch for that, but I don't know how many other people looked into what CAUSED the problem.

I bet you could unbolt the motor from the gear housing assembly (it is held on by 4 torx bolts that come off quite easily compared to trying to remove the actuator from the car).
Mark a location of the current position on the white plastic gear you can see in the first photo. After the motor is unbolted and removed (ONLY THE MOTOR, DONT DESTROY YOUR ACTUATOR AND TAKE THE WHOLE THING APART!!!!), turn the white plastic gear 180 degrees from its current location. This takes the bad part of the gear and puts it where it will not get used, which means that a good part is now in contact with the worm gear.

Re-insert the motor and bolt back together. This should give you, say another 65k miles (when mine failed) or so before you likely have to replace the actuator. Re-install on your transfer case, and voila! you should be good to go with only an hour or so of your time wasted instead of time and 900 bucks.

I haven't tried this, so try it at your own risk, but with pulling everything apart, it seems like a pretty safe bet, but obviously I can't be held responsible if something does go wrong.

Hope perhaps it can save someone almost a thousand dollars. I believe my logic is sound, but I look forward to your comments!
Reply With Quote
Ads by Google
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms