Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E23 / E32 (1977 - 1994)

7 Series - E23 / E32 (1977 - 1994)

Reply
 
Thread Tools Display Modes
  #1  
Old 09-29-2011, 06:55 PM
berty25 berty25 is offline
Registered User
Location: Florida
 
Join Date: Aug 2011
Posts: 7
Mein Auto: 1993 740i
Question 93 740i - High pitched whining noise in drive train

Hello all

Just started hearing a whining noise coming from the drive train when I accelerate or decelerate. I know that the pinion seal in the final drive had a leak. So I removed final drive from drive shaft and replace pinion seal and two quarts 80w-90 gear oil.

I can still hear the whining noise? Could this be a bearing in final drive or something in the drive shaft ? Anyone have this symptom with a 1993 740i ? any suggestion would be appreciated. Just replacing everything one step @ time can be costly!

Thanks
Reply With Quote
Advertisement
  #2  
Old 06-16-2014, 06:14 PM
fidolido fidolido is offline
Registered User
Location: Los Angeles, CA
 
Join Date: Jan 2011
Posts: 23
Mein Auto: 93 525i E34
I had this before the tranny was rebuilt, and it's still there. But tranny works great. I just ignore it as my mechanic said it was no big deal. Mine goes away when engine is warmed up. Tranny was rebuilt at 127k, I'm up to 148k now with no issues.
Reply With Quote
  #3  
Old 08-01-2014, 10:46 AM
bmw-mania bmw-mania is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Feb 2011
Posts: 1,359
Mein Auto: BMW
I have a 735i that exhibits the same symptoms.

howls on accel & decel.. but is fine "at speed"..
Im rather certain its a failing ring & pinion in the diff.
__________________
Quote:
Originally Posted by cj.surr View Post
I don't have to read the username on these posts to know who wrote it.

Bmw-Mania, Ladies and Gentlemen.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E23 / E32 (1977 - 1994)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms