Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 8 Series - E31 (1989 - 1999)

8 Series - E31 (1989 - 1999)

Reply
 
Thread Tools Display Modes
  #1  
Old 09-29-2011, 06:26 AM
quiethighlander quiethighlander is offline
Registered User
Location: Beauly
 
Join Date: Sep 2011
Posts: 5
Mein Auto: bmw 8 series
840ci 4.4 v8 individual

Greetings to fellow "beamers"

I purchased within the past 2 months the car as above (pictures to follow).
Drives like a dream, or at least did when i could drive it, until this morning i went to start her up. Sometimes it will start in PARK, as it should do, as well as NEUTRAL. but only NEUTRAL started the car. i then put her into REVERSE, and she duly did so, however. putting the car into DRIVE, the indicator light on the gear shift wouldnt engage (light up) nor would the letter D come up on the dash denoting drive. I literally limped out of the road and coasted down the hill, but this did not clear up as something may do on a morning startup. Even trying the steptronic option didnt engage the gears. The car worked ok on saturday just passed. what to do now.... Can anyone suggest anything that i could try myself, or should i literally bite the bullet and look for a refurbed auto gear box.

thanks for listening..

I am new to the forum/site
Reply With Quote
Ads by Google
  #2  
Old 09-29-2011, 05:22 PM
TerryY's Avatar
TerryY TerryY is offline
Old Fogey
Location: Woodland Washington
 
Join Date: Jul 2003
Posts: 662
Mein Auto: BMW '95 840
It may be the selector switch attached to the shifter. Either dirty or it has water in it.
__________________
Terry
Woodland Washington
'95 840Ci
'00 Range Rover Vitesse
www.wuffer.net
www.8coupe.com
www.8er.org
Reply With Quote
  #3  
Old 10-15-2011, 05:13 AM
quiethighlander quiethighlander is offline
Registered User
Location: Beauly
 
Join Date: Sep 2011
Posts: 5
Mein Auto: bmw 8 series
Thanks for that TerryY

without calling the tow truck, how can i get this fixed with the car sat at the house? Is it something that someone could deal with without the car being towed to the garage?

Being a scotsman, im canny with my money and loath to spend any more than needed, but it is an 8 series afterall..
Reply With Quote
  #4  
Old 10-15-2011, 09:50 AM
TerryY's Avatar
TerryY TerryY is offline
Old Fogey
Location: Woodland Washington
 
Join Date: Jul 2003
Posts: 662
Mein Auto: BMW '95 840
With you on that side of the pond the experts are on www.8er.org Most of the UK owners pass thru the English section.

There is an English language choice for registration although it defaults to German.


The problem is discussed pretty thoroughly in the major US 8 series forum here: http://forums.bimmerforums.com/forum...elector+switch

Hope it helps but the repair / replacement won't be for the faint of heart or the mechanically disinclined .
__________________
Terry
Woodland Washington
'95 840Ci
'00 Range Rover Vitesse
www.wuffer.net
www.8coupe.com
www.8er.org
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 8 Series - E31 (1989 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms