Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > 6 Series DIY

6 Series DIY
6 Series Do It Yourself (DIY) forum.

Reply
 
Thread Tools Display Modes
  #1  
Old 06-21-2011, 08:43 AM
chercom chercom is offline
Registered User
Location: Atlanta, georgia
 
Join Date: Jun 2011
Posts: 4
Mein Auto: Alpharetta
Angry 2007 BMW 650i Stall

While driving in to work this morning, my 650i engines stalled and shutdown. On the display I saw the message, tranmission malfunctioned, press the brake for the transmission to change gears. Starting the engine, comfort access, the engine restarted and now the 'brake' light in on the dash. This is the second time this has happened to me. The first incident, the dealer, said it was a fluke and they could not find a problem. Now the problem is back..

Has anyone experienced this kind of problem. I do not think the dealership have a CLUE. I've only had this car for 3 months.

Last edited by chercom; 06-21-2011 at 08:43 AM. Reason: misspelled words
Reply With Quote
Ads by Google
  #2  
Old 06-21-2011, 02:49 PM
TopDownInFL's Avatar
TopDownInFL TopDownInFL is offline
Officially Welcomed to the 'Fest
Location: Fort Lauderdale, FL
 
Join Date: Apr 2008
Posts: 3,622
Mein Auto: 2012 650 Coupe
a) take a video/pics of it to prove it happened.
b) Any other errors? Some of us (including me) have had alternator issues and everything goes to pot with a million errors and systems failing
__________________
Nick / TopDownInFL (sans the "top down")

2012 650 Coupe - Alpine White / Black Interior / M Package / Premium Sound
Previous Bimmers:
2008 650i Convertible - Monaco Blue / Saddle Brown Pearl Leather / Premium Sound / Sport / Cold / Comfort Access / Lane Departure / HD Radio / Sat Radio
2004 645Ci Convertible - Reverse Sensors / Reverse Camera / Retro iPod
2005 545i Sedan
2003 330Ci Convertible
2001 330Ci Coupe
1998 323i Convertible
1995 318i Sedan
Reply With Quote
  #3  
Old 06-22-2011, 05:15 AM
chercom chercom is offline
Registered User
Location: Atlanta, georgia
 
Join Date: Jun 2011
Posts: 4
Mein Auto: Alpharetta
650i stall

Brilliant idea...take a pic. I will introduce the alternator theory to the dealer. Especially since the car is a 2007.
Reply With Quote
  #4  
Old 09-19-2011, 12:21 AM
rustyptt rustyptt is offline
Registered User
Location: ca
 
Join Date: Sep 2011
Posts: 3
Mein Auto: E64
Very simple. It has nothing to do with your tranny. All it is is an ivm unit gone bad. What is ivm? Ivm is integrated voltage module. Replace that and all your problems are gone. Cost at the dealer should not be more than $500, may be less. Good luck. Hope i was a help to you....
Reply With Quote
  #5  
Old 09-26-2011, 07:43 PM
brown370 brown370 is offline
Big Mike Brown
Location: Atlanta, GA
 
Join Date: Dec 2009
Posts: 153
Send a message via AIM to brown370
Mein Auto: 07 BMW X5 4.8i
My car did the same thing. It just cut off on me at about 40 Mph and the dash lit up like a Christmas tree. I coasted over to a stop and restarted the car an it immediately cut off again. The second time I started it up, and drove home. It has not happen again in 2,500 miles.
__________________
11 Audi A5 2.0T 8 Spd Tripotronic w Sport Pkg, 19" Anthracite Wheels
12 VW CC 2.0T [/B] stock
05 VW GTI 1.8 T 5 Spd, Coilovers, Big Brakes,

(Previous rides)
04 BMW 645 CiC Auto
97 VW Jetta Jazz 5 SPD
06 Mazda 6 Grand Sport Auto
05 BMW X5 3.0 6 SPD
05 Infiniti G35 6 SPD
04 Volvo S60 "R" 6 SPD
99 Nissan Maxima 5 SPD
91 Nissan 300ZX 5 SPD
92 Honda Prelude Si Auto
76 Fiat Spyder 124 5 SPD
Reply With Quote
  #6  
Old 09-27-2011, 10:12 AM
rustyptt rustyptt is offline
Registered User
Location: ca
 
Join Date: Sep 2011
Posts: 3
Mein Auto: E64
It will not happen all the time, but will worsen as you drive it more. However in your case it might not be the ivm. But keep in touch and let me know if your car does something weird again.
Reply With Quote
  #7  
Old 09-27-2011, 10:34 AM
brown370 brown370 is offline
Big Mike Brown
Location: Atlanta, GA
 
Join Date: Dec 2009
Posts: 153
Send a message via AIM to brown370
Mein Auto: 07 BMW X5 4.8i
Ok cool!
__________________
11 Audi A5 2.0T 8 Spd Tripotronic w Sport Pkg, 19" Anthracite Wheels
12 VW CC 2.0T [/B] stock
05 VW GTI 1.8 T 5 Spd, Coilovers, Big Brakes,

(Previous rides)
04 BMW 645 CiC Auto
97 VW Jetta Jazz 5 SPD
06 Mazda 6 Grand Sport Auto
05 BMW X5 3.0 6 SPD
05 Infiniti G35 6 SPD
04 Volvo S60 "R" 6 SPD
99 Nissan Maxima 5 SPD
91 Nissan 300ZX 5 SPD
92 Honda Prelude Si Auto
76 Fiat Spyder 124 5 SPD
Reply With Quote
  #8  
Old 10-11-2011, 12:54 PM
azziat azziat is offline
Registered User
Location: usa
 
Join Date: Jan 2005
Posts: 5
Send a message via ICQ to azziat Send a message via AIM to azziat Send a message via MSN to azziat Send a message via Yahoo to azziat
Mein Auto: m coupe
Question bmw 645ci stall

I have same issue, let me know if you resolve this
thx






















emule, utorrent
Reply With Quote
  #9  
Old 10-12-2011, 11:18 PM
brown370 brown370 is offline
Big Mike Brown
Location: Atlanta, GA
 
Join Date: Dec 2009
Posts: 153
Send a message via AIM to brown370
Mein Auto: 07 BMW X5 4.8i
Everyone check out this document! Number 6!!!!!!!!!!!!

Fault elimination on E60, E61, E63 and E64 vehicles by programming with DVD"CIP V 15.0"
Complaints:
The following faults are rectified by programming with DVD "CIP V 15.0".
1. In vehicles with CCC, once the doors have been unlocked using the radio remote control the audio system switches
on and the start menu is also visible in the Central Information Display (CID) (also E87).
2. In vehicles with CCC, the radio stays on following ignition OFF (also E87).
3. In US vehicles with an M54 engine, the transmission shifts from 6th down to 5th gear when the vehicle is travelling in
6th gear at a speed which is greater than 80 km/h and a change from drive position "D" to the sports program is
made (E60, E61 only).
4. In US vehicles with an M54 engine, the transmission shifts from 6th down to 5th gear when the vehicle is travelling in
6th gear at a speed which is greater than 80 km/h and a change from drive position "D" to the sports program is
made (E60, E61 only).
5. In US vehicles with an M54 engine, the oil service is displayed too early.
6. In vehicles with an N62 engine, the engine cuts out in roundabout traffic, for example.
7. Run flat indicator (RPA) fault message (E60, E61 only).
Attached Files
File Type: pdf SI Fault Elimination E60 E61 E63 E64.pdf (16.9 KB, 1005 views)
__________________
11 Audi A5 2.0T 8 Spd Tripotronic w Sport Pkg, 19" Anthracite Wheels
12 VW CC 2.0T [/B] stock
05 VW GTI 1.8 T 5 Spd, Coilovers, Big Brakes,

(Previous rides)
04 BMW 645 CiC Auto
97 VW Jetta Jazz 5 SPD
06 Mazda 6 Grand Sport Auto
05 BMW X5 3.0 6 SPD
05 Infiniti G35 6 SPD
04 Volvo S60 "R" 6 SPD
99 Nissan Maxima 5 SPD
91 Nissan 300ZX 5 SPD
92 Honda Prelude Si Auto
76 Fiat Spyder 124 5 SPD
Reply With Quote
  #10  
Old 10-20-2011, 11:51 AM
azziat azziat is offline
Registered User
Location: usa
 
Join Date: Jan 2005
Posts: 5
Send a message via ICQ to azziat Send a message via AIM to azziat Send a message via MSN to azziat Send a message via Yahoo to azziat
Mein Auto: m coupe
I did update all modules software up to date, did not resolve my problem. Mechanic sad i need a new engine harness.
I have bunch of stuf shorted to ground on bank1 side (cam sensors, injectors, solenoids) thinkin to replace now cam sensors on bank 1.
Any advices?
Reply With Quote
  #11  
Old 10-27-2011, 03:29 PM
DBLAZE's Avatar
DBLAZE DBLAZE is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Jul 2010
Posts: 465
Mein Auto: Jet Black e63
Quote:
Originally Posted by azziat View Post
I did update all modules software up to date, did not resolve my problem. Mechanic sad i need a new engine harness.
I have bunch of stuf shorted to ground on bank1 side (cam sensors, injectors, solenoids) thinkin to replace now cam sensors on bank 1.
Any advices?
I think before you go into doing something like replacing the sensors and such, you should go to your local dealership and get a diagnostic write-up. That way they can hook it up to their computers and really tell you what's wrong. That way you don't end up spending Hundreds of dollars before you actually locate and fix the issue. It may cost about $120 for the diagnostic, but it will probably be worth it in the long run. Just my advice.
__________________

BMW E63 (Jet Black w/Chateau Red Interior, Sport Pkg, Cold Pkg, Nav, Logic 7)
-20" Status 931 Staggered Wheels (Black Lip)
-Continental ExtremeContact DWS XL Tires
-AC Schnitzer Pedals/Footrest
-Lumma Roof Spoiler (Painted)
-50% Smoke Window Tint
-5W Kaibird LED Angel Eyes
-Black Vinyl Corner Overlays
-K&N Air Filter
Reply With Quote
Reply

Bookmarks

Tags
2007 bmw 650i stall


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > 6 Series DIY
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms