Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

View Poll Results: How many miles on your transmission before repairs or replacement needed?
50,000 to 100,000...transmission repaired/replaced. 145 7.78%
50,000 to 100,000...no problems!!! 622 33.37%
100,001 to 125,000...transmission repaired/replaced. 109 5.85%
100,001 to 125,000...no problems!!! 329 17.65%
125,001 to 150,000...transmission repaired/replaced. 81 4.35%
125,001 to 150,000...no problems!!! 223 11.96%
150,001 to 175,000 or more...tranny repaired/replaced. 53 2.84%
150,001 to 175,000 or more...no problems!!! 302 16.20%
Voters: 1864. You may not vote on this poll

Reply
 
Thread Tools Display Modes
  #326  
Old 11-04-2011, 11:25 PM
TWF TWF is offline
Registered User
Location: Reno
 
Join Date: Oct 2011
Posts: 55
Mein Auto: 04 325xi
I have 87k miles and my slips ( or not engaging for while, whatever you want to call it) first thing in morning when cold. Unfavorable tolerances of C1 I guess.
Talked with my mechanic and he said oil change most like will not help, in some cases can make it worse. He thinks rebuild is only cure.
Reply With Quote
  #327  
Old 11-13-2011, 02:57 PM
TWF TWF is offline
Registered User
Location: Reno
 
Join Date: Oct 2011
Posts: 55
Mein Auto: 04 325xi
Well, my mechanic was right, new oil did not help issue. However it was good to change oil anyway, it was needed.
Looks like software update is next shot. I told wife to warm it up longer in morning and to hold idle higher for little bit. It works so far.
Reply With Quote
  #328  
Old 11-16-2011, 11:55 PM
BimmER LOs BimmER LOs is offline
Registered User
Location: Bronx,Ny
 
Join Date: Nov 2011
Posts: 15
Mein Auto: 2002 BMW 325i
104K, and running like brand new.
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByBimmerApp1321512941.895393.jpg
Views:	131
Size:	29.7 KB
ID:	301458  
Reply With Quote
  #329  
Old 11-26-2011, 07:20 PM
02Ready 02Ready is offline
Registered User
Location: FL
 
Join Date: Sep 2011
Posts: 10
Mein Auto: 330CI
98K no problems ,but after reading this changed the oil..Now for what it worth, I sent the oil to a lab and will post the results in a new Thread..
__________________
2002..72,73,74Tii,75,76.
320i...79,80.

Reply With Quote
  #330  
Old 11-26-2011, 07:59 PM
pistolpuma's Avatar
pistolpuma pistolpuma is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Mar 2007
Posts: 1,073
Mein Auto: '08 328 E93 '12 X3 28i
Wow! I'm surprised at the percentage that have had problems--approx. 20% so far.
Reply With Quote
  #331  
Old 11-26-2011, 10:40 PM
01silvercoupe 01silvercoupe is offline
Registered User
Location: Springfield, Ma
 
Join Date: Jul 2011
Posts: 21
Mein Auto: 2001 330ci
My 2001 330ci has 80000 miles and the auto seems fine though it wants to "hunt" a lot between 3rd and 4th gears. It would be good to have a lock out for city driving. I haven't tried the manual mode MS. Guess I am afraid of messing with it.
Reply With Quote
  #332  
Old 11-27-2011, 06:42 AM
XtrlRulz XtrlRulz is offline
Registered User
Location: Miami
 
Join Date: Nov 2011
Posts: 85
Mein Auto: BMW 2002 325XI
178+ miles E46 2002 and still runs like a baby... =) and sometimes i use the steptronic ... =)
Reply With Quote
  #333  
Old 11-29-2011, 04:41 PM
supra88 supra88 is offline
Registered User
Location: miami
 
Join Date: Jul 2006
Posts: 20
Mein Auto: 740il supra turbo
I do the oil filtert service every 60k in any vehicle so far never have to replace or repair one
they are to expensive
Reply With Quote
  #334  
Old 11-30-2011, 05:34 PM
beberle beberle is offline
Registered User
Location: Atlanta
 
Join Date: Mar 2004
Posts: 38
Mein Auto: 323iT
2000 323it : 230k miles and not a problem.
2001 330i : reverse gear shattered at 150k miles. had it rebuilt and running strong at 202k.

Changed fluid and filter at ~80k miles on both. Need to do it again on the 323.. ugh.
Reply With Quote
  #335  
Old 12-06-2011, 06:09 PM
THIRD3SERIES THIRD3SERIES is offline
Registered User
Location: CT
 
Join Date: Nov 2007
Posts: 21
Mein Auto: 2000 323I
my 2000 323i transmission was completely rebuilt with 60000 and now with 140000 i have flare up @ 3000 rpm. DONE
Reply With Quote
  #336  
Old 12-07-2011, 12:38 PM
Tmack04 Tmack04 is offline
Registered User
Location: Massachusetts
 
Join Date: May 2010
Posts: 5
Mein Auto: 330i
225,048 miles and I lost reverse. I just can't decide if I should spend the money to fix it...
Reply With Quote
  #337  
Old 12-18-2011, 04:04 PM
Johnnygq Johnnygq is offline
Registered User
Location: United states
 
Join Date: Dec 2010
Posts: 5
Mein Auto: 323ci
142k with no problems
Reply With Quote
  #338  
Old 01-23-2012, 03:47 AM
gsbmw gsbmw is offline
Registered User
Location: So Cal
 
Join Date: Jun 2010
Posts: 24
Mein Auto: 2000 323i
My independent trans shop says $85 for fluid and filter ($75 if they did the rebuild/repair on it). It's so easy for them. Probably takes all of 10 min. They use Dexron VI in my ZF auto trans and suggest changes every 30K miles.

Last edited by gsbmw; 01-23-2012 at 04:08 AM.
Reply With Quote
  #339  
Old 01-23-2012, 04:07 AM
gsbmw gsbmw is offline
Registered User
Location: So Cal
 
Join Date: Jun 2010
Posts: 24
Mein Auto: 2000 323i
Tmack04, if you have a GM transmission with NO Reverse, then your repair may be easy to do, even for yourself. There is a DIY either here or at E46Fanatics that describes what to replace (just a servo motor in the valve body as I recall), not hard at all. It is all right there when you take the pan off.
Found the GM link:
http://forum.e46fanatics.com/showthread.php?t=706809

Mine is a ZF and the reverse ("D") drum sheared from being built too thin, so although it is only a ~$150 part they talked me into beefing up all sorts of parts in there with a grand total of about $2900, ugh. Wish I has seriously considered a switch to a manual at that time.

Tmack04, what's your plan?
Reply With Quote
  #340  
Old 01-30-2012, 11:39 AM
RUTRORACING RUTRORACING is offline
Registered User
Location: LINCOLN NE
 
Join Date: Jan 2012
Posts: 2
Mein Auto: 3 SER
2003 325xi Anyone have the slipping and not going into gear when cold issue resolved. If so what was the repair and how much of my inheritance will I have to give up to get it fixed?
Reply With Quote
  #341  
Old 02-01-2012, 07:45 PM
4susan2 4susan2 is offline
Registered User
Location: philadelphia suburbs
 
Join Date: Oct 2011
Posts: 43
Mein Auto: 2000 323i,2006 Solstice
our (bought new and serviced at the dealer) 323i auto trans died.. not just reverse... at a hair over 50k. the dealer eventually replaced it but we had to act like lunatics to get them to pay. The root cause was a loss of AT fluid. 40k since and no problems, but I still don't have much confidence on this tranny and almost never use the selectronic anymore.
Reply With Quote
  #342  
Old 02-14-2012, 09:13 PM
TitaniumCranium TitaniumCranium is offline
Registered User
Location: Washington State
 
Join Date: Aug 2007
Posts: 5
Mein Auto: 2002 - 330Ci
I hadn't seen this thread until I saw it linked from fanatics.

My car is a 2002 330Ci and originally had a post 2001/09 ZF auto in it. At around 145k miles I noticed an odd change in rmp at cruising. Engine revs would jump by about 200-300 rpm and stay at the higher rpm. When cold, for about 5 minutes it wouldn't change rpm at all. Then when crusing on the freeway it would jump 200-300rpm and did this constently for about another 5k miles. Then it started to randomly throw a code that couldn't be read by the Peake reader. but after a few starts the SES would turn off. Eventually I used the O'Reilly's code reader and came up with a P0741 - Torque converter or clutch solenoid.

Long story short I converted over to a manual 6-speed. Upon pulling the auto out and inspecting the torque converter, the seal had hairline cracks in it, causing it to leak under slight pressure.

I sold the transmission and it's still living on in another members car with another 25k miles on it. YMMV
Reply With Quote
  #343  
Old 02-15-2012, 05:25 PM
BABY BABY is offline
Registered User
Location: California
 
Join Date: Oct 2011
Posts: 9
Mein Auto: '05 330Cic
2005 330Cic. No problems. Changed all fluids recently at 80K just to be safe. Runs like new, still keeps me smiling~
Reply With Quote
  #344  
Old 02-16-2012, 07:19 AM
collinz collinz is offline
Registered User
Location: durban,south africa
 
Join Date: Feb 2012
Posts: 9
Mein Auto: bmw 320i 2003
Unhappy G-String

128k miles which is 203k km and yet to change trans fluid.
Reply With Quote
  #345  
Old 02-19-2012, 04:54 PM
SilbergrauBMW SilbergrauBMW is offline
Officially Welcomed to the 'Fest
Location: OREGON
 
Join Date: Jul 2011
Posts: 103
Mein Auto: bmw325i
65,000miles, runs great. Original fluid
Reply With Quote
  #346  
Old 02-19-2012, 05:18 PM
325GirlinNJ 325GirlinNJ is offline
Registered User
Location: New Jersey
 
Join Date: Feb 2012
Posts: 51
Send a message via AIM to 325GirlinNJ
Mein Auto: 2004 BMW 325xi
I have the same issue Rutroracing. Does that mean the transmission performance will improve in the spring, or is that just wishful thinking?
__________________
325GirlinNJ
Reply With Quote
  #347  
Old 02-29-2012, 11:10 AM
MalibuMafiaV's Avatar
MalibuMafiaV MalibuMafiaV is offline
L4P
Location: Malibu, CA
 
Join Date: Jul 2005
Posts: 11,636
Send a message via AIM to MalibuMafiaV
Mein Auto: E60 M5 & Stage 3 Audi S4
Auto trans died at 181k miles. I had a supercharger on it from 165k to 181k. Before the SC it was smooth as butter.
__________________
http://www.luxury4play.com
BMW 2006 M5 - REALLY LOUD
Audi S4 2000 Stage 3 - Dat turbo spool
BMW 2000 3-series - Supercharged Because race car SOLD
Maserati 2004 M128 GT - HREs/tint/straight piped SOLD
BMW 2006 M3 - stock - SOLD
Reply With Quote
  #348  
Old 03-10-2012, 12:04 PM
mrc.engr mrc.engr is offline
Hands-on Gearhead.
Location: Wash. D.C. area
 
Join Date: Dec 2011
Posts: 21
Mein Auto: 05 330, 1966 E-Type
Quote:
Originally Posted by crowz View Post
The previous owner never changed the fluid, ugly looking stuff when I changed it around 238k or something.
Holy poop Batman..... 238k and never serviced.

Did you just do the pan and filter ......or a complete fluid change-out ??
Reply With Quote
  #349  
Old 03-10-2012, 12:12 PM
mrc.engr mrc.engr is offline
Hands-on Gearhead.
Location: Wash. D.C. area
 
Join Date: Dec 2011
Posts: 21
Mein Auto: 05 330, 1966 E-Type
Quote:
Originally Posted by majorpeace View Post
I received the dreaded ! signal. The limp rev in drive. No problem in reverse.
I took my 330 Ci 2003 to the dealer and was told it was a computer problem and that after they re-initialized or whatever.. that it was okay. Drove off and everything seemed fine. 24 hours and 35 miles later the ! signal returns off and on and eventually limp mode returns. I return to dealer and was told the Trans is Kaput and $7K will bring it back like new.

I am in Vienna Virginia and am in need of a second opinion and based on the forum to try a fluid change first before a complete heart replacement.

Any suggestions. Oh bought it used no trans oil changed added 35K to 110K mileage.
Currently odometer is 143K bought it in 2009. No racing.

Replaced steering pump, brakes, tires, that's about it.
Had pretty much the same thing on my 1994 E36 with only 105k miles on it, but for $4000 fix and the trans was perfect 98% of the time.....and it only takes 30 seconds to reset the trans (all by it'self, by turning off the car for 30 seconds).... I let it ride for nearly 2 yrs. Not a single problem as I drove it like I stole it.

The problem was solved when some drunk ran up my drive and totaled the car.... tis why I have 2005 330 now.

$7000 for a trans.... What a rip !!!!!!
Reply With Quote
  #350  
Old 03-10-2012, 12:16 PM
mrc.engr mrc.engr is offline
Hands-on Gearhead.
Location: Wash. D.C. area
 
Join Date: Dec 2011
Posts: 21
Mein Auto: 05 330, 1966 E-Type
Quote:
Originally Posted by Alabama John View Post
Mine is lifetime and doesn't have a ready way to get to it.

Dealer said not causing any problem, at 173,000 miles leave it alone.

97 BMW 540I
Ask your dealer if he's going to pay for new trans when this one fails ?

Then ask him the definition of "lifetime". Btw....there is no such thing as "lifetime" according to BMW. When it dies is the end of it's lifetime....and guess who pays for it ???

Do yourself (and the trans) a favor....... have it serviced asap.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms