Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 1 Series / 2 Series > E82 / E88 1 Series (2008 - 2013)

E82 / E88 1 Series (2008 - 2013)
BMWs throw back to the iconic 2002, with a renewed form and function. The smallest car in BMW's line up but still packs a punch. Available in coupe or convertible, powered by either an inline 6 in the 128 or the twin turbo rocket sled 135.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-07-2011, 08:30 AM
Leslierc's Avatar
Leslierc Leslierc is online now
Sejanus
Location: Silver Spring, Maryland - USA
 
Join Date: Sep 2006
Posts: 4,281
Mein Auto: From BMWs to Porsches
Radio problems...anyone?

I am currently parking my 135i in our driveway (my 7 and my wife's Smart occupy the garage) and I've noticed that my iPod connection has been problematic ever since the temperatures at night have been in the low 30s-40s. When I first start the car the iPod selection appears in the menu and the selected song will conntinue to appear on the radio screen even though the music cuts off or won't play. I've noticed the the problem solves itself if I disconnect the iPod and hold it in my hand for a while to warm it up. I've begun disconnecting the iPod from the car and storing it with my key fob inside the house and this seems to work as well. The iPod and BMW connecting cable are both new; so, I'm thinking that this is just a symptom of the cold and nothing more. However, I thought I would check-in and ask here in case anyone else has experienced anything like this.
__________________
2013 Porsche Carrera 4
2011 Panamera 4S; 2012 Mini CooperS convertible;
Prior BMWs: `05 645CiC; `07 650i; `08 M6 convertible; '08 135i; `11 750ix MSport

"You think that's air you're breathing now?"
-Morpheus
Reply With Quote
Advertisement
  #2  
Old 11-08-2011, 05:03 AM
energetik9 energetik9 is offline
energetik9
Location: Alexandria, Virginia
 
Join Date: Sep 2008
Posts: 2,226
Mein Auto: waiting for the M4!
Sorry, haven't experienced that with my 335 or with my wife's 128. Although I will say we keep our cars in the garage, behind an insulated garage door.

However, I have no doubt that an iPod is subject to some complications in cold weather.
__________________
Next - 997 or M3? (It's complicated)
Current - 2010 128i convertible (wife's car)
Previous - 2009 M-sport 335i coupe
Previous - X5 3.0i with prem/sport
Previous - 2000 ///M roadster
----------------------------
Someone should invent a sarcasm font...
Reply With Quote
  #3  
Old 11-08-2011, 05:27 AM
Leslierc's Avatar
Leslierc Leslierc is online now
Sejanus
Location: Silver Spring, Maryland - USA
 
Join Date: Sep 2006
Posts: 4,281
Mein Auto: From BMWs to Porsches
Quote:
Originally Posted by energetik9 View Post
Sorry, haven't experienced that with my 335 or with my wife's 128. Although I will say we keep our cars in the garage, behind an insulated garage door.

However, I have no doubt that an iPod is subject to some complications in cold weather.
Thanks! I really do think it's a factor of the cold weather because I have the same iPods in my 7 and my wife's Smart, which are garaged, and have no problems with those devices.
__________________
2013 Porsche Carrera 4
2011 Panamera 4S; 2012 Mini CooperS convertible;
Prior BMWs: `05 645CiC; `07 650i; `08 M6 convertible; '08 135i; `11 750ix MSport

"You think that's air you're breathing now?"
-Morpheus
Reply With Quote
  #4  
Old 11-09-2011, 07:53 PM
BeemerMeUp BeemerMeUp is offline
Registered User
Location: Woodbridge, VA
 
Join Date: Sep 2011
Posts: 40
Mein Auto: 2012 BMW 135i
I'm going to go with it being on the iPod. I have had the same problem with my iPod touch and hot/cold weather. I know lately my phone (Samsung Fascinate-Droid) has issues with freezing when it's freezing outside.
Reply With Quote
  #5  
Old 11-17-2011, 07:25 PM
maybebmw maybebmw is offline
Registered User
Location: Maryland
 
Join Date: Aug 2010
Posts: 51
Mein Auto: Audi A4
It's the iPod. I've just recently been having the exact same problem. It never happened last year, even in the most bitter cold, yet it has happened several times in the past month. I have mine set to play all of the tunes in alphabetical order (3 months straight with no repeats), and have found that it takes longer to come on, and when it does, it defaults to showing the first song in alphabetical order. It will keep this song displayed for the entirety of the trip, even though it plays the song it should be playing in the order it should play it in (ex: will display Absolutely Sweet Marie, but will play Toad). Cycling the on/off does nothing. I have to power down the car for a while, then power back on again for it to switch back to being normal.

I think I have fixed the issue by waiting for the iPOD to completely connect before doing anything to it, such as powering it off, changing the tune, etc. If it is allowed to completely connect, no issue. If I interrupt it, issue.
Reply With Quote
  #6  
Old 11-17-2011, 08:38 PM
ProRail ProRail is offline
"Clunker" *****
Location: Columbia MD
 
Join Date: May 2006
Posts: 4,599
Mein Auto: 1999 BMW 528A--165K
Quote:
Originally Posted by Leslierc View Post
I am currently parking my 135i in our driveway (my 7 and my wife's Smart occupy the garage) and I've noticed that my iPod connection has been problematic ever since the temperatures at night have been in the low 30s-40s. When I first start the car the iPod selection appears in the menu and the selected song will conntinue to appear on the radio screen even though the music cuts off or won't play. I've noticed the the problem solves itself if I disconnect the iPod and hold it in my hand for a while to warm it up. I've begun disconnecting the iPod from the car and storing it with my key fob inside the house and this seems to work as well. The iPod and BMW connecting cable are both new; so, I'm thinking that this is just a symptom of the cold and nothing more. However, I thought I would check-in and ask here in case anyone else has experienced anything like this.
Seems unlikely that the cold would be a problem,
Reply With Quote
  #7  
Old 11-17-2011, 11:32 PM
Andrew*Debbie's Avatar
Andrew*Debbie Andrew*Debbie is offline
resU deretsigeR
Location: Anglesey
 
Join Date: Jul 2004
Posts: 6,252
Mein Auto: Leaf Tekna
Don't let your iPod freeze or bake.

From Apple's Tech Specs:
Quote:
Environmental requirements

Operating temperature: 32 to 95 F
(0 to 35 C)
Nonoperating temperature: -4 to 113 F
(-20 to 45 C)
Relative humidity: 5% to 95% noncondensing
Maximum operating altitude: 10,000 feet
(3000 m)

Last edited by Andrew*Debbie; 11-17-2011 at 11:38 PM.
Reply With Quote
  #8  
Old 11-18-2011, 09:25 AM
Leslierc's Avatar
Leslierc Leslierc is online now
Sejanus
Location: Silver Spring, Maryland - USA
 
Join Date: Sep 2006
Posts: 4,281
Mein Auto: From BMWs to Porsches
It was definitely temperature related...the problem went away and hasn't reoccured since the 135i began occupying the Smart's position in the garage.
__________________
2013 Porsche Carrera 4
2011 Panamera 4S; 2012 Mini CooperS convertible;
Prior BMWs: `05 645CiC; `07 650i; `08 M6 convertible; '08 135i; `11 750ix MSport

"You think that's air you're breathing now?"
-Morpheus
Reply With Quote
  #9  
Old 11-23-2011, 11:24 AM
richstacy richstacy is offline
BlueMax
Location: Denver Colorado
 
Join Date: Jun 2004
Posts: 12
Mein Auto: BMW M3 AND X5
moved post
__________________
bluemax

Last edited by richstacy; 11-23-2011 at 12:55 PM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 1 Series / 2 Series > E82 / E88 1 Series (2008 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms