Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36/7 Z3 (1996-2002)

E36/7 Z3 (1996-2002)
E36/7 Z3 Roadster, Z3 coupe, Z3 M Roadster and Z3 M Coupe talk with our gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-04-2011, 05:55 AM
Tony & Maria A Tony & Maria A is offline
Registered User
Location: Macedonia, Ohio
 
Join Date: Nov 2011
Posts: 5
Mein Auto: 1997 BMW Z3
Question Z3 1997 won't start - need help

Hi, my Z3 will not start. Last night as I was leaving a Christmas party I turned the iginition on and started up. Within 3-5 seconds I turned off the car to unlock the glove box. I then attempted to start up but nothing for and hour and a half. At that point, I quit for the evening and left the car. Does anyone know what the problem might be? I need to resolve this problem or get the car towed from the homeownewrs driveway.
Tony
Reply With Quote
Ads by Google
  #2  
Old 12-04-2011, 06:57 AM
IgotBMW's Avatar
IgotBMW IgotBMW is offline
BE IRIE
Location: So Cal
 
Join Date: Jul 2010
Posts: 769
Mein Auto: 1996 Z3 1.9L M44
Need more info:

What happens when you try to start it, does she click at all?

Does you interior lights/headlights go on?

Do you hear the fuel pump when you put the ignition key to the start position?

Try to get it jumped to get her started, if not then you have to get it towed.

Good luck. Let us know what happens.
__________________

1996 Z3 (M44)
Reply With Quote
  #3  
Old 12-04-2011, 08:28 AM
Tony & Maria A Tony & Maria A is offline
Registered User
Location: Macedonia, Ohio
 
Join Date: Nov 2011
Posts: 5
Mein Auto: 1997 BMW Z3
Question

Interior lights work. Removed and cleaned spark plugs. Sprayed Starting fluid in each cylinder to test whether fuel was getting to spark plug. The engine did kick but would not start. Assumption is that fuel is not getting to plug. Also plugged in R5/FCX diagnostic tool. Ran error codes received "E". Not sure if computer is able to provide information to the diagnostic tool. Also attempted to reset oil service light and it did not reset. Can you make sense of all info. Where is fuel pump located and can this be easily removed?
Tony
Reply With Quote
  #4  
Old 12-04-2011, 03:44 PM
FredR FredR is offline
Officially Welcomed to the 'Fest
Location: Colmesneil, Texas
 
Join Date: May 2002
Posts: 407
Mein Auto: 96 BMW Z3, 97 BMW M3
I've had this happen a couple of times. The common thread is starting the car and then turning it off quickly(Mine occured when I moved the Z out to wash it and then tried to start to pull back in the garage after). I just keep cranking until it starts, this has taken up to 15 min before it starts. I always worry about cranking too long and overheating the starter. I don't crank for the entire 15 min. but a lot longer than normal. Did you follow the directions on the Peake reader? Most of the codes are 2 digits. Fuel pump is in the fuel tank and requires the carpet behind the passenger seat be cut to gain access. This has also happened to the wife's M3 once, FWIW. In the M3's case I moved the car to program a new garage door remote.
__________________

96 Z3 1.9 Black/tan/black
97 M3/4 Estoril/dove gray
08 3400HST Kubota Orange/gray
08 GMC Sierra CrewCab

Last edited by FredR; 12-04-2011 at 03:46 PM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36/7 Z3 (1996-2002)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms