Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-15-2011, 09:27 AM
huesey1974 huesey1974 is offline
Registered User
Location: Glasgow
 
Join Date: Feb 2006
Posts: 37
Mein Auto: 535 schnitzer
Error codes on INPA

Hi,
I plugged my car into my laptop yesterday and ran INPA, These codes appeared but i cant find any info on these can anyone help.

01 sim/sgm
9487 20

12 DME/DDE
279D 64
2761 62
2760 62
2789 24
274E A1
2749 A1
272D 81
272C 81

2A EMF
D3BE A4
6044 A1

Any help greatly appreciated.
Reply With Quote
Ads by Google
  #2  
Old 12-15-2011, 11:27 AM
huesey1974 huesey1974 is offline
Registered User
Location: Glasgow
 
Join Date: Feb 2006
Posts: 37
Mein Auto: 535 schnitzer
Its cool guys i found a list

thanks
Reply With Quote
  #3  
Old 12-16-2011, 08:15 AM
sharavan sharavan is offline
Registered User
Location: New Jersey
 
Join Date: Apr 2009
Posts: 17
Mein Auto: 2002 741i,1994 325ci,
Where did you find the list?
Thank you
Reply With Quote
  #4  
Old 12-16-2011, 08:58 AM
huesey1974 huesey1974 is offline
Registered User
Location: Glasgow
 
Join Date: Feb 2006
Posts: 37
Mein Auto: 535 schnitzer
here you go

http://www.bimmerfest.com/forums/sho...d.php?t=432282
Reply With Quote
  #5  
Old 12-17-2011, 02:53 AM
huesey1974 huesey1974 is offline
Registered User
Location: Glasgow
 
Join Date: Feb 2006
Posts: 37
Mein Auto: 535 schnitzer
So today i decided to change out my 2 pressure regulating valves, The old ones were full of crud and im guessing were not working correctly due to this.Whilst doing this i noticed a rubber hose connected to nothing.After searching a while it looks like it connects to the air inlet tube.I have since done a temp repair and im waiting on the glue drying.I wonder if this could have been causing my slightly erratic idle over the last few days and the fault codes that popped up.

I have had 7 BMW's now from an E30 325i sport to a E31 840ci and feel that the newer BMW's are built with really cheap crappy parts, I mean the amount of crap plastic in the 745i engine bay is incredible and the reliabilty of these cars seems to be getting worse.My E30 ran for 3 years and all i fitted was a caliper, My E39 M5 for 2 years with nothing apart from a new MAF.Anybody else who has had BM's for a long time feel this?

Thanks
Derek

P.S They still drive better than any other car though.....
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms