Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 F25 (2011 - current)

X3 F25 (2011 - current)
The latest X3 brings some added style and some new features to the BMW SUV family. Talk about the new F25 now!

Reply
 
Thread Tools Display Modes
  #1  
Old 01-16-2012, 05:49 PM
04prox2 04prox2 is offline
Registered User
Location: sk
 
Join Date: Dec 2007
Posts: 36
Mein Auto: x3
3.5m not starting

It has only happened twice. Car will crank over but not fire up. It happened after a short 8 mile drive. I shut off car, fuelled up would not fire up. Motor spins over great, it fires for one milli second then continues cranking. The first time I shook the power cables on the battery and it started. The second time that wouldn't do it. I ended up shaking the power wires under the hood and it started. Just wondering if anyone else has had same gitch
Reply With Quote
Ads by Google
  #2  
Old 01-16-2012, 06:17 PM
Want the Thrill Want the Thrill is offline
Officially Welcomed to the 'Fest
Location: Michigan
 
Join Date: Sep 2009
Posts: 966
Mein Auto: 2011 X3 35i
Do you have a 2011-12? or was this meant to be posted in the previous generation X3 forum?
Reply With Quote
  #3  
Old 01-17-2012, 12:19 PM
UncleJ UncleJ is offline
Officially Welcomed to the 'Fest
Location: Silicon Valley
 
Join Date: May 2006
Posts: 6,513
Mein Auto: '06 X3
He says a 3.5 M (whatever the M is for) so kind of makes me think it is a new one. However if it is, then he should take it back to the dealer quick time and get it fixed and not try to deal with it alone.
Reply With Quote
  #4  
Old 01-19-2012, 08:04 PM
04prox2 04prox2 is offline
Registered User
Location: sk
 
Join Date: Dec 2007
Posts: 36
Mein Auto: x3
It's a 2011, Dealer thought it was fixed when faulty steering rack was replaced, it was causing all kinds of electrical issues. It only happens when it's -25c or colder. Dealer is over 3 hours away. Just wondering if anyone else has had simular issue.
Reply With Quote
  #5  
Old 01-20-2012, 08:29 AM
UncleJ UncleJ is offline
Officially Welcomed to the 'Fest
Location: Silicon Valley
 
Join Date: May 2006
Posts: 6,513
Mein Auto: '06 X3
You are going to have to take it in. Is that the nearest authorized dealer, or just the one you bought the car from? If there are other BMW stores closer then you can go there as any BMW service center can do warranty (and that is what this is) repairs. If you can "cure" the problem by "shaking" wires then it sounds like some sort of electric connectivity issue (i.e. short) to me and really needs to be resolved. This is a brand new car, it needs to work right -- you paid for it!
Reply With Quote
  #6  
Old 01-20-2012, 02:47 PM
No12 No12 is offline
Officially Welcomed to the 'Fest
Location: Western Canada
 
Join Date: Sep 2007
Posts: 665
Mein Auto: 2012 135i E82 MSport
Quote:
Originally Posted by 04prox2 View Post
It's a 2011, Dealer thought it was fixed when faulty steering rack was replaced, it was causing all kinds of electrical issues. It only happens when it's -25c or colder. Dealer is over 3 hours away. Just wondering if anyone else has had simular issue.
No, never, TAKE IT To The DEALER pronto, 3 hrs away or not.

You knew where the dealer was went you bought it.
__________________
2014 MINI Cooper S, Thunder Grey, 6MT
Gone: 2012 135i Coupe, Jet Black, MSport, 6MT
Gone: 2012 135i Coupe,LeMans Blue, MSport, DCT, Prem
Gone: 2011 X35i, Vermillion Red, MSport.
Gone: 2007 328xiTouring, Barbera Red, Lemon, 6MT.
Gone: 2009 M3 Sedan, Alpine White, Black Novillo, M-DCT.
Gone: 2008 535xi, Alpine White, Black Dakota, MSport.
Long Gone: 11 other BMWs between 1971 and 1986.
Reply With Quote
  #7  
Old 01-30-2012, 07:14 PM
04prox2 04prox2 is offline
Registered User
Location: sk
 
Join Date: Dec 2007
Posts: 36
Mein Auto: x3
I had it a dealership for a medical and after extensive testing no codes or other symptoms showed as usual car runs fine. Dealer was great but it's hard to fix whats not broken.
Reply With Quote
  #8  
Old 02-12-2012, 05:32 PM
04prox2 04prox2 is offline
Registered User
Location: sk
 
Join Date: Dec 2007
Posts: 36
Mein Auto: x3
Got the word the other I'm not the only one. No fix as of yet.
Reply With Quote
  #9  
Old 02-13-2012, 07:23 AM
UncleJ UncleJ is offline
Officially Welcomed to the 'Fest
Location: Silicon Valley
 
Join Date: May 2006
Posts: 6,513
Mein Auto: '06 X3
Just a random thought, but you have a 35i -- I wonder if it could be HPFP related? There was a series of problems with those in the recent past. Keep your eye on it and if it happens again you know where to take it!
Reply With Quote
  #10  
Old 02-13-2012, 12:05 PM
Highmodulus's Avatar
Highmodulus Highmodulus is offline
MSport is Best Sport
Location: Virginia
 
Join Date: Aug 2011
Posts: 196
Mein Auto: 2011 M3 Coupe, Comp, 6mt
Quote:
Originally Posted by UncleJ View Post
Just a random thought, but you have a 35i -- I wonder if it could be HPFP related? There was a series of problems with those in the recent past. Keep your eye on it and if it happens again you know where to take it!
Wrong engine: N54 versus the N55 (which isn't known for the HPFP issue).
__________________
2011 BMW M3 Coupe Alpine White/Black Novillo, Comp 6mt
2011 BMW M3 Sedan Melbourne Red over Grey- sold
2011 BMW X3 Xdrive 35(i)- sold
2005 BMW M3 Coupe Black/Black 6mt- sold
Reply With Quote
  #11  
Old 02-13-2012, 12:42 PM
bren's Avatar
bren bren is offline
///Mpty pockets
Location: MD
 
Join Date: Jul 2002
Posts: 1,963
Mein Auto: wankermatic
Quote:
Originally Posted by Highmodulus View Post
Wrong engine: N54 versus the N55 (which isn't known for the HPFP issue).
It might not be "known" for them, but that doesn't mean anything. There are plenty of people having issues with the n55 too.

Last edited by bren; 02-13-2012 at 12:43 PM.
Reply With Quote
  #12  
Old 02-13-2012, 05:12 PM
04prox2 04prox2 is offline
Registered User
Location: sk
 
Join Date: Dec 2007
Posts: 36
Mein Auto: x3
Quote:
Originally Posted by UncleJ View Post
Just a random thought, but you have a 35i -- I wonder if it could be HPFP related? There was a series of problems with those in the recent past. Keep your eye on it and if it happens again you know where to take it!
I always knew where to take it! This problem will surface in every 35i, just depends on climate
Reply With Quote
  #13  
Old 02-13-2012, 05:39 PM
No12 No12 is offline
Officially Welcomed to the 'Fest
Location: Western Canada
 
Join Date: Sep 2007
Posts: 665
Mein Auto: 2012 135i E82 MSport
Quote:
Originally Posted by 04prox2 View Post
I always knew where to take it! This problem will surface in every 35i, just depends on climate
I really doubt that.
__________________
2014 MINI Cooper S, Thunder Grey, 6MT
Gone: 2012 135i Coupe, Jet Black, MSport, 6MT
Gone: 2012 135i Coupe,LeMans Blue, MSport, DCT, Prem
Gone: 2011 X35i, Vermillion Red, MSport.
Gone: 2007 328xiTouring, Barbera Red, Lemon, 6MT.
Gone: 2009 M3 Sedan, Alpine White, Black Novillo, M-DCT.
Gone: 2008 535xi, Alpine White, Black Dakota, MSport.
Long Gone: 11 other BMWs between 1971 and 1986.
Reply With Quote
  #14  
Old 12-05-2012, 05:13 PM
04prox2 04prox2 is offline
Registered User
Location: sk
 
Join Date: Dec 2007
Posts: 36
Mein Auto: x3
Quote:
Originally Posted by No12 View Post
I really doubt that.
14 Just in the Edmonton area alone. They think they got it, new power distribution box was recommended. First -20 day and problem reared up again.
Reply With Quote
  #15  
Old 01-22-2013, 08:48 PM
04prox2 04prox2 is offline
Registered User
Location: sk
 
Join Date: Dec 2007
Posts: 36
Mein Auto: x3
problem finally solved PCM was changed out everything works fine only took a year to solve.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 F25 (2011 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms