Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E23 / E32 (1977 - 1994)

7 Series - E23 / E32 (1977 - 1994)

Reply
 
Thread Tools Display Modes
  #1  
Old 02-09-2012, 06:00 AM
rimasco rimasco is offline
Registered User
Location: staten island
 
Join Date: Feb 2012
Posts: 5
Mein Auto: BMW 740I
94 740i 80k.. Rough idle.. white smoke.. mil light.. stomp 1222, 1213

hey people.. I was wondering if somebody could point me in the right direction.. I perchased a 740i around 8 months ago.. car ran perfect (seems like) up until the temperature dropped over here.. I ve been reading the boards and im a little confused at where to start.. should I start by replacing o2 sensors??.. or is it more likely the OSV valve?? vacuum test?? any help would be appreciated
Reply With Quote
Advertisement
  #2  
Old 02-09-2012, 06:05 AM
rimasco rimasco is offline
Registered User
Location: staten island
 
Join Date: Feb 2012
Posts: 5
Mein Auto: BMW 740I
sorry.. i just realized i posted in wrong section.. I couldnt find an e32 section
Reply With Quote
  #3  
Old 02-12-2012, 09:16 PM
rimasco rimasco is offline
Registered User
Location: staten island
 
Join Date: Feb 2012
Posts: 5
Mein Auto: BMW 740I
this forum sucks..
Reply With Quote
  #4  
Old 02-22-2012, 11:20 PM
Costa's Avatar
Costa Costa is offline
Officially Welcomed to the 'Fest
Location: Vancouver, Canada
 
Join Date: May 2011
Posts: 887
Mein Auto: Supercharged E34 540i6
Lol, for E32's yeah it does. Could you explain your situation better by any chance? Before anything start trouble shooting. First with vacuum lines and the intake. Then move forward from there to ignition system and then to fuel.
__________________
Reply With Quote
  #5  
Old 02-23-2012, 06:27 AM
rimasco rimasco is offline
Registered User
Location: staten island
 
Join Date: Feb 2012
Posts: 5
Mein Auto: BMW 740I
thanks C, youre right.. turned out it was an intake leak.. I found it spraying starter fluid at intake points and listening to idle.. it was a 5 dollar gasket.. geesh thank god I didnt go for the o2 sensors like i was originally going to do
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E23 / E32 (1977 - 1994)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms